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1 Introduction
1.1 Welcome to the Primus Fitting System

The Primus Fitting System contains all the functions required to perform audiometry, real ear
measurements, speech mapping, counselling, and testing of hearing instruments when
required. The system operates within the NOAH framework and you can use it simultaneously
with the proprietary hearing instrument fitting systems of your choice. In addition, the Primus
Fitting System includes a stand-alone database operating independent of NOAH.

Primus supports the HIMSA IMC2 protocol. This allows you to do automated fittings using
Primus and IMC2 certified Fitting Modules.

You may choose to acquire all parts of the system right from the beginning, or to start with one
or more of the individual components and add more as required.

1.1.1 The individual components

The individual components are:

¢ Primus Otoscopy (A part of Primus Video Otoscope Unit).

¢ Primus AUD for Audiometry (Forms part of the Primus Fitting Unit).

¢ Primus REM for Real Ear Measurement (Forms part of the Primus Fitting Unit).

¢ Primus SM for Speech Mapping (Forms part of the Primus Fitting Unit).

¢ Primus Comfort Optimizer (as a part of the SM module).

e Primus HIT - Hearing Instrument Test Unit (Forms part of the Primus HIT Unit).
No matter which constellation you have chosen, the system has been constructed to maximise
ease of use and safe handling.

The basic hardware units

The basic hardware for the audiometer and the real ear measurement system is the Primus
Fitting Unit, which comes with a practical dust cover and a cable sorting system that threads
the cables tidily off your desktop. The system can be placed on the desktop or mounted on the
wall. The transducer plugs and sockets on the Primus Fitting Unit have been colour-coded for
easy connection of the transducers. There are no buttons on the unit, so all handling takes
place from your computer keyboard.

The HIT Unit has been designed to fit in with the Primus Fitting Unit, or it can be placed in an
entirely different location.

1.1.2 The Primus program

The Primus program acknowledges that users are different and therefore offers ample
assistance to new users, while allowing more proficient users to take full advantage of
advanced features, enabling you to set up the system to fit your personal work routines and
preferences.

If you are using Primus Fitting Unit as a NOAH module, always select clients and edit client data
from NOAH. The client import/export functions in Primus are only for use, when Primus is
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operated as a stand-alone unit, or if you export specific NOAH clients for fittings outside the
office.

Acquaint yourself with Primus

To get quickly up to speed, start with using the basic features, and add the various setting
options as you grow accustomed to the system.

If you need to counsel your client on specific hearing related issues, the information and
counselling tasks (the ones with a client face icon) on the Navigation Pane to the left are close

at hand.
The main parts of the screen are the following:
The Navigation pane to the left

- Further to providing information, the left-hand pane forms a navigation list, which
reflects the five main modules of the program, that is, Otoscopy, Audiometry, Real

&= Ear Measurements, Speech Mapping, Tympanometry Tasks and Hearing
Instrument Test, and their sequence of use. In between the measurement tasks

you find counselling material conveniently adapted to the current state of the

session with the client. The navigation pane can be expanded to show a list with
Types of Visits. You can customise this list to suit your own work routines. Read

more about this in the section "Ways to increase efficiency".

Ini |

Workflow control

If enabled in Settings, the top panel shows the Workflow control with a list of available workflow
support setups. Workflows can be customised by adding a sequence of steps represented by
the necessary measurements, helping you to easily follow the company defined test protocols.

Woerkflow Full workflow Start b »

Note: The Types of Visits functionality will be disabled after you activate workflow support. See
the detailed description of how to set up the workflow support in the section Configuring
Workflow Support.

The display area

The display area in the central part of the screen shows the dashboard with client information
or measurement front pages, according to your current selection in the Navigation pane. When
a client has been selected, this area offers a quick overview of the currently selected client's
treatment history, enabling you to continue where you left in an earlier session.
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The measurement workspace

When you select a function on the task list, such as pure tone audiometry, it will open in a new,
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Set-up panels along the workspace

Along the top and sides of the workspace you will find expandable menu panels, which contain
the set-up options for the workspace (see the above illustration). The current settings will
appear directly from the layout of the workspace, such as Single or Dual Audiogram View, or
they will be indicated on the surface of the setup panel, even when closed (as seen in the top
bar ). Another example of this could be the audiogram symbols appearing on the closed panel
to the left, indicating the legends for the right and left pure tone audiogram curves. When the
panel is open, the full legend with time, input level, signal type, etc. is displayed.

See also the Set-Up and Editing options for the individual measurements:
Set-Up and Editing for Otoscopy

Set-Up and Editing for Pure Tone Audiometry

Set-Up and Editing for Speech Audiometry

Set-Up and Editing for Real Ear Measurements

Set-Up and Editing for Speech Mapping

Set-Up and Editing for Hearing Instruments

1.2 Ways to increase efficiency

Primus has been created with a view to provide an efficient and comfortable workspace for new
as well as experienced users. This has been done by selecting useful start options and a flexible
set-up system which can be customised.

1.2.1 Starting with Primus

From the start, Primus comes with a selection of default Types of visits set-ups to support and
unify the work routines of a large group of users. This is reflected in the sequence of tasks that
you find in the Navigation pane in the left-hand side of the program.

This means that while you are getting accustomed to the program, you do not need to make
many changes to the set-up. Just select the Types of visits list which complies with the current
session (see below). You can then concentrate on carrying out the daily fitting tasks with your
client.

The sequence on the list is a suggestion only. You may choose to open the tasks in a different
sequence.

1.2.2 Types of Visits selection

In the default set-up, you can choose between a few types of visits. The selection box is found in
the Navigation Pane to the left, right under the name of the currently selected client. When you
select a different visit, the tasks on the panel below the selection box will change to comply with
the new visit.
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File Wiew Tools Help
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Note: If you change a visit during a session, the Check-list icons (see below) will reset.

1.2.3 Customise Types of Visits

You can create customised Types of Visits lists that support individual measurement
sequences, e.g. for different users at the clinic who share a work station, or for different types
of clients or visits. You can also copy settings from one Fitting System on to other PCs.

See the detailed procedure in the description of the Settings option on the Tools menu.

1.2.4 Customise the individual tasks and test settings

When you open a task, all the measurement settings required for typical tasks and for the
individual tests have already been made. This allows you to start measuring as soon as you
have selected a test. In order to optimise this, you can customise the settings of both the
overall task and of the individual tests within the task.

See the detailed procedure in the description of the Settings option on the Tools menu.

1.2.5 Check-list icons

During a session Primus will assist you in keeping track of, which tasks you have carried out
with the current client.

On the Task List you see some small icons adjacent to each task:

Tasks you have visited will have a green check-mark icon next to it. (Opening the counselling
tasks for more than five seconds will count as "visited".)

* Next task on the list will have a yellow icon with lines in it.

The remaining tasks will have an icon of a grey colour with an x inside it.

Note: The check-list will only be valid for the current session. Read more about the use of the
Task List and check-list icons in the section "Navigation pane".

© Auditdata - 2022, ID: 20.0031/24 9



User manual

1.3 Using Help

1.3.1 Intended audience for the present instructions

As the Primus Fitting System is intended for use by hearing healthcare professionals, this help
text assumes that you are acquainted with the related terminology and with normal procedures
and safety requirements for handling audiometric equipment with clients. To some extent,
examples of procedures and precautions are mentioned throughout the text, but this Help file
should not be considered a text book on either audiometry, hearing instrument fitting, or
hearing instrument testing.

1.3.2 Help file typing conventions

Refer to the chapter "Help file typing conventions" for a description of the text formatting used.
Understanding the text formatting will assist you in locating and interpreting the given
information more easily.

1.3.3 How to find help quickly

To access the Primus Help file, click EH on the top toolbar.

' Help File - ] x

d B e 2 0 [ & & &

Hide Llocate Back Forward Stop Refresh Home Font Pririt

Igontents | Index ] Search I A
=0 Inroduction Welcome to the Primus Fitting
" ) ey
IE Ways to increase efficiency S\,"S t em
@ Using Help
i [2] Help file typing conventions

R S%rting;and%zleiﬁons The Primus Fitting System contains all the functions

@ Hardware Diagnostic Test required to perform audiometry, real ear

- Test Definitions measurements, speech mapping, counselling, and

(-4 Cliert Data testing of hearing instruments when required. The

gg \F“q:r:EsOtCE-Sucdope system operates within the NOAH framework and you

5@ Tympanomery can use it simultaneously with the proprietary hearing

- @ Counseling instrument fitting systems of your choice. In addition,

&1 @ Hearing Loss Simulator and Master Hearing Aid the Primus Fitting System includes a stand-alone

B4 Pure Tone Audiometry database operating independent of NOAH.

[]--@ Speech Audiometry

5@ Real Ear Measurements Primus supports the HIMSA IMC2 protocol. This allows

G- Speech Mapping you to do automated fittings using Primus and IMC2

@ Hearing Instrument Test certified Fitting Modules.

[]--@ Documentation i A
You may choose to acquire all parts of the system right
from the beginning, or to start with one or more of the
individual components and add more as required. v

< >

In order increase efficiency, when finding information:
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Use the Table of Contents

e The Table of Contents appears in the pane to the left of this text. If the pane is not visible,
click the Show button in the top left corner of the top bar. Use the Table of Contents to
locate the subject you are looking for and click the relevant line. This may open a sub-
menu. When selecting one of the items on the sub-menu, the topic explaining the subject
will open.

Use the Search option

¢ Inthe Help menu there are separate Contents and Index items. When you click either of
them, you get to the same window. There you can find the Search field.

Use the Index

¢ Click the Index tab in the top left row of tabs. A Keyword entry field and a list of keywords
now appear below the button. Type the keyword you are looking for. In the list below, the
current closest match will be highlighted, so you may not need to type out the full
keyword. When a relevant keyword appears in the list, click it to open the corresponding
explanation.

Press F1 in the Primus program - get Context Sensitive Help

e While working in Primus, press F1 on your keyboard, if you need help for the part of the
program that you are currently using.

This will open the Help system, displaying help information for that part of the program.

Find your way back
¢ Return to the previous topic by clicking the Back arrow in the top left-hand corner of the
Help screen.
e Use the ALT + TAB keys consecutively to return to Primus without closing help.

¢ Close this Help system by clicking the Close button in the top right-hand corner of the
Help window.

1.4 Help file typing conventions

Below you will find a table describing the text formatting that we have used in this help file.

Understanding the text formatting will assist you in locating and interpreting the given
information more easily.

Formatting Type of information
Acronyms, for example REM

ALL UPPERCASE
Key names, for example: SHIFT

Bold Buttons, menu names, windows, or fields that you are instructed to
click with the mouse

Italics New terms, emphasis
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Formatting Type of information

Placeholders, for example: Type password

“Quotation marks”

Chapter titles. References to other places in the help file
Quotes
Description of graphical icons, for example the "Eye" icon in

legends
_ Alternative options, or
¢ Bulleted list )
other unordered list
1. Numbered list Suggested procedure
Note: Important instructions to be noted

Note: Please note that information in this help file is subject to change without notice.

Copyrights and trademarks

Auditdata A/S holds the copyright of this help file as well as of the Primus program and any
other documentation produced by Auditdata A/S in connection with the program.

"FMOD Sound System", Copyright © Firelight Technologies Pty. Ltd., 1994-2009.
"Microsoft" is a registered trademark of Microsoft Corporation.

"Windows" is a trademark or registered trademark of Microsoft Corporation.
"NOAH" is a registered trademark of HIMSA A/S in the USA.

Outside the USA, "NOAH" is a trademark of HIMSA A/S.

"NOAHIInk" is a registered trademark of HIMSA A/S.

Outside Denmark, "NOAHIink" is a trademark of HIMSA A/S.

"HIMSA" is a trademark of HIMSA A/S.

"DSL" is a registered trademark of the University of Western Ontario.

NAL is a registered trademark of Australian Hearing.

All other trademarks are the property of their respective owners.

© Auditdata - 2022, ID: 20.0031/24 12



User manual

2 Settings and Selections
2.1 The Menu Bar

The menu bar provides an ordered overview and easy

selection of the most used controls in the Primus Fitting

System. Most of the controls can alternatively be activated by

b o | = oa=H means of shortcut icons or tabs throughout the program. See
below for a detailed explanation of the individual menus and
controls.

File View Tools Help |

2.1.1 The File menu

File View Tools Help

Import Actions From File

The File menu contains actions related to the client
R file. The availability of the individual options depends
on whether you are working under NOAH or using
Primus Fitting System as a stand-alone system.

Export Sessions anonymized

Save Ctrl+5S

Print... Ctrl+P

Exit Alt+F4
New Session

This option is only available in Primus stand-alone mode. It allows you to close the session with
the current client and start a new one. When you click New Session with a client selected, and
the system contains unsaved data, you will be prompted to save the data (that is, export them
to the client's file). If you answer Yes, the Save As dialogue will open, ready for you to save the
file. See more in the section "Create a new client record".

Note: If you are working under NOAH, choose Save (if required) and Exit to close Primus Fitting
System. Then create a new client in NOAH, and open Primus from NOAH with the new client
selected.

Import Actions From File

This option allows you to import actions saved in a separate file into the session series of the
currently selected client. For example, this could be relevant if you usually work under NOAH in
a network system and have been on a home visit for an audiometry session or hearing
instrument fitting. The procedure for this is described in the section "Working with NOAH data in
stand-alone mode" in the topic Client Information.
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Import Sessions

Like New Session, this option is only available in Primus stand-alone mode. Use Import
Sessions to open the data of a previously registered client. This is similar to opening a client in
NOAH, except that in stand-alone mode all client data are located in files (in XML format) and
not in a database. See more in the section "Open previously recorded client data" in the topic
Client Information.

Note: You should always start a stand-alone session with a previously registered client by
importing (opening) the client's data. Otherwise, it will be cumbersome to store the
measurement data in the same file afterwards. (See "Import Actions from File" above, if this
becomes relevant).

Export Sessions

This option allows you to store client data in an XML file. This is the way to save data, when you
are working inPrimusstand-alone mode. It can also be used to save data from NOAH in a local
file on your PC, before you are going on a house-call. See more in the section "Working with
NOAH data in stand-alone mode" in the topic Client Information.

Export Sessions anonymized
Use this option to store only client measurement data - without any personal details.
Save

This option is only available, when working with Primus Fitting system under NOAH. Use the
Save option on the file menu, or the equivalent Save button found in measurement
workspaces, to save your work. The data will be saved in the NOAH database. See also "Export
Sessions" above.

Print

The Print option gives access to printing (and saving) of reports on demographic client data,
audiogram data, real ear measurement data or speech mapping data.

See the topic "Print Options" for further information.

Exit

Use the Exit option to leave and close Primus Fitting System. If unsaved data are present in the
system, you will be prompted to save before closing.

If you are working under NOAH you will return to NOAH's Session Browser.
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2.1.2 The View menu

View Tools Help

Cashboard

Opening Counselling The View menu gives access to all the counselling and

Otoscopy measurement front pages in the system as well as the
Tympanometry Dashboard, which provides a general overview of the sessions
R for the currently selected client.

HL/MHA Simulation The last option on the menu, Toggle Squeeze Mode, is an

Real Life Counselling | equivalent to clicking the triangle in the top right-hand corner of
REM the Navigation pane: It either unfolds or collapses (squeezes) the

Navigation pane. In the unfolded mode, apart from selecting
individual tasks on the tabs, you can also select a different Task
List with pre-selected tasks for the current session or situation.

Speech Mapping
Closing Counselling

HIT

Toggle Sgueeze Mode

2.1.3 The Tools menu

The Tools menu allows you to customise a wide range of
settings throughout the system and to create specific profiles
for the user settings. See the separate sections Settings and
Setting Profiles for further information.

Tools Help

Settings...

Test Definitions

Setting Profiles...

In the Test Definitions menu, you can create and manage pre-
configured measurements based on the tests available in the
system. See the Test Definitions section for more details.

Client Information... ~

Update Firmware

Sound Field Calibration.. Further you can open the Client Information window from this

menu, for viewing or editing client and hearing instrument data.
Copy Transducer Data This is an equivalent to clicking the Client icon on the
uppermost tab on the Navigation pane.

Set Calibration Date

Finally, this menu gives access to updating the firmware and
Refresh Transducer Data performing a sound-field calibration as well as setting a
calibration date.

Settings

A wide selection of settings is available for you to customise your Primus Fitting System. These
settings can be made on three levels: System, Workstation, and User. For a complete
description of these options, see the separate topic 2.2 Settings.
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Setting Profiles

You can create individual Setting Profiles for different users, and for each Setting Profile you
can define an individual set of User settings. This is particularly useful, if several persons share
the same work station and have different preferences. They can then each set up a personal
profile. When opening the system, they only need to select their own Setting Profile in order to
work with the user settings of their preference. For a complete description of this, see the
separate topic Setting Profiles.

Note: If you are working under NOAH, the selected NOAH profile will also become the selected
profile in Primus, and it cannot be changed into another Setting Profile.

Test Definitions

Select Test Definitions to open the Test Definitions window with pre-configured
measurements based on the test types for the following modules: Audiometry, Real Ear
Measurement, Speech Mapping and HIT. For detailed description, see the Test Definitions
Overview topic.

In addition, you can create custom workflows to guide you through the necessary
measurements in steps. Finally, enable password protection for restricting access to the test
definitions set up in the application.

Client Information

Use the Client Information selection to open the Client Information window from the menu, for
viewing or editing client and hearing instrument data. This is an equivalent to clicking the Client
icon on the uppermost tab on the Navigation pane or the Client icon on the Tool bar. If you are
working under NOAH, only the lower half of the Client Information window (which contains local
data) can be edited from within Primus. See a detailed description of the Client Information
window in the topic "Client Information".

Update Firmware

Primus will automatically detect if a new firmware is available when connected to the fitting
system. It is possible to update the firmware separately for the Audiometer and for the HIT box.
Use this option to update the firmware of the Primus Fitting System manually.

Note: The power supply must be plugged in to update the firmware. Do not turn off or
disconnect the fitting system whilst it is updating.

Sound Field Calibration

Use this option to calibrate the free field loudspeakers for audiometric use with a Primus Probe
Insert microphone, a free field calibration tool, or an SPL-meter. Select this option and follow
the instructions on the screen. For more information on Sound Field calibration refer to the
Instructions for Use document.
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Set Calibration Date

The availability of the option to set a new calibration date in the calibration data of a transducer
or microphone depends on your type of license agreement. Please refer to the section "Setting
Date of Calibration" for further information.

Copy Transducer Data

This option allows to transfer the data from the old transducer to a new one if there is a need to
replace a defect transducer cable.

Hardware Diagnostic Test

This option is shown in the Tools menu if the Hardware Diagnostic Test is enabled through
Tools > Settings > General > Common. When selecting this option from the Tools menu, the
Hardware Diagnostic Test dialog opens and you can start the test.

Refresh Transducer Data

You can use this option to refresh transducer calibration data. The old data will be replaced by
the relevant one for the transducer you have selected.

2.1.4 The Help menu

Help
Get Help F1

How To Videos

User Manual |

Instructions fer Use Use the Help menu to get access to Help on how to use the
Print Keyboard Shortcuts Primus system.

What is new ; The Help menu in Primus also contains license

\ieenee e information, a shortcut to check for an updated version of

Primus, and contact information. The field About contains
specific information about the current version of Primus.

Check for new version

Contact Us

Remote Suppert

Show Checksum

About

Get Help

The Get Help menu item is a shortcut to Help on the part of the Primus system that you are
currently working with. Instead of opening the Help menu and selecting Get Help, you can
press the keyboard button F1.

Throughout the menus, keyboard shortcuts are stated next to the menu item, where available.
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How To Videos

Select How To Videos to watch Auditdata training videos on YouTube.
User Manual

Click User Manual to open a printable Primus user manual.
Instructions for Use

Click Instructions for Use to open a printable Primus IFU document.
Print Keyboard Shortcuts

Use this option to open a printable document with the list of all keyboard shortcuts in your
Primus system.

What is new

Click What is new to open a printable document describing new features added to the current
version of the product.

License Information
License data

The License Information menu item opens a dialogue box showing address information for the
current office, the licenses for the Primus system (that can optionally be grouped by Serial
Number or by Module) and their expiry date as well as connected devices and their calibration
data.

Contact your local distributor for an extension of your licenses.

License Infarmation - [m) X

Loatoninf T

Grouping | by Module

Serial Number Module IsSubscription
~ Otoscope

~ Analytics

~ Audiometry STD

~ AUD

~ REM

- sm

Print Import Enter Code Close
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Import license

When you have received the new license file, save it on a disk drive and note the location. Then
open the menu item License Information in Primus and click the Import button. Use the
browse function to navigate to the location of the license file and select it. If you receive a
printed license code, click the Enter Code button instead of Import and enter the license key,
then click OK.

Note: If a license has expired, the corresponding system parts will be unavailable or have
limited functionality, until a new license has been obtained.

Distributor License

As a distributor you can use your distributor’s license to temporary enable the following
functionalities (password protected):

¢ Local Calibration.

¢ Changing Calibration Date.

¢ Using transducers without activation (this is not for users. Users can use only activated

transducers).

After starting Primus with user license, you can load a distributor’s license using standard
license import functionality of the License Information window. The distributor’s license is not
stored on the user’s side, so all functionalities specific for distributors become automatically
unavailable by restarting Primus.

Connected devices

In the Connected Devices tab, you can choose to view Connected devices and their
calibration data.

The Connected devices section displays a list of all connected devices - both activated and not
activated - including a serial number and name for each.

Calibration Data

In the lower half of the dialogue box a similar list provides an overview of the calibration data
for the system.

Note: It is recommended to observe the dates for the next calibration to ensure safe and
reliable operation of the system. Transducers with an outdated calibration cause a warning
message to be shown in the application status bar.

Check for new version

Click Check for new version to see whether or not a new version of Primus is available from the
Internet. Note: The link to download a new version will only appear for mandatory updates. For
non-mandatory updates, please visit the Auditdata website.
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Contact Us

This function requires that the work station is connected to the Internet, as it will open the
Auditdata A/S homepage, which has a selection for Contact. This selection gives you the option
to write an e-mail message to Auditdata A/S, or to look up detailed contact information by
scrolling further down on the page.

Remote Support

Click Remote Support to download and install TeamViewer. You can use it to receive support
help from Auditdata.

Show Checksum
Click Show Checksum to detect possible errors in the data transmission.
About

The About box provides detailed information about the hardware connected and the version of
the program currently installed. It also states the copyright information for the system.

2.2 Settings

Use the Settings option on the Tools menu to open the Settings window.

This window containing a wide selection of Settings options, which enable you to customise the
settings, Types of Visits and workflows according to personal preferences and/or different
types of clients.

2.2.1 Setting Levels

Settings can be defined on three different levels:

System Settings General settings for the entire clinic or department.
Workstation Settings Specific settings for the individual workstation.
Settings according to individual user preferences. User settings

User Settings will be stored in the currently selected User Setting Profile.

The setting level of each option is stated in the top right-hand corner of the option.

Using Setting Levels
System Settings

System Settings are settings that should usually be the same for all workstations and users in
a clinic or department. For example, this could be lay-out of reports or default measurement
set-ups.

A good way to ensure this would be to determine the System settings on one workstation and
then copy these settings to all the other workstations. See export and import of Settings in the
Setting Profiles description.
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Workstation Settings

Workstation Settings are settings customised to the individual workstation. For example, if you
have a workstation which is shared by several users, you can set it up to open the "select user
profile" dialogue box, every time Primus is opened (in stand-alone mode, as the selected user in
NOAH will automatically also become the selected user in Primus).

User Settings

User Settings are settings that may vary according to individual user preferences such as the
sensitivity setting of the operator microphone (according to the user's normal speech level) or
individual display setting preferences.

2.2.2 Settings Options
General

The section General contains selections valid for the entire system or large parts of the system.
Network

The system administrator can set each workstation up to use system settings from a location
on the network, instead of using the internal settings on the local machine.

The settings options are:

¢ The Update settings from network check box: If this check box is selected, the following
selections can be made. If the check mark is cleared, local settings will be used.

¢ In Network settings path you can enter a network path or click Browse to locate the
Settings files on the network. You can also specify a URL as a direct link to the settings
file if the settings are shared over the Internet. The Clear button can be used to clear the
network path from the box.

¢ |n Settings to update you can use check marks to select that System settings,
Workstation settings, User settings and the License file should be read from a network
location, when Primus is started.

 |f the check box License file is checked within “Settings to update”, you should place the
license file in the same folder on shared network location, where you have placed the file
with settings. The license file must be with the .license extension. Whenever the license
file is updated, it will be applied to every workstation in the department.

* If afile on the specified network path is not available (for example, no file with the
specified name or no network connection) a warning to the user is shown in the status
bar, and the local settings and license file (if available) on the workstation will be used
instead.

The Disable update settings and test definitions from Primus Cloud option allows you to stop
synchronizing your Primus settings, test definitions and workflows with the cloud. This setting is
password protected.
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As mentioned in the Settings window, the changes made to the network settings will take effect
at next start of Primus.

Common

The Common settings comprise the option to auto-select the last used profile or be prompted
for choice of user profile at each start-up (see also Workstation Settings above), and to allow
the system to check for new versions of Primus at each start-up.

Click the Set the password to access the settings option to password protect the settings so
that another user is not able to access the settings and make system changes. When exporting
the settings, the password will be also included in the xml file (in the encrypted view).

If you check the Enable transparent Noah module, standalone Primus will start Noah
automatically if Noah is installed on your computer.

If the work station is connected to the Internet, enable the Automatically check for a new
version option to allow the system check for the latest software from the Auditdata website
(only applicable to mandatory updates). If a newer version is found, follow the instructions on
the screen to download a new version. There will also be a warning message in the Status
toolbar when a new software version is available.

In many dialogue boxes throughout the system you have the option to check mark the choice:
"Do not show this dialogue again". Use the Reset Warnings button, if you want Primus to show
all the hidden warnings again.

In the Hardware Diagnostic Test settings, activate the test which is intended for hardware
malfunctions. Once enabled, the test will appear under the Tools menu.

From Common settings you can also import, export or set to default Curves styles defined for
measurements.

The Reset all settings option resets your current settings to the default settings specific for the
language/country selected in the Language settings.

Database
In the Database section, specify the local path to your stand-alone database.
Language

Select your preferred language for the program user-interface and on-line Help. You will need to
restart Primus for this setting to take effect.

Client Information

In the Client Information section you can define what client information to show on the
uppermost tab in the Navigation pane.

From the Title bar information section you can set to see the client’s name, client number,
NHS number and birthday in the top title bar on all windows of Primus.
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In the Additional Client Fields section, you can customise the four text fields to show the
appropriate client information on the main window.

Workflow and Types of Visits set-up

This is one of the central set-up option in Primus.

Enable the workflow support utility by selecting the corresponding check box. Now you can
create custom workflows with the system defined tests which are to be completed one by one.
The workflows can be started from the top panel of the main screen. Activating workflow
support disables all the Types of Visits functionality.

As an alternative, you can define the individual Types of Visits which can be selected from the
Navigation Pane.

When you open the Workflow selection, the current Types of Visits are shown. With the buttons
to the right, you have the option to:

¢ Add a new type of visit (see below).

¢ Delete the selected type of visit.

¢ Edit the selected type of visit (see below).

¢ Set the selected type of visit as the default type to be shown at start-up.
¢ Move the selected type of visit up in the list.

¢ Move the selected type of visit down in the list.

If you select Add... or Edit... a new dialogue box will open, allowing you to customise a new or
selected type of visit. The same dialogue will open, irrespective of whether you want to add a
new list or edit a current list, but it will be empty in case of a new list.

For each Group you have a list of Available tasks. You can move these tasks to the Selected
tasks list and vice versa by means of the Arrow buttons placed between the lists. If you have
included your own counselling material from within the Presentation Viewer, this material will
also appear in the Available tasks list.

You can select a task in the Selected tasks list and move it up or down by means of the buttons
to the right of the list.

Click OK, when you have set up all the required Groups in the same way.

Note: If no tasks are selected for a specific Group within a Type of Visit, the corresponding tab
on the Navigation pane will be left empty, when you select that Type of Visit.

To show only test types that you selected for the REM and Speech Mapping modules in the
workflow, enable the option Show only the REM/SM test types that are included in the
current workflow.

In the Enable modules section you can configure which modules to display in the Primus
Navigation pane. The modules that you have not selected, will be removed from the Navigation
pane and also from the Fast Switch control in every module.
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Measurement

In the Calibration Duration setting, you can configure how long a transducer calibration is valid
after activation.

You can specify whether the Control Panel in measurement modules should be placed at the
bottom or at the top of the measurement workspace.

Link with on-top panel allows you to link the detached Control Panel with the measurement
window in the on-top diagram mode for all modules.

Reporting

In Reporting, you can customise the layout of your reports.

The settings allow you to insert your company logo and define a different set of headers (top of
the page) for the first page and for the remaining pages in the report. Also, you can select
whether to print a screenshot from the current measurement or a full report.

CD and Media Files Folders

Use CD and Media Files Folders settings to add folders with external sound files to be used in
Speech Mapping and Speech Audiometry modules. This will allow you to use external sound
files that are not provided by the system. Special calibration is needed for these sound files.

Further, you can set the calibration value for the CD you are using.

Please refer to the Instructions for Use document to get more information on calibration of the
CD material.

Key Mapping Manager

With the help of Key Mapping Manager you can customise the keyboard shortcuts in Primus to
configure the system to your needs. Select a module tab and use the keyboard to set up the
relevant commands.

Loudspeaker Selection

In the Loudspeaker selection section, you can define speakers to be used for each of your
modules. In the Puretone, Speech, REM, Percentile, and SM set up, you can choose your
preferred input. For each input type, define whether to use left, right, left and right, or middle
speaker. For Percentile, the loudspeaker option is already predefined by the selection made in
the SM set up and cannot be changed except for the particular side to be used. You can choose
either left, right, or middle speaker. If you select SPDIF, middle speaker cannot be used with it.

The selected loudspeaker should have a valid calibration in order to produce correct levels
during measurements. If no calibration is found, a warning will appear in the status bar. It is not
possible to start measurements if an uncalibrated loudspeaker is selected.
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The Play Windows sounds through speakers option allows you to play Windows sounds
through the Primus speakers. By default, this option is disabled.

To compensate the individual room acoustics during REM and SM measurements, select the
Room Equalization in REM checkbox. This will adjust the measurement signal and allow you to
avoid measurement errors. Stored equalization method is used in the fitting system.

SPDIF output

Besides the amplified speaker outputs and the line-outputs, the Primus Fitting Unit allows two-
channel optical connection to an external amplifier. The so called SPDIF output can be selected
in the speaker selection. You need to use an optical TOSLink connector cable to connect the
SPDIF output of your Primus to a commonly available external amplifier with TOSLink optical
input.

In the Loudspeaker selection section, SPDIF can be selected for the Puretone, Speech, REM,
and SM modules. You cannot use middle speaker if SPDIF is specified. It is also possible to

perform sound field calibration of SPDIF for the right and left speaker by going to Tools > Sound
Field Calibration.

Settings - O x
E General ~ Loudspeaker selection
E Network Workstation Settings
E Common Pure tone | Free Field Loudspeakers Left and Right Speakers
E Database Speech | Free Field Loudspeakers Left and Right Speakers
Line Qut1 .
E Language REM | |ine Out 2 Right Speaker
& client information SM | Line Out3 Right Speaker
5/PDIF |
E Workflow Percentile mﬁauapuunula Right Speaker

B measurement Play Windows sounds through speakers

E Reporting v| Room Equalization in REM
& cp and Media Files Folders

E Key Mapping Manager

B Loudspeaker selection

GDT

To access GDT settings, navigate to Tools menu > Settings > GDT.

It is possible to enable the generation of a print report in GDT mode by selecting the
corresponding option. Any report available in the Audiometry module can be generated.
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Settings = (] »
™ General ~ GODT interface
E el Workstation Seffings
B common GOT
E oatabase | Enable GDT Mode | cAGDT
Bl Language Receiver File Name KIWIZPRIM
E Client information Sender File Name: PRIMZKIWI
B workflow
B measurement Print Options
B reporting +| Audiometry Report | Audiometry report

Bl co and Media Files Folders
B xey Mapping Manager
B Loudspeaker selaction

M sor
Bl 60T interface
Auvdiometry

Audiometry

In the Audiometry section you can make general settings for audiometric functions.
Default Views

Use the Default Views settings to define whether the dispenser and client should see diagrams
in dB HL or dB SPL scale in Pure Tone, and whether the default view in Speech Audiometry
should be shown graphically or numerically.

Controls

In Audiometry - Control Settings you can select the following settings:

e BSA (British Society of Audiology) mode: Select whether the BSA mode should be
disabled, enabled and use standard symbols, or enabled and use BSA symbols. When
using BSA symbols, you can store both masked and unmasked symbols in the same
session.

» Keep Extended Range Enabled: If the Extended Range check box has been selected in
the Audiometry display, the Extended Range mode will be on, until another frequency is
selected.

e Pure Tone Stimulus Presenting: Either set the presentation of pure tone stimuli to
Manual Mode, that is, presenting a stimulus for as long as the key is pressed, or
Duration Mode, that is, presenting a stimulus for a specified period, for example 1.5
second, each time a stimulus is started.

¢ Auto Present: Specify the period after which the stimuli will be automatically presented if
you press and hold the key.
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¢ Inversion of Control: Use this option tosee the pure tone audiogram upside down in the
same way as in SPL views, with the lowest value at the bottom, and to invert the function
of the UP and DOWN ARROW keys for selection of tone and masking levels.

¢ Auto-store threshold values: Automatically store threshold values of each frequency.

¢ Switch to next frequency after store: The system will automatically switch to the next
frequency defined in the Test Frequencies list after a measurement is stored.

¢ Silent mode: Present the stimulus when the mouse is over the Stimulus button, without
clicking.

* Allow frequency change during stimulus: Allows you to change the frequency in Manual
mode without interrupting the stimulus signal. The signal is interrupted, when you change
the level while the Allow level change during stimulus checkbox is deselected.

* Allow level change during stimulus: Allows you to change the volume level in Manual
mode without interrupting the stimulus signal. The signal is interrupted, when you change
the frequency while the Allow frequency change during stimulus checkbox is
deselected.

¢ Show Masking Level: The masking level will be shown in the audiogram for the side
where masking is introduced. The symbol is a red or a blue square respectively.

» Stop signal when switching to another application: Stops the stimulus signal during
audiometry when you switch to a different application. When you return to Primus again,
the signal will resume.

» Switch off masking when changing frequency in pure tone: Stops the masking signal
when changing frequency during audiometry.

Measurement Standard
Use the drop down box to select which standard to use for Speech audiometry.
PTA/CPT

In PTA/CPT you can select frequencies to calculate the pure tone average.

PTA: Pure tone average is the arithmetical average out of the hearing thresholds measured at
the frequencies specified in this dialogue. (E.g. 500, 1000, 2000 Hz).

CPT-AMA: Council on Physical Therapy - American Medical Association has provided a table to
calculate weighted percentage of hearing loss based on threshold measurements out of four
frequencies (500, 1000, 2000, 4000 Hz). [JAMA 119: 1108-1109, 1942]

If relevant, you can use the South Korea specific formula to calculate PTA.
Select the Enable CPT checkbox to display the CPT along with the PTA.
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Settings
E General Audiometry - Pure Tone Average Settings / CPT Settings
B network
Pure Tone Average Frequencies

E Common

[Jazs [J2s0 [vso0 []750 [«/1000 [ ] 1500
E Database

[vw] 2000 []3000 [ |4000 [ ]6000 (8000 [_|16000
E Language

E et auy [_] Use South Korea PTA calculation
E Workflow ["] Enable CPT

E Measurement

E Reporting

E CD and Media Files Folders

E Key Mapping Manager

E Loudspeaker selection

Eeor

Bl o7 interface

E Audiometry

Bl pefault Views
E Controls

E Measurement Standard

E PTA/CPT |

E Talk Over

Talk Over

For Talk-Over, only Left Operator Microphone is available.

Monitoring

System Setfings
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Enable the Start Talk Back with Talk Over option if you want talk back to start automatically
when you start talk over.

Enabling Talk Back is on when Primus is started, launches Talk Back automatically when you
run Primus.

Select Press and hold for Talk Over to start Talk Over when pressing and holding either the
Talk Over button or the corresponding short cut.

The Monitoring settings allow users to disable Masking in the Monitoring headset.
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Settings - m} x

EGeneral ~ Audiometry - Monitoring Settings
E Metwork Workstation Setfings

E Common

E Database

E Language

E Client Information

E Workflow

E Measurement

E Reporting

E CD and Media Files Folders

/| Disable Masking In Monitoring

E Key Mapping Manager
E Loudspeaker zelection
Eeor
B coTinterface
E Audiometry
E Default Views
E Controls
E Measurement Standard
B prajcer
E Talk Over

E Maonitoring

E Speech Measurement

Speech Measurement

In Speech Measurement settings, you can:

e Enable displaying a 500 Hz frequency mark on the tone audiogram opened with the Show
Tone Audiogram button.
¢ Enable using percentage decimals for speech score results.
If you select the Equivalent Free Field option, the Speech Audiogram Mode will be
automatically changed to ‘dB SPL’ and cannot be changed. When ‘dB HL' is selected in the
Speech Audiogram Mode - the difference between SPL and HL measurement levels will be 20
dB.

For scoring of word phonemes for CDs with word list schemes, you can choose:

* Number of Correct - score the word by selecting the correct number of phonemes using
the number boxes below each phoneme.
* Each Phoneme - score individual phonemes in the word by selecting the tick boxes
below each phoneme.
You can also set the CD player to ignore the calibration track and just show the audiometry
tracks on your CD.

Only Left Operator Microphone can be used during speech testing.
Normative Curves

In Normative Curves settings you can create your own normative curves or change the existing
ones to fit in with speech CDs used for speech measurements. So you can use normative
curves that are not delivered with the system as defaults.
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Click the Add button to create a new normative curve. The new curve is created based on the
current active curve. Then you can add or change values of the normative curve manually:
curve name, curve units (either dB HL, or dB SPL), points, Hearing Loss and Discrimination
Loss. The added curve can be set as a default. The active curve is shown in the speech
audiogram. You can also delete curves from the Speech Test normative Curves list.

Client Response

Specify the color for the client response indication.
REM

In the REM section you can make general settings for Real Ear Measurement functions.
Display Settings

In Display Settings, use the Fall Rate Max option to set the delay and step size at which the
maximum value of the FFT curve should fall during measurements. The effect is only visible, if
FFT is selected as one of the active Overlay types.

In the VU Meter option, set the location of the level marker on the VU meters that are shown
above the measurement diagrams.

In Curve Smoothing, you can enable 3 pins per octave smoothing to have a smoothed curve
without sharp angles and, for 24 pins per octave view, choose a number of points to be used for
smoothing REM and Speech Mapping measurement curves.

In the Live REAR/REIG curve in REM drop-down list, choose the type of curve to be used in
Real Ear Measurements.

Select the Automatically show REAR/REIG curve for a new measurement option if you want
to show REAG curve along with REIG curves in Real Ear Measurements. If this option is off, the
REAG curve automatically will be hidden in Gain view and only REIG curves will be shown.

Under Room Equalization, select if you want to perform equalization only once per session for
the REM and SM measurements.

Target Calculation

Select the check box, if you want Primus to automatically calculate the target curve (as selected
in Presets - Target Rule).

In the Input Level section, choose one target curve or three target curves to be calculated on
the measurement diagram. If you choose to use three target curves, additional controls
become available below the section for entering a low, a medium and a high gain value.

HIT

In the HIT section you can make general settings for Hearing Instrument Test Unit functions.
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Measurement Settings

In Measurement Settings you have the option to select either the ANSI S3 22 or the IEC 60118-
7(2005) standard.

Counselling

In the Counselling section you can make general settings for Counselling functions.
Presentations

Use the Presentations settings to specify, where your own presentations for use during
counselling should be saved, and likewise, where the presentations shared by all users of the
workstation are to be found.

Presets

In the Presets section you can make changes to the preset default settings for the REUR and
RECD measurements, for the target fitting rules in the REM module, as well as for the Hearing
Loss/Master Hearing Aid simulation functionality.

Standard REUR Presets

For the REUR measurement you have the option to modify the preset REUG values of standard
REUR curves or create new ones. These curves are available for selection in the REM
measurement workspace, if a measured REUR cannot be made available.

Average RECD

For the Real Ear to Coupler Difference (RECD) method of Real Ear Measurements,
measurement difference values can be set up for available presets, or new measurement
presets created.

Target Rule

For the target fitting rules you can specify the default target rule to be preset, and for the
individual rule selected, you can then specify the default settings for each prescription.

For a DSL-based target rule, a dialogue box with advanced settings can be opened with the
Advanced button. For an explanation of DSL parameters, please refer to the DSL®m]Ji/0]
Application Programming Interface Technical Support Documentation on the DSL m[i/o
website.

Select the Default for automatic target calculation check box at the bottom of the dialogue
box, if you want these settings to be used as default for automatic calculation of the target
curve.
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HL/MHA Simualtion

The Hearing Loss/Master Hearing Aid(HL/MHA) simulation module is designed to provide
counselling for both hearing impaired people and their relatives.

Otoscopy

In the Camera Settings you can specify the default camera for Video Otoscopy in Primus.

2.3 User Setting Profiles

To open the dialogue box for User Setting Profiles in order to set up individual user profiles,
select Setting Profiles from the Tools menu.

Setting Profiles =

Management of User Setting Profiles

Present Profiles

ABC {current) | Create Mew Profile. . |

admmin | Copy profile. .. |
| Delete profile |

Import Settings....
Export Settings... |

Close

In this dialogue box you also have the option to import or export settings for the System, Work
Station or User individually or as a set.
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Import Settings *

Import from file
CA\Users\admin',Desktoph\admin_settings.xml Browse...

Sections to import

¥| User Settings

«| Workstation Settings
+| System Settings

OK Cancel

2.3.1 Profiles management

In the Profiles management part of the dialogue box you have the option to create a new user
profile or to copy or delete an existing profile.

Create New Profile...

The Create New Profile option allows you to create a new user profile from scratch or as a copy
of one of the current profiles.

Copy Profile...

The Copy profile option works in almost the same way: click Copy profile, select a name for the
new profile and select the current profile to copy.

Delete Profile

To delete a profile, select the profile from the Present Profiles list and click the Delete profile
button. You will be prompted to confirm that you want to delete the profile.

2.3.2 Settings management
Import Settings...

The Import Settings option allows you to inherit the settings from another Primus Fitting
System. In order to use this option, you must first export the settings from the other Primus
system (see below) and move them to your file system, for example on a USB memory stick.

You may choose to import System Settings, Workstation Settings, and User Settings all together
or individually.

To import the settings, click Import Settings and browse to the location of the setting file to be
imported. Select the desired options in “Sections to import” and click OK to import the settings.
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Note: Choose the same option in “Sections to import” as in the choices made when exporting
the settings.

Export Settings...

The Export Settings option allows you to export the current settings of your Primus Fitting
System to be used in another Primus Fitting System, e.g. by saving them to a USB memory stick
or a network drive.

To do so, select Export Settings and browse to the desired destination for the export file. Select
the desired options in “Sections to export”. Then click OK to export the settings.

2.4 The Toolbar

The toolbar is found immediately below the menu bar. It contains shortcut icons to different
points in the Primus program.

File ew Tools Help

- Haw=wHE

$ <

The Toolbar - shown for Primus in Stand-Alone mode (Save all is disabled)
The toolbar has been divided into sections of which the first section contains icons for opening

and storing client files. The following section contains shortcuts to the Settings menu, Client
Information window, Print (Reports), and Help respectively.

This icon is an equivalent to the File menu item Save. It is only
1 Save All available, when working under NOAH. In stand-alone mode, use
Export Sessions instead (see below).

This icon is an equivalent to the File menu item Import Sessions. It is
il Import only available, when working in stand-alone mode. Under NOAH, use
the Open Session item on NOAH's File menu instead (see below).

N Export This icon is an equivalent to the File menu item Export Sessions.

=l Show Settings This icon is an equivalent to the Tools menu item Settings....

& Client Information | This icon is an equivalent to the Tools menu item Client Information.
(=1 Print (Reports) This icon is an equivalent to the File menu item Print.

H Help This icon is an equivalent to the Help menu item Contents.

See the list of the default Keyboard Shortcuts, if you prefer to use the keyboard instead of the
mouse for frequently used actions.
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2.5 Navigation Pane

The Navigation pane with Types of Visits lists is located on the left-hand side of the Primus
program window.

In the default set-up the tabs on the Navigation pane reflect the test measurements sequence
in a typical series of sessions. You have a wide variety of set-up options to select from in the
Settings menu, enabling you to customise the current type of visit to your preferences, or to set
up new, selectable visit type to support specific types of client session.

2.5.1 Open the Navigation Pane

You can collapse all panes in the Primus Fitting System to save space. If the Navigation pane is
collapsed, that is, only shows icons, click the small triangle at the top of the panel, if you want
to expand it. You will now also see the individual tasks that are available for selection on the
tabs, in accordance with the currently selected visit type (see Task List Selection Box below).

2.5.2 Client tab

The first tab from the top is the Client tab. When a client has been selected, this tab displays
the name and selected key data of the client.

The client tab does not form part of the editable task lists. When the client tab is selected, you
see the Dashboard with the client's session list and history in the Display area to the right of the
Navigation pane.

e [f you want to see detailed client data, click the client icon on the client tab. This will open
the detailed Client Information window.

2.5.3 Types of Visits Selection Box

The Types of Visits selection box is found below the Client tab. Use this selection box to select
the visit type that you want to use for the current session. As mentioned above, you can create
and select different customised Types of Visits to meet personal preferences and/or specific
types of client sessions. Read more about customising in the description of the Setting options.

Note: If you change the visit type during a session, the Check-list icons (see below) will reset.

2.5.4 Counselling tabs

The Primus Task List encourages you to integrate the counselling part of the session into the
workflow. In between the client-related measurement tabs (Audiometry, Real Ear
Measurement, and Speech Mapping) you find tabs with counselling material, preset to support
the current state of the session.

The counselling tabs are identified by a large icon, featuring a client face.

¢ If you want to open the Counselling front page, click the relevant counselling icon.
The counselling front page opens with the chosen type of counselling topics pre-selected,
and gives access to further options, including editing of the material and opening of the
Client View for a selected topic (if you have an extra monitor connected for the client to
use).
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¢ If you want to open a topic directly from the Task List, click the name of the topic on the
counselling tab. This will open the selected topic in the Presentation Viewer.

You are free to add your own material to the counselling material library. See the procedure in
the section "Counselling Front Page".

2.5.5 Measurement tabs

The measurement tabs have a large measurement icon in the left side.

¢ If you want to open the front page of the measurement in question, click the
measurement icon.
The front page gives access to further options, including the possibility to start a new
measurement or to base it on a previous measurement. Also, you may choose to go
directly to Client View from this page. To see more about the individual front pages, follow
one of the below links:

Counselling front page

Measurement front pages

¢ If you want to open a specific task and go directly to the measurement workspace for that
task, click the name of the task on the measurement tab. This will for a short moment
open the relevant front page, giving you time to recap earlier measurements and notes,
but after a few seconds the workspace will open automatically, ready for you to select a
test. If data from an earlier measurement are displayed, you can click the Copy to new
button, if you want to continue on the basis of this measurement. Or click Create New to
start a completely new measurement.

2.5.6 Using the Types of Visits

The sequence on the selected Types of Visits list is a suggestion only. You may choose to open
the tasks in a different sequence, if that makes sense in the current situation.

Check-list icons

During a session Primus will assist you in keeping track of, which tasks you have carried out
with the current client.

If more than three tasks are listed on a Types of Visits tab, the visited ones will move out of
sight, and the next task will be seen as the uppermost task on the list. In this way, all tasks you
may want to use on the current tab will become visible in the list as you go along. In order to
unfold the full list, click the triangle inside the tab. To close it again, click the triangle once
more.

If you open and close a measurement task without saving data, a warning icon will show up at
the left-hand end of the program Status bar. Saving as you go along is particularly relevant if
you are using Primus as a NOAH module. When using Primus as a stand-alone unit, all data
should be exported to the client's file in one step at the end of the session.

Note:

¢ The Check-list is only valid for the ongoing session, that is, all the check marks will be
reset, when you close the session, or if you select a different Types of Visits list during the
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session.
¢ For more information on check-list icons, refer to Section 1.2.5.

2.6 Workflow Control

Workflow control is found on the top panel of the application's main page. It is only displayed if
enabled under Tools > Settings > General > Workflow. Activated workflow support is an
alternative to the Types of Visits, hence the latter functionality will be disabled in the system UI.

A Primus workflow is a set of measurement steps represented by the tests with pre-configured
stimulus, level, frequencies... The application has built-in workflows which you can use without
making any changes, or you can create your custom workflows to meet the needs for a defined
test protocol or a measurement session. Detailed information on workflow setup is described in
the Workflow section.

2.6.1 Starting Workflow

Use the drop-down box to select an active workflow, since only one workflow can be active at a
time. You can then see all the steps associated with it. Click Start to get directed to the module
for the measurement. Primus colours the workflow steps according to their state so that you
can easily track your workflow progress. Steps with an asterisk denote a mandatory step.

Yellow - Incomplete

Green - Done

Red - Skipped mandatory step
Dark Grey - Active Step

Blue - Not Done

If you are done with the measurement, click Next Step to proceed with the next one.
2.6.2 Finishing Workflow

If the workflow is not finished, you can change any measurement within it. Once you click
Finish, no further actions are possible.

2.7 Measurement Front Pages

When you click an icon in the Navigation pane (as opposed to clicking one of the task names on
the expanded Navigation Pane), the corresponding Measurement Front page will open in the
Display area to the right of the Navigation pane.

2.7.1 General contents

All measurement front pages in the Primus Fitting System use the same basic layout:
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«) Primus — m} x
File View Tools Help

EEYERYL:

Workflow |Audiometw " | Start » » ¥
AUDIOGRAM
Audiometry
Date: 04/08/2020 00:44:02
Pure Tone Speech
| [ Pure Tone Measurement | | Client View | Speech Measurement ‘ ‘ Client View
e, . e,
E=
Note: Note:
@ Measurement History
("] show with current
L]
04/08/2020 Pure tone Speech
S 00:44.02 O HTL PTA: 33
X HTL PTA: 30

— MNote Mote:

21/07/2020  pyre tone Speech

10:41:58 O HTL PTA- O srT

X HTL PTA: M SRT "
Status (% HW: Not Connected | HW: Not Connected | User: ABC

At the top the name of the front page is stated, and in the upper half of the page, the
Measurement display pane, you see thumbnails of the measurement charts available, with
buttons for selection. If previous measurements exist, the latest one will be shown here.

In the lower half, labelled Measurement History you see a list of historic measurements. If
several measurements are available, you can scroll down the list by means of the scroll bar in
the right-hand side of the Measurement History list.

2.7.2 The Measurement display pane (Here showing Audiometry)
Immediately above the measurement thumbnails you find a button for selecting the displayed

measurement.

The measurement thumbnails work on a "WYSIWYG" (What You See Is What You Get) basis,
which means that they indicate what you will get, when you click the button and proceed to the
measurement workspace:

o If earlier measurements are displayed in the thumbnails, you will be allowed to view, but
not modify, the displayed measurements.
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¢ If blank thumbnails are displayed, there are no previous measurements of the selected
type for the current client. In that case, the workspace will open, ready for measurement,
when selected.

In the top bar of the Measurement display pane, you see two buttons: New Measurement and
New based on.

New Measurement

If previous measurements are available, you can use the New Measurement button to blank
the measurement display. When you select the measurement, the workspace will be ready for
starting new measurements in empty diagrams, but still for the selected client.

Below the thumbnails you see a Note field. If a note has been entered from the workspace
during an earlier measurement, it will be shown here. This Note field will also be blank when
you select New Measurement.

New based on

If you want to work with the earlier measured data instead, click New based on. The system will
make a copy of the old data, and when you proceed to the measurement workspace, you can
continue working with the copy of the old data. This button is equivalent to the Copy to New
button, which will be available in the workspace, when you open historic measurement data.

2.7.3 The Measurement History pane

The Measurement History pane contains basic data of earlier recorded measurement data for
the current client.

¢ If you want to see the measurement of a set of data, leave the mouse over the set of data
for a short moment and a measurement screen with the results should appear.

A number of fields and buttons are available for handling of history data.

¢ Use the selection box Latest/Oldest to sort the historic data with the Latest data first - or
with the Oldest data first on the list.

¢ Check-mark the field Show with current, if you want to display the historic data as
"shadow curves" side-by-side with the current data.

¢ The button New based on allows you to continue measurements based on the historic
data.

¢ The button View [selected measurement type] (in this case View Audiograms) opens the
historic data in the Measurement workspace for viewing only. Note: Instead of using the
View button, you can select a desired Audiogram and simply double-click with a mouse to
open it in the Measurement window.
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¢ Use the last button, Client View, to display the selected measurement data to the client
on the client monitor (if an extra monitor is available for this purpose).

The Dashboard and Counselling front page have their own layout and are described in
individual chapters.

2.8 Measurement Workspace

2.8.1 Workspaces in Primus

All measurements and counselling in Primus occur in separate windows. To support a
consistent workflow, they can only be opened one at a time. You can minimize the workspace
window, if for some reason you want to view the Primus main window, but you cannot make
other selections in the main window until you have closed the current measurement window.

Note: You can resize any measurement window to your preference and when you open this
window next time, Primus will remember the exact size and position of this window.

If you close a measurement window without saving the data, information about this will appear
as a warning in the left-hand end of the Status panel on the Primus main window. Also, if an
unsaved measurement is heeded as a basis for a subsequent measurement, you will be
prompted to save it at that time, to ensure that you are always working with valid data.

2.8.2 Opening the measurement workspace

If you click the icon of a measurement tab, you will open the corresponding Measurement Front
page. On the Measurement Front page you have the option either to view a previous
measurement, continue working on the basis of a previous measurement, or to start a new
measurement with a blank diagram. To continue from the front page, make selections if
required and click the button for the relevant measurement. See Measurement Front pages for
a detailed explanation.

If you click a task name on a tab, the relevant measurement workspace will open directly, ready
for measurement.

You can also switch between measurement workspaces by clicking the arrow next to the Primus
logo located at the left of the top bar panel and by selecting the appropriate module.
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2.8.3 The general layout

All the measurement workspaces are very similar in layout, so when you have got acquainted

with one measurement workspace, you will know where to look for the general settings options

and information in the remaining workspaces.

The diagrams and top/side panels

The diagram or diagrams take up the central workspace and are surrounded by expandable
panels containing setting options or information (see the illustration and texts explaining the
numbered items below). A detailed explanation to the function of the individual parts may be
found in the description of the Settings and Selections for each Measurement Workspace.

The panel for selection of Test Types is found in the top left-hand side of the workspace (1).

The options for the view settings are found in the Top bar panel (2). The legends of the
measured curves - with space for notes - are found in the Legends panel (3) on the right hand

side of the workspace.
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The Audiogram measurement workspace
- see the surrounding text for an explanation to numbered items

Adjust TO/TB and Monitoring levels from the Talk Settings panel (4).

All the control settings and activation buttons for the measurements can be accessed from the
Measurement Controls panel (5). Also, you can get a detached copy of the Measurement

Controls panel by clicking the Detached Measurement Controls panel icon = in the top
right-hand corner of the Measurement Controls panel. To close the detached Measurement
Controls panel again, either click the same icon once more, or click the red Close icon in the top
right-hand corner of the detached Measurement Controls panel.

Below the Measurement Controls panel you have the Lower area (6) with buttons for handling
measurement data.

At the bottom of the window you will find the Status bar (7). In the left-hand end you can see
current Status messages. Click the Status icon to get further information about the current
measurement status and possible error messages. In the right-hand end a toggle button,
MEAS/NAYV, shows if a keyboard action will currently work on the measurement settings (such
as Start Stimulus) or on navigation (such as opening a panel) and writing notes. When you are
in Navigation mode, the Measurement Controls panel signal selections will be dimmed to show
that they are currently unavailable. Click the MEAS/NAV button to toggle between the modes.

Use the links below to get information about settings used in the individual Measurement
workspaces. The first section "Set-Up and Editing for Pure Tone Audiometry" contains the most
detailed information.

Links to individual Settings and Selections:

Set-Up and Editing for Otoscopy

Set-Up and Editing for Pure Tone Audiometry
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Set-Up and Editing for Speech Audiometry

Set-Up and Editing for Real Ear Measurements
Set-Up and Editing for Speech Mapping

Set-Up and Editing for Hearing Instruments

2.9 The Status Bar

The status bar forms the bottom edge of the Primus program. It shows alerts and current
system status.

2.9.1 Alerts

In the left-hand side of the status bar you will receive information about action that needs to be
considered during the current session, but which may not interfere with your current work.

As opposed to this, if a decision is required immediately, for example if you try to delete a REUR
curve that forms part of present REIG calculations, you will get a message on the screen, which
must be answered before you can continue.

As more than one warning may be presented during use, the status bar will display the latest
error and the latest warning or alert.

Alert types

An error is shown as a red circle with a white X inside, and an alert or warning is shown as an
exclamation mark or as a green callout. Click on the alert to see more details.

Motifications

B4 Action has not been saved. -

A changed action has not been saved.
Save it before you continue.

Ocourred: 20 seconds ago

Preset | Default REUR/REUG ~ | | Change... |

Status 8 €3 Cannot caloulate target curve % | Status E Action has not been saved. ¥
Preset | Default REUR/REUG ~ | | change..

Status Selected Free Field side is not cGlibrated X
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If no current alerts are present, the field will look like this (when clicked):

Motifications

Mo new Warnings or Ermors

Status Q

Typical warnings

Typically, a warning will appear, if you try to close a module without saving, if a measurement
cannot be conducted within limits, for example due to excessive noise in the room, or if a
required hardware part is either unplugged, missing or not functioning correctly.

Reacting to an alert

If you want to see all current alerts, click the large notification button in the left-hand end of the
status bar. A list of notifications will show up. If a suggestion for a remedy to the situation is
available, it will be stated here. You can also see what time the occurrence was registered.

The alert will remain in the status bar, until you either close the session or remedy the situation
mentioned (for example, if you are notified that an action was not saved, the alert will disappear
when you click Save (only enabled if you are working under NOAH). If a transducer was
unplugged during measurements, this will issue a warning, and the measurement is
interrupted. After reinsertion, the system will need approximately 5 seconds to re-initialize.

Hide/delete alerts

If you do not want a specific error message to be shown on the status bar, you can click the
triangle in the top right-hand corner of the open message to collapse it, or click the x beside the
triangle in order to delete the message.

2.9.2 System status

In the right-hand end of the Status Bar of the main Primus window and the measurement
windows, the current connection status of the different hardware units is displayed: Connected,
Not connected, Firmware Update; Busy (during hardware initialization). For example: HIT HW:
Connected. To the far right, the current user is stated.

2.10 Print Options
2.10.1 The Print option on the File Menu

The Print option on the File Menu gives access to printing (and saving) of reports on
demographic client data, audiogram data, real-ear measurement data, speech mapping data,
and hearing instrument test data. Additionally, you can print PDF forms which include client
information and measurement data. It is also possible to create your custom PDF forms.
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Upon selection, a dialogue box opens that allows you to select the required types of record and
to add a comment to the print. The data in the report is compiled at the time you press print,
and therefore the comment will not be saved here for later viewing. But you can save a copy of
the report including the comment. See the option "Preview" below.

To continue, click either the Preview, Print or Close button:

¢ Select Preview to preview the layout and contents (for one of the selected reports only).
From this window you also have access to the page layout setup and to saving the report
in Word and PDF formats. Note: An excel format is not currently supported.

¢ Select Print.. to open the Print menu and print the report.
» Select Close to leave the Print dialogue box without any action taken.
You can set up the layout of the reports in the Settings option found in the Tools menu.

2.10.2 Printing from Measurement workspaces

In the measurement workspaces you find a Print icon in the Pre-Settings top panel, and a
corresponding Print button at the bottom of the work space.

When you click on either of these, you will get a print according to your selections in the
Settings dialog box on the Tools menu.

Depending on the report type, the print report options may include:

¢ Client data (Social Security number, client ID, name and address)

e Enabled header

¢ Report data settings

¢ Action date (select Pure Tone and Speech Audiograms by the date of their creation)
¢ Use for Noah fast data view

e Comment

In the Audiometry section, you can choose between 4 types of reports: Client report, SISI report,
Audiometry report and Audiometry report with Big PT Audiograms.
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Reports

~ Audiometry
O E Client report
D E SISI report

O E Audiometry report

[+ E Audiometry report Big PT...

~ REM
C] E REM report
~ Speech Mapping
O E Speech Mapping report
¥ HIT
D E HIT report
~ PDF Forms
O E Primus PDF Sample

Audiometry report Big PT Audiograms
Client Data

[ Show Sccial Security Number

(] Show Client ID

[ Show Client name and address

Header

[v] Enable header on top of the report

Report Data

Pure Tone Audiogram

Pure Tone Audiogram Range
Stenger results

Speech Audiogram

Tymp

Al

Action date

Dual

Standard

Show

Graph

Do not sh

Show

Pure Tone Audiogram 8-4-2022 16:46 -

Speech Audiogram

] Use for Noah fast data view

Comment

8-4-2022 16:46 7

Save as default

| Preview | ‘ Print...

Close
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3 Hardware Diagnostic Test

3.1 Hardware Diagnostic Test

With the Hardware Diagnostic Test, you can check your Fitting and HIT units for any hardware
malfunctions.

In order to start using the test, navigate to the Tools > Settings > General > Common and
enable the test.

Settings - O X
E General ~ Common Settings

E et System Setfings
| Set the password to access the settings

E Common

E Database Workstation Settings

E Language [w] Auto-select last used profile

E Client Information ("] Enable transparent Noah mode

E Workflow User Setfings

E Measurement (] Automatically check for a new version

E Reporting Reset Warnings

E CD and Media Files Folders
E Key Mapping Manager
E Loudspeaker selection

Days without Hardware Diagnostic Test
EJeor L= E

[ Show warning when the system runs without the Hardware Diagnostic Test.

Hardware Diagnostic Test

[+ Enable Hardware Diagnostic Test

E GOT interface

In these settings you can also specify how often to run the test and decide if you want to be
notified to perform the diagnosis of your hardware.

Once the test is activated, a new menu item appears under Tools menu.

File View Tools Help

H - Settings...
e i
Test Definitions

B Richar Setting Profiles...
1 Cloud Settings

Client Information... ~

Not sp
Search Client

E Update Firmware

=) Sound Field Calibration...

I:'_ Set Calibration Date

Copy Transducer Data
E]

| Hardware Diagnostic Test

Refresh Transducer Data
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Click the menu item to open the Hardware Diagnostic Test dialog and click the Start New Test
button to run the test. You will then select the device and outputs/inputs you want to test.

New Hardware Diagnostic Test x

To examine desired Primus Hardware, select what electrical
outputs and inputs you would like to test. Before starting a test
ensure all cables, except the power and USE cables, are
disconnected from the hardware. Depending on the selected
outputs/inputs the test can take up to 10 minutes.

Select the hardware to test
*) Measurement Device
_) Hearing Instrument Test Unit

[ Outputs | inputs

"] Bone Conductor "] REM Probe

[+| Air Conductor 1 ] Option Microphone

[ Air Conductor 2 [+ Left Operator Microphone

=
5
=}
[=%
c
a
=y
[=]
)
[¥5)

["] Right Operator Microphane

|_| Talk Back Microphone

==
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]!
m
o
m
m
m
[
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]

|| Monitoring Headset

starttest || Close

Note: You must unplug all transducers to run the test, otherwise you will receive an error
message.

When you select at least one input and output, click the Start test button. It is recommended to
select all plugs for testing at least once a year.

If the test result is ok, you will see the status Passed. If the test fails, you will see the status
Check failed.

Hardware Diagnostic Test x
Date 4| Hardware Serial Number Status
11/27/2020 12:43:30 PM  PFU Plus 20131112 Passed
11/27/202012:43:01 PV PFU Plus 20131112 Check failed

In addition, you can print the results of your testing by clicking the Print report button.
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4 Test Definitions

4.1 Test Definitions Overview

Test definitions are pre-configured measurements that you can create for every test type
available in Primus. Go to Tools > Test Definitions to open the Test Definitions window. Here,
navigation tabs on the left represent the main modules in the application.

Test Definitions - [m] X

[E] Test Definitions Pure Tone

H pureTone Name Description Add

Bl speech HTL Y

H rem MCL

B speech Mapping ucL

= BCL up
B workflows

B workflows

[ ceneral

Remave

Down

Close

4.1.1 Adding a new test definition

To add a new test definition:

1. Select a required module.

2. Click the Add button from the right-hand panel.

3. Depending on the module, select the test type for the new definition.
4. Provide name and description, then specify all measurement details.
5. Click OK to complete the procedure.

4.1.2 Configuring test definitions

For each test, you can specify test name, its description and a shortcut for quick access. Start
editing an existing definition or create a new one to open the configuration window. Depending
on the selected module, the editor includes one or several tabs with settings.
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Pure Tone
General

For the individual pure tone measurements you can specify:

B Test type

B Aided/Unaided condition

B transducers and signal types to use for signal, masking and 2 Channel mode
B side for masking and 2 Channel.

There are four possibilities for stimulus interruption:

® Stimuli when pressed - stimulus presented only when the stimulus button is pressed.

B Start/stop when pressed - stimulus is off initially and switches on/off each time the
stimulus button is pressed.

® |nterrupt when pressed - stimulus is on and interrupted only when the stimulus button
is pressed. NOTE: The stimulus is also switched off when the talk over function is active,
and when switching to another application.

Level Preselection option allows you to preselect the Start level, the Reset level and the Reset
mode (Relative or Absolute) for pure tone audiometry.

If No Level Preselection is selected, the cursor will be placed at Start Level when pure tone
measurement window opens or when the ear side changed.

If Level Preselection is set to Relative Reset, the system will calculate the next selected
frequency start level according to the following rule:

B | evel of last stored result minus the Reset Value. If there is no previously stored
threshold, then the cursor will use the Start Level when changing to the next frequency.

B |f Level Preselection is set to Absolute Preselection, the system will always place the
cursor at the Reset level for next frequency after stored threshold. If there is no previously
stored threshold, then the cursor will stay on the current level when changing to the next
frequency.

Use the Masking selection box on the right to switch to 2 Channel view.

For HTL and BCL test types, it is possible to define the number of point repetitions for identical
thresholds. This means that a point can only be stored if a stimulus was presented minimum X
times for the same frequency and level.

To modify the number of repetitions, check the box Minimum point repetitions for threshold,
increase or decrease the number with the respective controllers (-/+) and click OK. Restart
Primus to save new settings.

Frequencies

Under Frequencies you determine at which frequencies you want to perform the pure tone
audiometric tests.
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Use the Arrow buttons between the Available and Selected lists to place the relevant
frequencies in the Selected list. If required, change the sequence of the frequencies by
selecting a frequency and move it with the Up and Down buttons.

Note: If needed, you can include several instances of the same frequency to your test
frequencies list.

Curve Styles

Curve styles for Pure Tone and Speech can be set in two different places. It is also possible to
set it in the Settings > Audiometry section. For each Test (HTL, MCL, UCL, TEN), Transducer
and Measurement method (Aided/Unaided test) combination, you can configure curve styles.
You can also change the curve line color, line style (solid, dotted, or dashed) and the curve
symbol for right, left and both (binaural) sides. In the Curve Symbol section, you can specify
symbols for marking the curve points.

Rules

Select frequencies that must be measured during the test. If a required frequency is not
measured, Primus will display a warning message on saving the measurement. Detailed
information will also be displayed in the Assistant Panel on the right side.

Editor For Test Definition X
General Frequencies Curve Styles Rules Masking assistant
+] Enable mandatory frequencies check

Check that the following frequencies are measured:

125 v 250 v) 500 750 v] 1000
1500 v 2000 3000 v| 4000 6000

v| 8000 9000 10000 11200 12500
14000 16000

Consistency check

v/ UCL > MCL > HTL = BCL

Check that stimulus was played before store
Enable interoctave frequencies check

Check that the following frequencies are measured:

750 1500 3000 6000 Threshold value 20|dB HL

OK Cancel
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You can either change the test so that the criteria is followed or add a reason why the criteria
cannot be fulfilled.

In Consistency check, you can check whether the threshold levels comply with the following
rule: UCL > MCL > HTL > BCL.

Similar to mandatory frequencies check, a warning message in the Assistant Panel is displayed
if the rule is not followed.

Check that stimulus was played before store will display a warning message if you store a
result without having played a stimulus.

Enable interoctave frequencies check will turn on warnings that interoctave frequencies
should be measured if the threshold difference between the 500, 1000, 2000, 4000 and 8000
Hz neighbor frequencies are higher than X (20 dB by default, modifiable in the field Threshold
value).

In BCL test definition settings, Check BC is required on the second ear will recommend to
make a BC measurement on the second ear when a certain rule is fulfilled.

Masking assistant

Here you can enable an automatic masking functionality which will instruct you if the threshold
level obtained would require masking for the contralateral ear for HTL and BCL test types.
Masking levels should be set automatically depending on the test level applied.

Editor For Test Definition X

General Frequencies Curve Styles Rules Masking assistant

+| Enable masking hints Enable masking assistant
Don't show masking assistant when storing

~| Auto store

Minimum inter-aural attenuation
AC 40|dB HL  Insert 60 |dB HL

Frequency specific

Masking method

Initial Masking Level: AC(HTL) of non test ear + 10|dB HL

Masking increment step 5dB

OK Cancel

Masking assistant editor for HTL
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At the top of the widow, you can configure the following settings:

¢ Enable masking hints (enabled by default): masking recommendation for a certain
frequency will be shown on a diagram and the Masking Assistant panel on the right.

* Enable masking assistant (disabled by default): this will enable automatic masking
functionality.

¢ Don’t show masking assistant when storing (disabled by default): masking assistant will
be disabled during measurements but users can start automatic masking for each hint
from the Masking Assistant panel separately afterwards.

¢ Auto store (enabled by default): a point will be stored automatically after the masking
algorithm was executed.

In the Minimum inter-aural attenuation section, you have 2 options in HTL:

- Single value (insert single value for all frequencies)

- Frequency specific (click Setup to open a window where a user can specify values for each
frequency from 125 to 16kHz)

In BCL, it is possible to insert Single value only.

In the Masking method section, you can configure Initial Masking level of a non-test ear and
increment step (5 dB by default).

Editor For Test Definition X
General Frequencies Curve Styles Rules Masking assistant
+| Enable masking hints Enable masking assistant
Don't show masking assistant when storing
¥ Auto store
Minimum inter-aural attenuation
Single value BC 5|dB HL
Air Bone Gap ABG 15/dB HL
Masking method
Initial Masking Level: AC(HTL) of non test ear + 10|dB HL
Masking increment step 5dB
Occlusion effect
250 Hz 10 dB 500 Hz 10 dB 1K Hz 5dB
OK Cancel

Masking assistant editor for BCL

In BCL, a user can also set an Air Bone Gap parameter and configure Occlusion effect (the
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occlusion effect is considered so the masking level is increased on the next frequencies:
250Hz; 500Hz; 1kHz).

Speech
General

For the individual speech measurements you can select:

B Test type
B Aided/Unaided condition
B transducers and signal types to use for signal, masking, and Dichotic mode
® side for masking
Also, you can specify that the masking signal from the CD should be used, when available.

It is also possible to select the default Speech CD to be used with the test type.

In the Other settings block, you can specify the Step Level for all test types and disable 50 %
calculation for SRT.

For CDs with word list schemes, you can select a word presentation mode in the Word Scoring
tab, define a pause between words, choose a word counting mode, and enable usage of
phonemes. You have the following counting options for continuous word presentation:

® Correct and Incorrect - words omitted during your classification will not be scored.

® Only Correct - words omitted during your classification will be scored as incorrect.

® Only Incorrect - words omitted during your classification will be scored as incorrect.
If the speech test requires more items than present in one test list, enable the Automatically
continue to next word list option. This will automatically load the next test list and the user can
continue testing without deleting the percentage score.

Curve Styles
Curve style selection is similar to the one described for Pure Tone.
Masking assistant

For SRT, SD, SD-A, you can configure the following settings:
- Enable masking hints - masking recommendation for certain test levels will be shown on a
diagram and the Masking Assistant panel on the right.

- Minimum inter-aural attenuation (single value only).

REM
General

For the individual REM measurements you can set signal type and transducer, and select the
input signal level. You can also specify view preferences for the REM module: view mode and

© Auditdata - 2022, ID: 20.0031/24 54



User manual

type, FFT spectrum settings and the frequency resolution as a number of pins.
For the REIG test types, you can also enable Open Fitting and the Use Coupler option.

The Advanced selection of Time Constant is used in the FFT calculation. It affects how irregular
peaks of a speech signal are reflected on the FFT, that is, whether they will be shown or
smoothed away.

® Long Term (125 ms) selection is typically used for static signals such as white, pink or
speech noises.
B | jve Speech (62.5 ms) selection is typically used for dynamic signals such as live speech
or music.
In the LTASS Calculation Time field you can set the calculation time for all ICRA and ISTS
signals.

Additionally, you can provide a number of steps for Step Level and define UCL Limiter.
Curve Style

In this tab, you can configure curve styles and colors for each test set.

Target Assistant

Here you can enable target hints and set up maximum allowed deviation from the targets in
SPL and Gain views for Aided test definitions when measuring REAR/REIG. Target assistant is
also available for SM test definitions. Detailed information will also be displayed in the
Assistant Panel on the right side of the measurement window.

Speech Mapping
General

In the Speech Mapping section, you can modify or set up new Speech Mapping tests.

Further to sound file, transducer, coupler use option, room equalization option, and input level,
you can also:

® Enable percentile measurement.

B Set up the duration of loop playing, and the timing for snapshots of the curves to be taken
during the signal presentation. If snapshot times have been preset, Primus will
automatically store a curve on the screen for each of the snapshot times.

® Define view settings.

B Select curve style for the LTASS, Peak, Percentale/Snapshots curves.

NOTE: Snapshots are disabled for percentile test types.

Click on the Advanced tab to get access to the settings where you can:

® Choose a time constant to be used in the FFT calculation.
B Set percentile values.
B Define what curves will be visible during the measurement.
NOTE: View settings are not available for the hearing loss simulation test types.

The Other tab allows you to specify the quantity of dB steps for Step Level and set UCL Limiter.
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HIT

For the HIT measurement tests you can change:

® Signal type.

B | evel accuracy in dB (select a higher number for a less accurate, but faster
measurement).

B Pins per octave (select fewer pins to obtain a less detailed, but faster measurement).

B Start frequency, Hz (for measurements where it is possible to change the frequency range
for the measurement).

® End frequency, Hz (for measurements where it is possible to change the frequency range
for the measurement).

4.2 Configuring Workflow Support
4.2.1 Adding a new workflow

Select the Workflow tab to view existing workflows in Primus.

Use the buttons on the right to add, edit or delete the workflow entries from the list. To add a
workflow:

1. Click Add to open the Editor for Workflow window.
2. Enter the workflow name and description. Then click Add to proceed with the first step.

Editor For Workflow X

Workflow Name | Custom workflow

Description Custom wnrkﬂnw{

Workflow Steps | Name Description Mandatory Add

3. Inthe Editor for Workflow Step window, enter the step name and description.
¢ If using the "Open External Link" step type, instead of the description, enter the URL
to an external file.
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e Select the corresponding check box to make it mandatory, set its recommended
duration and then specify the test type it will be used for.

Editer For Werkflow Step *

Name TEN Test

Description

~| Mandator
Duration 10| Minutes

Step Type Pure Tone Audiometry: TEN

OK Cancel

4. Click OK to save the step.

Add as many steps as you need in a similar manner and then restart Primus to apply the
changes. The workflow will be displayed on the top panel of the application and inside every
Primus module.

NOTE: The workflow support must be activated under Tools > Settings > General > Workflow.

4.3 General Options
The General tab includes additional settings related to test definitions.

4.3.1 Password Protection

Open the Set Password tab and select Use Password to activate password protection for test
definitions and workflow support set ups. This will protect your configuration against
unauthorized access.
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Test Definitions

E Test Definitions
E Pure Tone
E Speech
B rem
E Speech Mapping
= Ehy
E Workflows
B workflows
E General
E Set Password
E Common

4.3.2 Common

Set Password

[w] Use Password

Password: | (111221 1]

Confirm password: | |o-oo-o-l{

| Set password

The Common section allows a system administrator to set up each workstation up to use the
test definition settings from a location on the network, instead of using the internal settings on
the local machine. It is also possible to specify a direct URL link to a file with settings shared

over the Internet.

NOTE: You can provide the URL link to a zip archive with the settings. The archive must have the

.Zip file extension.

Select Update test Definitions from network and then enter the settings path. Clicking Reset

Test Definitions will reset your settings to default ones.

E Test Definitions
E Pure Tone
E Speech
B rem
E Speech Mapping
Bur
E Workflows
B workflows

EGeneml

E Set Password

E Common

Common

["] Update Test Definitions from network

Reset all Test Definitions to default

| Reset Test Definitions |
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5 Client Data
5.1 Dashboard

The Dashboard is the first one you see, when you enter Primus.

After you start the Unity in stand-alone Mode, the Client List and Data window will open. Here
you have access to all existing clients and all the sessions of every client. Also you can add a

new client, edit or delete an existing client.

Click Ok to select a user. The Client List and Data window will open. Here you have access to
all existing clients and all the sessions of every client. Also you can add a new client, edit, or

delete an existing client.

File \iew Tools Help

- e =
F‘ John Doe [24/11/1950) Sessson List
(SR :
-
ra
P [E) chent Dot LT Audicmetry

Pure Tone
Speech

Address 1 Foght
Unasded Measurement

Docheded Measurement _1:' _"J: r:] Real Ear Measarement

Speech Mapping

I H 8 B E

22/12/2004

When a client has been selected, this page gives you a complete picture of the treatment
history for the currently selected client, including key client data, the treatment history, hearing
instrument selection and the latest actions within each tasked performed with the client.

Together, this gives you a complete overview of the client and enables you to continue from the

point where you left at from the last appointment.

e To open this Dashboard at a later stage, click the Client tab in the Navigation pane - that

is, the tab in the top left-hand corner of the program window.
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¢ To open the Client Information window instead, click the Client icon on the Client tab - or
select Client Information from the Tools menu.

5.1.1 Using the Dashboard

From the Dashboard you can perform different actions:

View Session List details

The treatment history is shown graphically in the shape of a scrollable session list at the top of
the Display area. Here all the individual sessions, either made within the NOAH framework or
saved in one client file (in Primus stand-alone mode) respectively, will appear as small
thumbnail icons in chronological order.

¢ To view details of an earlier session, hover with the mouse pointer on the session you
want to study. After a moment the view will appear.
Note: If you want to open a measurement from an earlier session, select the relevant
Measurement front page from the Navigation pane. In the Measurement history list found
in the lower half of the Measurement front page, scroll to the session of interest and click
within the session. Then click the View [measurement] button above the Measurement
History section to view the measurement in the measurement workspace.

View details of the latest Measurement diagram or Counselling page

¢ Hover with the mouse pointer on the thumbnail you want to see in an enlarged and more
detailed view. After a moment the view will appear.
Note: If you point with the mouse to a curve in the thumbnail, you will see the name of the
curve displayed as a ToolTip (small label) instead.

Open Client Data or a Measurement or Counselling Front page

e To open either the Client Information window or a front page with the latest
measurement or counselling view displayed, place the mouse over the relevant headline
on the Dashboard. The background color will change to blue, indicating that it is
selectable. Click the headline to open the front page. This function is identical with
clicking the corresponding icon on the Navigation pane.

5.2 Client Information

Whenever a client has been selected, the Client Information window displays the detailed
personal data of that client.

5.2.1 Open the Client Information window
Editing Client Information

¢ To open the Client Information window, click the Client icon next to the name of the
client. It is found inside the Client tab, at the top of the Navigation pane. Alternatively,
select Client Information from the Tools menu.

If no client has been selected, this will be indicated on the tab instead of a name.
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e [f you want to open a blank client file for a new client in Primus stand-alone mode, click
the above-mentioned icon while no client is selected. See the description of the Client
Information Fields further below.

5.2.2 Working with NOAH client data

If you are working within the NOAH framework, the upper half of the Client Information data
sheet will be shaded. It cannot be edited from Primus, since it contains data entered from
NOAH.

¢ If you want to change data that are entered from NOAH, close Primus and return to the
File [Client Register] menu of NOAH to find and select the client. Click the Edit menu,
then click Edit client. Click Work with client and open the Primus module from within
NOAH.

¢ [f you want to create a file for a new client, also close Primus and revert to NOAH. Open
the File menu in NOAH and click New Client. Fill in the client data. Click Work with client
and open Primus from within NOAH.

¢ In the lower half of the Client Information window you see two tabbed pages, Additional
Client Information and Hearing Instrument Description, which can be edited from within
Primus. See the sections Additional Client Information and Hearing Instrument

Description below.
5.2.3 Working with Client Information using a stand-alone database

By default, Primus includes a stand-alone database for storing clients' data. You can change
the directory path for the database from Tools > Settings > General > Database. Run Primus
and in the Search Client dialogue box select an existing client or add a new one. Alternatively,
you can import all the client data by using the Import option.

Note: Ensure you regularly backup your database by copying the database file and saving it to
the backup repository.

) Search Client - O x

Search

First Name | Last Name | Middle Name | 55N | Phone Home | Phone Work | E-mail | Work Phone | Mobile | ClientInfo | Address1 | A
James Doe
John Doe 123 5treet

< >

Select || Add Delete Import | | Exit Application

To import measurements for the client, go to File > Import Actions from File.
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File View Tools Help

| Import Actions From File |

Export Sessions

Export Sessions anonymized

Save Ctrl+5
Print... Ctrl+P
Exit Alt+F4

If you decide not to use the stand-alone database, Primus will work in a stand-alone mode.

5.2.4 Working with Client Information in Primus stand-alone mode

If you are working with Primus in stand-alone mode, the entire client's personal data must be
entered in this Client Information window. You can enter all known data when creating the new
client file, and if required, you can add more data at a later state. An exception to this is the
field Created Date, which is automatically filled in, when the record is created.

When you start a session with a client, always import the client data from file, before you start
measuring or counselling. In case of a new client (while working in Primus Stand-alone mode),
you may want to start with creating the new client information. The procedures are as follows:

Open previously recorded client data

¢ If you want to import previously recorded client data from file, open the File menu, and
then click Import Sessions. Navigate to the client's file and select it. Then click Open. The
selected client's key data will now be visible on the Client Tab, and an overview of the
previous session with the client is given on the Dashboard.

Create a new client record

¢ |f you want to create a record for a new client, click New Session on the File menu (if
another client is currently selected). Select Client Information from the Tools Menu, or
click the Client icon on the client tab in order to open the Client Information window.
Then enter the client's data and click OK. (See a further description of the Client
Information fields below.) The client's name will now appear at the top of the Client Tab.
Continue to work with the client.
If you forget to enter the data of a new client when starting Primus as a stand-alone
program (with no client selected), the Client Information window will automatically open
for entry of data, when you finish the session and select Export Sessions to store the
clients data. Itis not possible to store data in a client file, unless at least the client's
name has been entered.
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5.2.5 Working with NOAH data in stand-alone mode

If your NOAH system is not placed on a portable computer (for example, if you are working with
a network version of NOAH) and you have to go visiting a client, you can export the NOAH data
to Primus before you go, then import the new data when you get back, and save them to NOAH
as a new session.

Do as follows:
1. Select the client in NOAH, and then open Primus as a NOAH module.

2. In Primus select Export Sessions from the File menu. In the Save As message box,
create a file name for the client and click Save. Then close Primus and NOAH.

3. Atthe client visit, open Primus as a stand-alone program (for example, click the Start
button in the left-hand end on the Windows status bar, then select All Programs and
locate Primus on the program list).

4. Select Import Sessions from the File menu and import the client's file. The name of the
client should now appear on the Client tab in the top left-hand corner.

5. Perform counselling or measurements as required.

6. Finalise the session by exporting the data: Select Export Sessions from the File menu,
find the name of the client's file and select it. Then click Save. When you are prompted
whether or not you want to overwrite the file, make sure that you have selected the
correct file, then click Yes.

7. Back at the office, connect your portable computer to the network as usual and open
NOAH. Select the client and open as a NOAH module.

8. Select Import Actions from File from the File menu. Locate the correct client file and
click Open. The session will now be opened in Primus.

9. Select Save from the File menu to save the data in the NOAH database. A list displaying
the available sessions will appear. Select the session in question (probably the latest),
and click Save. The session will be saved as a new session in NOAH.

Note: Even if you had imported an earlier session that was originally created in NOAH, and then
clicked Save, it would be saved as a new session. You cannot overwrite earlier sessions in
NOAH.
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5.2.6 Client Information Fields - Personal Data

Client Information

Client Number

First Narme

Last Wame ]

[ Jobin
Doe

Middle Name

Address Line 1

[ Westwood Drive

Address Line 2 |

Gity |

Province

Date of Birth

280051559

Phone Home

Phone Work |

Gender
Post Code

Palicy

Insurance Policy

Dactor [ GP
Created By

—
15 Creation Date

The names of the data fields in the upper half of the Client Information window can to some
extent be customised from the Settings Menu. In the default setup, Client Information consists
of name, address, contact information, birth date, insurance data, general practitioner, and the
date of creation of the record. Fields that are not self-explanatory are described below:

Date of Birth and

Creation Date

For entry of Date of Birth and Creation Date respectively, calendars are available.

e For entry of a Date of Birth, click the calendar icon next to the entry field to open the
calendar. Then select the appropriate birthday (this year). Finally, click inside the entry

field and correct the year of birth.

¢ The Creation Date will automatically be set to today's date, when you create the record.

5.2.7 Additional Client Information

Additional Client Information

Age

Client Note

Client Notification

Hearing Instrument Desaription

Client Picture

E-mail |

Mo image

Work Phone |
Mobile |

Client Info |

Clear '
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In the lower half of the Client Information window you find space for Additional Client
Information on the first of two tabs. The other tab contains Hearing Instrument Description (see
below).

If you want to enter additional client information, you should always do so directly in this
window, irrespective of whether you are working under NOAH or using Primus as a stand-alone
unit.

The individual fields are:
Age

This field cannot be edited. The age of the client appears automatically here, when a date is
available in the Date of Birth field in the upper half of the window.

Client Note
Here you can enter additional information about the client.
Client Notification

In this field you can enter information that you want to be alerted to, when you open the client's
file; for example: "Client is extremely sensitive to noise" or "Prefers to pay in cash'".

E-mail

In this field you can enter the e-mail address of the client. If required, you can rename this field
from the Settings menu and use it for other purposes.

Work phone

In this field you can enter an additional work phone number. If required, you can rename this
field from the Settings menu and use it for other purposes.

Mobile

In this field you can enter the mobile phone number. If required, you can rename this field from
the Settings menu and use it for other purposes.

Blank field

In this custom field you can enter additional information. You can name it and set it up from the
Settings menu.

Client Picture

If the client permits, it may be useful to keep a photo of him or her with the file.

Save a digital photo of the client on an accessible PC drive. From the Client Information
window, click Browse to locate the drive, where the picture was saved. Select the name of the
picture file and click Open.

To remove the photo again, click the button Clear.
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5.2.8 Hearing Instrument Description

Additicnal Client Information Hearing Instrument Description

Use the same setup for both ears

Right Left
HI Name | Stardust2 HI Name | Stardust2
HI SN | 12345 HIS/N | 12345
HI Style | BTE HI Style | BTE
Vent 5ize | Vent None Vent Size | Vent None

Use this tab in the Client Information window to enter information about the current hearing
instrument or instruments of the client, including serial number. These data will also be
accessible from the Target set-up window in the Real Ear Measurement task.

Be careful to fill in the Hearing Instrument data correctly, as it will be used in the Real Ear
Measurement calculations in the system.

If the check-box Use the same setup for both ears is selected, you will only need to fill in the
data once, even for a binaural fitting. If the data are different for the two hearing instruments,
click the check-box to remove the mark, and fill in the correct data for both instruments.

5.2.9 OK or Cancel

When you have entered the Client Information, click OK to work with the client. At this point, the
data only exists in Primus, when working in stand-alone mode. You still need to export the client
information and measurement data to the client's file, when you finish the session.

If you want to discard the data you just entered, click Cancel.

5.2.10 Saving or exporting client data

If you are working with Primus as a stand-alone unit, you can import client and measurement
data from a file and export them back there, including the new data, after the session.

Note: In stand-alone mode, Primus uses import from and export to files instead of opening and
saving files. The difference between saving and exporting is that saving a session to an existing
file would overwrite that file, deleting any earlier session data, whereas, when you import a file
at the start of the session and then export the data to the client file at the end of the session,
the latest session data will become appended to the file, thereby keeping the entire client
history intact.

As Primus works with a file system in stand-alone mode, you can make a new file for each
session with the client, if you wish, but in that case you will not be able to compare with historic
data in Primus. Therefore it is usually best to import the old client data at the start of the
session and export them to the same file after the session.

Note: When exporting, be careful not to overwrite another client's file! In any case, a daily
backup procedure is much advised, when working with client data.
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6 Video Otoscope
6.1 Set-Up and Editing for Otoscopy

The Primus Video Otoscope is a high quality medical product which is designed to examine the
auditory ear canal of the human ear.

In order to select the camera to be used in your otoscopic examination, go the Tools menu >
Settings > Otoscopy > Camera Settings.

In Primus, there is a separate Otoscopy module. To enable the Video Otoscopy module,
navigate to the Tools > Settings > General > Workflow and select "Otoscopy".

To start a new otoscope session, select the Otoscopy module from the left navigation pane and
then click the Otoscopy button. The Otoscope Measurement Window opens. Alongside the view
pane, it has video/image controls that allow you to manipulate the rendering quality. At any
point, all adjustments can be Reset to default.

aaaaaaaa

nnnnnnnn

Reset

You can select between a single mode (a user view only) or dual mode (a user and a client view)
by clicking the Show image button (m).
To capture an image, do the following:

1. Connect the Primus Video Otoscope via USB cable to your computer or laptop.

2. Switch the video otoscope on using the ON/OFF button located in the centre of the
circular button.

3. Direct the otoscope onto the ear and click the Take picture button or the P button on your
keyboard. Alternatively, you can use the foot pedal available or press the capture button
on the Primus video otoscope. Captured images are immediately shown at the bottom of
the window starting with the latest one.
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Note: You can capture and save a maximum of 40 images (by default).

[ Otoscope Messurement Window - Curen clen: s 35, 1

pilE|a o

ﬂ ﬂ
8/12/2020 14:07:26 08/12/2020 140712

08/12/202014:07:29 E 2/2020

‘‘‘‘‘‘‘‘‘‘

Reset

4. Forthe captured image, you can specify the ear side by placing the cursor over the image
and selecting the right or left ear icon. Once selected, the icon with the appropriate ear

will appear on the image to indicate the ear side.

5. You can remove an image by selecting it and clicking the X. Adding notes for the images is

only available in dual mode.

18/11/2020 10:21:02 19/11/2020 10:20:52

19/11/2020 10:20:41

15/11/2020 10:20:38

Take picture

Note: The Save button is only available if you run the Primus under Noah. If you run Primus in
the standalone mode, the images made with the otoscope will be saved when you export the
client data. Refer to the Client Information section for more information on exporting client's

data.

To view previously saved images, click View Otoscope Session from the Measurement History
section. You can also view images on an external monitor (if available).

Printing images

Select an image and click the Print button. The date and time when the picture is created will

be also printed on the image.
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Setting shortcuts

You can set the main shortcuts for the otoscope through Settings > General > Key Mapping
Manager > Otoscope.
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7 Primus Cloud

7.1 Primus Cloud
7.1.1 Primus Cloud

Primus Cloud is a solution that allows you to publish and update Primus settings, test
definitions, and workflows to all Primus installations from a central point, ensuring consistency
in the way audiologists operate across your organization. You can also publish new or update
existing reports for all Primus installations to avoid manually copying files for every PC.

After you obtain a Primus Cloud license, you need to enter the license code under Help ->
License Information to enable the cloud-based updates.

7.1.2 Primus Cloud Administration

On the Auditdata Cloud website, click Primus Administration to find all the Primus Cloud
settings in one place.

Primus Settings

This section contains the following options:
¢ Cloud Settings Enabled - enable to update Primus settings from the cloud
¢ Cloud Test Definitions and Workflows Enabled - turn on this option to update Primus

test definitions and workflows from the cloud
If enabled, Primus will check for updates every time you start the application. If the cloud-based

settings differ from the local ones, the update will take place.

) ) Cloud Settings Enabled @
Admin Settings

P‘, Primus Settings Cloud Test Definitions and Workflows Enabled

BB Reports

€F cDschemes

Primus Settings File

@] D Files Test Definitions and Workflows

-_T':" Configuration

Uploading files with settings to the Primus Cloud is easy:
1. Goto Tools > Cloud Settings.
2. Select the type(s) of settings you want to export and click Export to cloud.
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Export Settings X

Export workflow and test types to cloud

Export to cloud

Export settings to cloud

[¢| User Settings
[v| Workstation Settings

[_| system Settings

Export to cloud

Cancel

3. Enteryour login and password for Auditdata Cloud website and click Login.
4. The system will inform you that the export was successful.

Information X

The file was exported successfully

Alternatively, you can upload data via Auditdata Cloud website.

1. Click UPLOAD for the Primus Settings or Test Definitions and Workflows.
2. Inthe pop-up window, either:

¢ Drag and drop desired files from your desktop or file manager

¢ Click the frame and select the files you want to upload from your PC

Select your file:

Drop files here

CANCEL SEND

3. Then click SEND to complete the procedure.

You can always download files with settings from the Primus Cloud for backup or testing
purposes. Use the Download buttons for that.
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Reports

Primus Cloud Reports allows you to maintain Primus reports from one place. You can upload
reports to the cloud in the .rdlc, .pdf and .doc formats. The .pdf and .doc files require mapping

files with the .map extension.

Admin Settings
Py Primus settings
Reports

CD Schemes

CD Files

b a2

I
T

Configuration

L
Tl

Cloud Reports Enabled @ (]
AUDreport.zip m =
ConfigurableAUDreport.zip m L

( * uPLOAD )

If enabled, Primus will download reports (if needed) when starting up. You can find them in the
Primus application under a separate Cloud Forms tab.

[ & ReM report
+ Speech Mapping
[ E Speech Mapping report

[] E HIT report
PDF Forms

1

[ E Primus PDF Sample

1

Cloud Forms
[ B sisi report
[ E Audiometry report
] E HIT report

Reports
+ Audiometry
[ E Client report
1 & sisl report
[] E Audiometry report
[ E Audiometry report Big PT..
+ REM

=}
T
f

review Print... | | Close
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CD Schemes and CD Files

To upload CD Schemes to Auditdata Cloud:
1. Turn on the option Cloud CD Schemes Enabled.

2. Drag and drop selected files. Alternatively, you can click the frame and select the files on

your PC.
3. Click Send.The files will be added to zip archives automatically.

Auditdata Cloud AssetManagement  Discover  Primus Administration

. . Cloud CD Schemes Enabled @
Admin Settings

P Setti
Pey primus settings test 0a03cal5.zip

o .
|4 |4m

ﬁ Reports test Oabedefo.zip

@E cpschemes

&Y coFiles

Configuration

TI-!-

Note: for CD Schemes, only the .xml file name extension is supported.

To upload CD Files to Auditdata Cloud, follow the same steps described above in the CD Files
section.

To add new CD Schemes or CD Files to media files folders in Primus:
1. Goto Tools > CD and Media Files Folder and click Add.

2. Enter disc name, enable Cloud CD Folder, specify a folder path and choose a scheme
from a dropdown list.

E General ~ CD and Media Files Folders
E Network Workstation Setfings
Custom Media Files Folders
E Common
E Petaly Name | Path Add...
atabase
QuickSIN  C:\Users\artilc\Downloads\cd\cd\QuickSIN |
Langua,

B Language Auditec  C:\Users\artilc\Downloads\Auditec Auditory test ViAuditec Ay
E Client Information
E Workflow .

Custom Media Files Folder =
E Measurement
El Reporting Name [ Auditec |
E CD and Media Files Folders ("] Cloud CD Folder
E Key Mapping Manager Folder Path | C:\Users\artilc\DownIoads\Auditec| l:l >
E Loudspeaker selection CD Scheme | Auditory Tests - |

EGDT Calibrate

Bl DT interface
B Additional Information

3. Click Save.
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Configuration

The default password for managing Primus Cloud updates on the local installation is
primuscloud. You can also generate your own password if needed.

Password to manage Primus Cloud updates on local installation
Admin Settings

Password
sarasene

Pe Primus settings

B Reports Confirm Password

EFE ©D schemes

@J CD Files

4— Configuration

This password is used to restrict access to the Disable update settings and test definitions
from Primus Cloud setting under Tools > Settings > General > Network. This option is turned
off by default, so that the local users cannot disable the cloud update.

‘ Settings — m} x |

[ E General ~ Network Settings
| E Network B System Settings
E e — |_| Update settings from network
‘ E Database letwork settings path
E Language
E Client Information Settings t
E Workflow 5
E Measurement
E Reporting
E CD and Media Files Folders
E Key Mapping Manager [ Disable update settings and test definitions from Primus Cloud

E Loudspeaker selection

CJeor Primus Cloud X
E GDT interface

Audiomet

E Default Views

E Controls

E Measurement Standard

B prascet |
B Talk over

E Monitoring

E Speech Measurement

E Normative Curves

E Client Response

Elrem v

Save | | Cancel

This restriction does not apply to the Primus Cloud Reports.
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Hardware Self-Test in Primus Cloud

Asset Management functionality in Primus Cloud now allows storing Hardware Diagnostic Test

files.
With the activated Analytics license, users are able to access the results of their hardware

testing via Asset Management > Units > Details.

AssetManagement  Discover  Primus Administration

Auditdata Cloud ™

Asset Management > Units > PFU+

Hardware Self Test Results

23112021 21000618 oK ]

Inputs

REM Probe:

alk ek Micro;

Cookies Policy

© Al rights reserved. Audit
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8 Tympanometry
8.1 Displaying Tympanometry Data

When the Tympanometry Module is enabled, the last available Tympanometry graph is

displayed on the Dashboard.

File View Tools Help

Tymp Tymp (23/11/2018) 4 Session List

0000088
23/11/2018  21/03/2019  22/03/2018  22/04/2018  11/10/2019
23/11/2018 /11/ /03/ _f’ / 04/ /10

} B ] % 5 fu] [1]
Not specified
(] ] 9 ®
- Otoscopy E Client Data m Audiometry 11/10/2019
[ Client Number 0000088 [Test Type s Lwm |
First Name Tymp
Last Name Tymp
Tympanom:
E ymea ST Date of Birth 23/11/2018
== Age 1
Gender Not specified
Right Left Speech
Pure Tone Address 1 & -
City
ppcet Post Code Real Ear Measurement 11/10/2019
Phone Home
Hearing Loss Simulat...
—_—
@ Master Hearing Aid
. Otoscope &
REUG
REIG 65 dB Right Base Audiogram
REIG 80 dB
m Speech Mapping 11/10/2019
Speech Mapping
m Moise Reduction .
A a Right Left
Speech in noise s
0SPLS0
Full-on Gain 1
Frequency Response Right Left Base Audiogram
Tympanometry
Right Left

Primus Tympanometry Tasks module allows displaying tympanometry measurement results

from NOAH.

The module will only display data if you run Primus under NOAH. This module is designed to
help user follow the workflow by reviewing test results and analysing data, without the ability to

conduct any tympanometric measurements in Primus.

Select the Tympanometry Tasks module from the left navigation pane to view the client's full
measurement history. Primus supports displaying the following types of Impedance

measurements stored in Noah:
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¢ Tympanometry measurements
¢ Reflex measurements
Note: Reflex decay and latency tests are not supported.

Use the drop down list in the upper-left corner to sort the measurements by date. Double click
the measurement to open it for a more extensive review. Or click the measurement once and
then press the View button in the upper-right corner of the screen.

File WView Tools Help
L] - .
4k Ea=H

B Tymp Tymp (23/11/2018) TYMPANOMETRY
0000088
23/11/2018
Not specified Latest View

Measurement History

First visit
06/06/2017 Tympanometry Reflex

11:08:30
Otoscopy Right 226 Hz 11:08 n Right 8 point(s} 11:11 "

Left 226Hz 11:08 Left 1point{s) 11:11
Right 226 Hz 11-11 Left 7 point{s) 02:25
Tympanometry Right 1000 Hz 11:11 Right & point{s) 02:25
Left 226Hz 11:11 o Right 12 pointis) 05:12 o

= -

Pure Tone
Speech

)

Hearing Loss Simulat...
Master Hearing Aid

)

REUG
REIG 65 dB
REIG 80 dB

|

Speech Mapping
Noise Reduction
Speech in noise

0OSPL30
Full-on Gain
Frequency Response _

(01

Status 5 PFU+ HW: Connected 4, | HW: Not Connected | User: YANBYA

The Tympanometry Measurement Window opens with detailed graphs and tables. If collected
data contains Tympanometry measurement results, Primus will display tympanograms for each
ear. Below the graphs, you can view such test details as: Probe frequency, TPP (tympanogram
peak pressure), ECV (ear canal volume) and type.

Available Reflex test results are displayed right below the Tympanometry data. Here you can
view the acoustic reflex thresholds (both ipsi and contralateral) which are given for each
available frequency.
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) Tympanemetry Measurement Window O X
-~
o-| B
Right Tympanogram Left Tympanogram
1.5 1.5
1.25 1.25
1 1
<} <}
E 0.75 E 0.75
E E
E 0.5 E 0.5
0.25 0.25
0 0
-0.25 -0.25
-200 -150 -100 -50 o 50 100 150 200 -200 -150 -100 -50 o 50 100 150 24
Air Pressure daPa Air Pressure daPa
Fregquency 226 Hz Fregquency 226 Hz
TPP 2 daPa TPP  &daPa
ECV 1.40 ml ECV 1.40 ml
Type A Type A
Threshold, dB HL 226 Hz  Threshold, dB HL 1000 Hz
250 500 1000 2000 1000
Ipsa (Right) MR: 100 MR: 100 MNR: 100 Ipsa {Left) MR: 105
Contra (Left) MNR: 100 MR: 100 MR: 100 Contra (Right)
< »
W
< »
Legends

The Legends panel can be expanded by clicking the triangle in the upper right corner.

© Auditdata - 2022, ID: 20.0031/24

78



User manual

Legends »

-

4 Tympanogram Right

226 Hz, 11:08

Time:  06/06/2017 11:08:30

Module:

Note:  GSI suite, Format 500, Right
ear

226 Hz, 11:11
1000 Hz, 11:11
226 Hz, 02:25
226 Hz, 05:06
1000 Hz, 05:12
1000 Hz, 05:16
1000 Hz, 05:21
226 Hz, 05:25
226 Hz, 05:47
1000 Hz, 05:47
1000 Hz, 05:47
226 Hz, 06:45
< Tympanogram Left

226 Hz, 11:08

Time: 06/06/2017 11:08:30

Module:

Mote G5 suite, Format 500, Right
ear v

It displays the four available measurement groups: Tympanogram Right, Tympanogram Left,
Reflex Right and Reflex Left. Each group contains additional details for all the measurements
taken on a selected date:

¢ Probe frequency (tympanogram only)
the number of points measured (Reflex test only)
time of the measurement
module hame where the measurement was taken
e notes
Click the measurement you are interested in to view its details. If a group does not have
measurements, it will not be displayed in the Legends.

Printing test results

Click the Print button to print out the tympanograms and the tables, stamped with the name
and key data of the client.

Setting shortcuts

You can set the shortcut for opening the Tympanometry module through Settings > General >
Key Mapping Manager > Navigation.
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9O Counselling
9.1 Counselling Front Page

The counselling pages are available to support your explanations during counselling of the
client. They are ordered in groups according to their use. The Counselling pages will be shown
only if Enable Counselling option is selected under the Workflow section of system settings.

Further to the installed material you have the option to include your own material in the
counselling library. The procedure for this is described in the section "Presentation Viewer".

9.1.1 Opening the counselling front page

* To open the Counselling front page, click one of the Counselling tabs on the Task List.

The counselling tabs are marked with Client icons to make them easily distinguishable from the
measurement tabs. In the default set-up, the counselling tabs are placed in between the
measurement tabs and ordered in the sequence in which they will typically become useful
during the sessions with the client:

1. Opening counselling:
Before the hearing tests. Counselling on preliminary expectations and hearing care
solutions.

2. Real Life counselling:
After the hearing tests. Counselling is based on the individual's situation and your
proposed solutions.

3. Closing counselling:
After fitting of a hearing instrument: Adaptation, hearing instrument user instructions,
future contact, and etcetera.

The counselling front page is divided into two panes, one below the other:
9.1.2 Current Topics pane

In the upper pane you see the current topics. They correspond to the type of counselling that
you selected in the Task List. If more topics are available than the window can hold, you can
scroll the topics by means of the scroll arrows found in the sides of the pane.

« If you want to open the Presentation Viewer, which offers more options for selection and
editing, click one of the files and then click the button View or just double-click the file in
question.

¢ [f you want to open the topic in client view mode, click the button Client View (see below).
9.1.3 Repository pane

In the lower half - the Repository pane - you have access to all counselling presentations in your
library. Initially it displays the folder containing the currently selected type of counselling, but
you are free to browse to the other parts of the library as needed. If the presentation is a file, it
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has been copied to the Primus library. If it is a link to a web page, the link will take you to the
actual web page.

You can upload your own presentations through Tools > Settings > Counselling. Click the
Browse button to locate your counselling presentations and click Ok and then Save.

Counselling libraries

To the left in the Repository pane you see the three main libraries, marked with a Client icon as
in the Navigation pane. The selected counselling folder has been opened and the presentations
are visible in the right-hand pane.

¢ [f you want to see the contents of one of the other libraries, just click that icon.

If the library contains different types of files and links, a small triangle will be visible next to the
icon.

¢ Click the triangle to unfold the sub-libraries for further selection.
If you want to change the contents of the libraries, this can be done from the Presentation
Viewer.

9.1.4 Repository Top bar
At the top of the Repository pane a top bar offers different options for views:
Views

In the selection box Views, placed furthest to the left on the bar, you can choose to see the
presentations in the repository as thumbnails (miniature pictures), icons, or a list of the
presentations in the repository.

View Presentation Button

When you click on one of the presentations, the button next in line, View Presentation, is
activated.

¢ Click the View Presentation button, if you want to open the selected topic in the
Presentation Viewer.

The Presentation Viewer is a viewer that you can use to display, and to some degree edit,
selected presentations. Also, you have the option to add you own material there.

Client View
When you click on one of the presentations, also the third button on the bar, Client View, is
activated.

¢ Click the Client View button to display the counselling material on the client's monitor.

Client View is a simplified display without selection buttons etc. that you can use, when
counselling the client. Client Views are available both for counselling and for the different
measurement workspaces. See the detailed description in the section Using Client Views.
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Search

Last on the Repository top bar you find a search field.
e To start a search, type the name of the presentation or subject, you are looking for.

As soon as you start typing, the repository below will change to show only the presentations that
correspond to your typing. At the same time an X will appear in the right-hand end of the Search
field. Click the X to clear the search field and see all available presentations in the repository
again.

9.2 Presentation Viewer

Use the presentation viewer to display the Counselling material to the client during the session,
or to modify the contents of the presentation series. The series available depend on which work
flow is currently selected in the Task List.

The Presentation Viewer is divided into two parts: an Explorer panel in the left-hand side and a
Presentation window in the right-hand part.

9.2.1 The Explorer panel

The Explorer panel holds two tabbed pages:
e To get a list of all the available presentations, select the tab named Content.

¢ To see a preview of slides in the currently selected presentation in alphabetical order,
select the tab named Preview. Use the scroll-bar in the right-hand side, if more slides are
available than the ones visible in the pane.

9.2.2 The Presentation window

The Presentation window is where you see the presentations in full scale.
Above the window you find a top bar with various functions:

n E! E Path | Opening Expectations

* Use the two first icons to scroll backwards and forwards through the presentations you
have viewed, in the order of presentation.

¢ The third icon, "Home", gives you an overview of the entire selected counselling area, for
example Opening.

e The nexticon, "Print", opens the print menu for printing of the presentation item.
e The "?"icon gives a quick access to Help for the Presentation Viewer.

e Use theicon "+", if you want to add (insert) a new presentation item. Refer to the section
below for more detailed information about adding your own presentations.

e Use theicon "-" to delete a presentation from the viewer (Note: you can only delete your
own presentations, not the default ones). A dialogue box will open, asking you to confirm
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that you want to delete.

¢ The Path selection boxes show the main subject in the first box and the sub-selections in
the second. Use them to jump to other items than the ones in your presentation list.

Uploading your own presentations

You can upload any file, in any format to use for counselling. The text and image files will be
opened with the default program defined within your operating system, while html files will be
opened with the default browser.

To add a presentation, do the following;:

1. From the front page, open the counselling page and click any available slide. The
Presentation Viewer opens.

2. Click the arrow in the left to expand the Explorer panel.

3. Click the plus icon in the top bar of the Presentation Viewer to get a pop-up window where
you can add a title for your presentation and browse for the file you want to select. You
can also directly copy and paste web addresses. Primus is able to support web sites with
audio and video.

Add Presentation X

Title My_presentation
Web Address or Path | C:\Users\yanbya\\Desktop\My_presentati| Browse...

In the "'Web Address or Path’ field you can either insert
an internet link copied from the web browser's address
bar, such as "http://www.real-ear.com/ or a pathto a
locally stored presentation, for example 'C:
\MyPresentation.html"

oK Cancel

4. The file that you have added will be shown in the Explorer panel with a "+" symbol on it in
order to differentiate it from the counselling information that came with the system. Note:
All files are displayed in alphabetical order in the Explorer.

5. Double-click your presentation to open it. In the example shown above, the pdf file that
was uploaded will be opened in the default pdf viewer outside Primus.

6. To remove your presentation, right-click the title in the Explorer tab with your mouse and
choose Remove Presenation.

() Presentation Viewer

4 Explorer
Content Preview

B Closing ~

E My hearing aid: Experienc
E Audio therapy
atu=

“=| Add Presentation...

E Remove Presentation fre?
m Opening

See Task Lists for more information on where to save your counselling material whilst
customizing your Task Lists.
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9.3 Using Client Views

A dedicated Client View has been designed to enhance the counselling experience, when
explaining hearing loss or fitting details to your clients and their relatives. In this view all the
measurement and settings options, have been removed.

Furthermore, you can select different graphical elements such as selectable overlays in order to
ease the understanding of the audiogram or measurement details.

9.3.1 Availability of Client View

The Client View is only available, if you have an extra monitor connected to your computer. In
other cases the Client View button will not be selectable.
Most modern computers come with a connector for an extra monitor, so it is easy to install.

If you have installed a separate monitor for the client, the Client View will automatically appear
on this monitor, when you click Client View.

Note: If you are working with one monitor, you can close the different panels on the
(measurement) displays before commencing the counselling process.

9.3.2 Using Client Views while measuring

One of the big advantages with a dedicated Client View is that it is only displayed on the client's
monitor. That means that you still have the full range of settings and measurement options
available on your own screen, so you can perform measurements while explaining them to the
client on the simplified view.

9.3.3 Using Overlays

* Use the Overlays available in the top bar to support your explanations.

Owverlays
Speech Banana
Speech Letters
Own-Voice Banana
Loud-Voice Banana
World Sounds
Extended Range
Severity
Mueller-Killion Audiogram

v/| Disabled area

+| Normal Hearing

| Calculated UCL

v| UCL Disabled Area

~| PTA

| Al

+| Dead Region

«| Masking Level

An example of Overlays - from the Pure tone Audiometry workspace
With the current selection, e.g. speech letters are shown in their phonetic locations on the audiogram.
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9.3.4 Turn Client View On or Off

¢ Click the button Client View on the display in order to turn the Client View display on or
off.

9.3.5 Print

If you want to print a measurement or counselling display for the client, just click the Print
button in the bottom of the measurement or counselling view. The print will show the simplified
charts and be stamped with the client's name and the session date.
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10 Hearing Loss Simulator and Master Hearing
Aid

10.1 Set-Up and Editing for Hearing Loss Simulator and Master
Hearing Aid

The Hearing Loss/Master Hearing Aid(HL/MHA) simulation module is designed to provide
counselling for both hearing impaired people and their relatives.

With hearing loss simulator, an audiologist can demonstrate the effects and consequences of
hearing loss to patient's relatives. Master hearing aid functionality is intended to show the
effect of the hearing aid amplification mainly to the client with hearing problems and/or client's
relatives.

To enable the HL/MHA module, navigate to Tools > Settings > General > Workflow and select
the Hearing Loss Simulator and Master Hearing Aid checkbox from the Enable modules
menu.

Note: Since simulation sessions within the HL/MHA module are used for counselling purpose
only, no thresholds will be saved after you complete the demonstration.

10.1.6 Setting Up Hearing Loss Simulator

As in any other Primus module, most of the changes to settings that you can make in this view
are only temporary, unless you store them permanently by selecting the Save as default preset
for the current test type option in the Measurement Settings dialogue box. You can also make
permanent changes to the set-up from the Settings menu. The local setting options within the
HL/MHA module are:

Top bar in measurement window

The Pre-settings in the HL/MHA top bar are:

o Step Level allows adjusting the input level in steps of 1 dB, 2 dB or 5 dB correspondingly.
* Informative Overlays drop down contains the overlays identical to those found in
Informative Overlays in REM.

Left-hand panel

In the Test Types panel, you can switch between the Hearing Loss Simulator and Master
Hearing Aid.
The Media Player panel is similar to the Media Control Panel described for Speech
Audiometry with the following exceptions:

e The CD tab contains only one control button under the track list - Calibrate CD.

e The Sound Library tab includes the Select Sound File option that allows you playing
sound files from your computer. The only control button on this tab is Recording....
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Editing of curves

The base audiogram will show an HTL curve if measured. Right click the curve to add a new
point to it, copy the curve to the other side, or reset the audiogram.

5 dB Steps Overlays

Right Ear Left Ear

-10 N 12 -10 HTL 33
Al 78% Al 1%

10 10
20 @ 20
30 30

Add Point
~ Copy curve to other side =

- Reset to Audiogram »

dB HL
dB HL

60
70 70
80 80

S0 90

Measurement Controls panel

The Measurement Controls panel located below the diagrams is where you change
measurement conditions for the simulation. Besides ear selection, there is also the Simulation
button to start the session.

Right TDH-39 [NC] - Simulation
{ on [
45 dB -

+

Reset

Preset options for speech audiometry

Click the Change button in the lower left corner to open the Measurement Settings dialogue
box, where you can change the preset type of transducer, set the level of compensation, and
specify the start level for the test signals. You can save your settings from the Measurement
Settings dialogue box or from the Settings menu.
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() Measurement Settings pod

Preset Name Custom Master Hearing Aid

Description | Custom Setting MHA

Transducer | TOH-38 [NOT CONNECTED]
Level of compensation 100 %
Start Level | 50 -+

OK Cancel

10.1.7 Setting Up Master Hearing Aid

Select the Master Hearing Aid test type from the Test Types panel to open the measurement
window. Local settings are similar to those described for the Hearing Loss Simulator, except
that there are no Informative Overlays for this test type.

Another difference from the Hearing Loss Simulator is the possibility to specify the target curve.

Right TDH-39 [NC] hd {\ 9 Simulation
0 .dB e o
- NAL-NL2

Reset

10.1.8 Performing Hearing Loss Simulation

1. Select Hearing Loss Simulator from the top left-hand panel.
Note: Make sure you have an HTL audiogram of the patient available.

2. Ensure that the input settings in the Measurement Controls panel are set according to
your preferences. To specify further measurement settings, click the Change (Preset)
button to the left of the Measurement Controls panel.

3. From the Media Player > CD tab, choose the file you want to play or select your preferred
file from the Sound Library. You can also use the microphone for the signal input.

4. Specify transducer.

5. Click the Start triangle to the left of the Measurement Controls panel to present the
selected sound file. The sound file will now be played as would be heard by the listener
with a normal hearing.

6. Click the Simulation button to the right of the Measurement Controls panel. Patient's
relatives will hear the simulation of the sound as would be heard by the listener with a
hearing loss (as in the specified audiogram). This way they can understand what the
patient with hearing problems experiences in their daily life.
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10.1.9 Demonstrating Master Hearing Aid

The general procedure for the Master Hearing Aid functionality is very similar to the Hearing
Loss Simulation described in the previous section. After specifying your preferred sound file,
select the target curve from the lower right-hand corner of the control panel. The target curve
will be calculated based on the specified audiogram. When presenting the sound file to the
patient, click the Simulation button. The sound will now be played and simulated as if the
patient was wearing a hearing instrument, with the specified amplification shown on the graph.
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11 Pure Tone Audiometry

11.1 Pure Tone Test Options in Primus

With Primus, you can perform a wide range of pure tone tests.

e To go directly to the pure tone measurement window from the Dashboard, click the task
Pure Tone on the Audiometry tab in the Navigation pane (if this task is included in the
currently selected Task List). The window will open, ready for measurements.

Audiometry front page

To go to the Audiometry front page with further options for selection, click the icon to the left on
the Audiometry tab in the Navigation pane.

Irrespective of the task settings on the Task List, you will always have access to all pure tone
tests in Primus from this front page.

Preset Pure Tone tests

The following preset tests are available:

Test Link to test description
Establish the minimum level at which the client can
HTL Hearing Threshold Level | detect the presence of a pure tone sighal 50% of
the times it is presented.
M mf I . . .
MCL ost Comfortable Establish the level that the client finds most
Loudness
comfortable.
f I . . .
UnComfortable Establish the level that the client finds

UCL Loudness
uncomfortable.

Use a bone conductor vibrator to establish the

BCL Bone Conduction Level . .

uct v threshold level at which the client can detect the
presence of a pure tone signal 50% of the times it
is presented.

FF Free Field Establish the minimum level at which the client can
detect the presence of a pure tone signal 50% of
the time it is presented, using loudspeakers.
Establish the minimum level at which the client can

. . detect the presence of a pure tone signal 50% of

FF-A Free Field - A . . . . .

ree Field - Aided the time it is presented. This test is made with the
hearing instrument in place and turned on.

WBR Weber Test A quick screening test used with the Bone
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Test Link to test description
conductor to help determine the type of hearing
loss.
The TEN test considered the gold standard to check
TEN Threshold Equalizing for “dead regions” in the cochlea. The TEN(HL) test

Noise Test CD can be obtained directly form Brian C. J. Moore
at the University of Cambridge in UK.

SISl is designed to test the ability to recognise 1 dB
increase in intensity during a series of bursts of
pure tones presented 20 dB above the pure tone
Short Increment threshold for the test frequency. It can be used to
Sensitivity Index differentiate between cochlear and retrocochlear
disorders as a patient with a cochlear disorder will
be able to perceive the increments of 1 dB, where
as a patient with a retrocochlear disorder will not.

SISI

A test used to investigate a unilateral functional
hearing loss, generally used to confirm whether the
Stenger HL is non-organic unilateral. Stenger test is
performed right after ordinary pure tone
audiometry.

Automated air conduction test based on the
Hughson-Westlake ascending method of threshold
testing (up 5 dB, down 10 dB).

Automated
Audiometry

Transducers

The system can use the following types of transducers:

Type Description
TDH-39 Circumaural audiometric headset.
HDA-200 Circumaural audiometric headset up to 16000 Hz equipped with
Peltor cups.
HDA-280 Standard Sennheiser audiometric headset.

Replaces the discontinued Sennheiser HDA 200 headset as a high-

HDA-300 frequency headset.
DD45 Supra-aural audiometric headset up to 8000 Hz.
DDG5 Circum-aural audiometric headset up to 8000 Hz equipped with
Peltor cups.
DD65v2 Circum-aural audiometric headset
Circumaural audiometric headset up to 16000 Hz equipped with
DD450
Peltor cups.
ER-3A The original model of insert earphones developed by Etymotic
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Type

Description

Research Inc. Consists of shoulder mounted transducer coupled to
the ear canal by means of a sound tube attached to a connecting

nipple and then to an eartip tube, which runs through a foam eartip.

ER-3C

The next generation of insert earphones virtually identical to the
original ER-3A earphones at all audiometric frequencies.

canal.

An earphone whose transducer is connected to the ear via a sound
Insert Earphone tube, usually fitted with a foam eartip that is placed into the ear

B-71/B-81
testing.

A bone vibrator (also called an oscillator) to be placed on the
mastoid or forehead when conducting bone conduction threshold

Loudspeakers Loudspeakers for free-field testing.

11.2 Set-Up and Editing for Pure Tone Audiometry

When you are working in a measurement window, you have a wide selection of settings options.
The changes to settings you can make in this view will not be saved when the window is closed.
If you want to make permanent changes to the set-up, do so from the Settings menu. It is

recommended to customise your settings before you start a test.
The local settings options within the Pure tone audiometry task are:

Top bar in measurement window

Presettings for the pure tone audiometry view

Left-hand panel

Test Types
Right-hand panels

Legends and editing of curves

Assistant panel

Measurement Controls panel (below diagrams)

Measurement Notes

The Measurement Controls panel

Always-on-Top panel

Pure Tone Audiometry Controls

Use Extended Range safely

Settings for masking and Channel 2
Settings for Talk Over, Talk Back, and Monitoring
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Lower area

History Data
Client View of audiograms

11.2.1 Presettings for the pure tone audiometry view

The top bar with presets is found at the top of the Pure tone Audiometry window.

Selections on the Top bar

E’ ﬂ E Dual HL m Extended Range 5 dB Steps None QOverlays

» Click the arrow next to the Primus logo to select another Primus module measurement
window you want to move to. The current window will close and a selected one will open.

¢ Click Undo to cancel the last action.

e Click Redo to regret an "Undo" action.

¢ Click Print to open the Print menu.

¢ Click Help to open the Help function.

¢ Click the Top icon to open an extra measurement diagram which will remain on top of the
other windows until closed, e.g. for use with a fitting program. If required, you can
minimize the main Primus program while working with the On-Top Diagram.

e Select Dual in order to display two audiograms side by side for Right and Left ear
respectively.

» Select Single in order to see only one audiogram and have curves for both ears appear in
this chart. Note: The Single/Dual view is remembered after Primus restarts.

¢ Select HL to see amplitude levels displayed along the vertical axis in terms of dB HL
(Hearing Level). This is the default setting for pure tone testing. In this view the graph
shows normal hearing at the top, and severe losses at the bottom of the scale.

» Select SPL to see amplitude levels displayed in terms of dB SPL (Sound Pressure Level).
In this view the values have been recalculated from dB HL into dB SPL, and the vertical
scale has been flipped upside down, so that normal hearing is shown at the bottom, and
severe losses appear at the top of the graph.

¢ Select Dynamic Range to see a Dynamic Range graph showing percentages along the
vertical axis.

e Select Extended Range to test at levels beyond 95 dB SPL.

¢ If no HTL or UCL have been measured, the Dynamic Range will be established on the
basis of the HTL for normal hearing and a predicted UCL based on the HTL.

The graph will show two flat curves, where the HTL values represent 0% and the UCL
represent 100% of the dynamic range.

e Click the HF (HI/Standard Range) icon to extend the high frequency range on the
horizontal axis to 16 kHz. Click the icon again to switch to a graph showing the standard
audiometric frequency range of 125 Hz - 8 kHz along the horizontal axis.

In all the views the horizontal axis displays frequencies in terms of Hz.

© Auditdata - 2022, ID: 20.0031/24 93



User manual

e Select 1dB, 2 dB, or 5 dB Steps if you wish to adjust the input level in steps of 1 dB, 2
dB, or 5 dB correspondingly.
e Select None if you do not wish to receive a warning, when you try to present a stimulus at
a level beyond the UCL level for the current client. This level will be calculated
automatically on the basis of the HTL levels, unless a measured UCL curve is available.
e Select UCL (from the range +10 to -15) if you wish to receive a warning, when you try to
present a stimulus at a level at or beyond the UCL level for the current client.
The UCL limiter should not be confused with the Extended Range. For a better understanding of
the UCL Limiter function, first enable the Overlay: UCL Disabled Area and then try to vary the
selections and see what happens. Also, try presenting signals below and above the selected
limit (preferably with no client present).

11.2.2 Informative overlays in audiograms (in the top bar)

Owverlays
Speech Banana
Speech Letters
Own-Voice Banana
Loud-Vioice Banana

Waorld Sounds

Extended Range A number of informative overlays are available to provide
severity further information about the current workspace. They may
Mueller-Killion Audiogram come in handy, when you are counselling clients about their

Disabled area hearing loss and its remediation.
Mormal Hearing

Calculated UCL
UCL Disabled Area
PTA

Al

LIRLIRLI R LY LY

Dead Region
+| Masking Level

The overlays available for pure tone audiometry are:

Overlay Description

The range of frequencies and levels within which most of the
speech energy occurs at normal speech level.

Speech Banana

The speech sounds of normal conversation for the chosen language
of the application (English, Danish, Italian, Spanish or other),
distributed graphically in the speech are according to their
respective frequency and intensity.

Speech Letters

The range of frequencies and levels at which an average adult man

Own-Voice Banana ) X
hears his own voice.
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Overlay

Description

Loud-Voice Banana

The range of frequencies and levels within which most of the
speech energy occurs at an elevated speech level.

World Sounds

Examples of different, well-known sounds from the environment.
Click a symbol to present the corresponding sound example to the
client.

Extended Range

The measurement range beyond 100 dB SPL.

Severity

The range of frequencies and levels showing various degrees of the
hearing loss - from mild to profound.

Mueller-Killion
Audiogram

The Mueller Killion Audiogram is based on the count the dots
audiogram.

Disabled Area

The area within the audiogram that is not available for the selected
transducer and measurement.

Normal Hearing

Normal hearing represents an intensity equal to the threshold
sensitivity of the normal ear at each frequency.

Calculated UCL

The system automatically calculates UCL values on the basis of the
HTL values. Calculated UCL values are only available, as long as no
UCL has been measured.

UCL Disabled Area

The area that falls beyond the calculated or measured UCL level.

PTA

The Pure Tone Average for HTL, BCL, and FF will be visible in the top
right-hand corner of the audiogram when measured. Note: The
values will only be shown if thresholds are saved at 500 Hz, 1000
Hz, and 2000 Hz.

CPT

Hearing loss ratio according to the CPT-AMA table.

Note: The values will be only shown if thresholds are saved at 500
Hz, 1000 Hz,
2000 Hz, and 4000 Hz.

Al

Articulation Index. The Al is used to predict speech intelligibility. An
articulation index of 100% means that all speech can be
understood and 0% means that no speech can be understood.

Dead Region

Dead region is used for the TEN test. Dead regjons are regjons in
the cochlea with no or very few functioning inner hair cells.

Masking Level

The masking level will be shown for the side (or sides) on the
diagram where masking is introduced.
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11.2.3 Test Types (to the left)

> 4 Test Types
O X O X HIL
The Test Types panel is found in M M TJ" ':‘j EEL
the top left-hand side of the uu <> B
measurement workspace. <> axw
Click the triangle to open or DK w Ha
close the panel. Use the Test Z K \ww we
Types panel to select the WW g sl ss
current test type. SISI ot en
e Tew

Add measurement ... ~

The Test Types panel in its closed (left) and opened state (right)
respectively.

4 Test Types
O X HTL * A
You can create three additional O X HIL{2)
measurements for each test O X HIL(3)
type (maximum value is 4) by O X HIL(4)
selecting the Add measurement =~ M M Mct
button. Uu ua
< > Bl
Once three measurements for a o %
test type are created, the test & % FA

type becomes disabled (grayed) WW

WER
and a max reached message is al el s v
shown. | Add measurement . ~

| Add test based on

Note: When a test type is added

from the Add measurement MCL

drop-down menu, it will be auto -

selected. FF
FF-A

WER

TEN
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You can also define the primary
measurement by clicking the
star icon to use the curve in
other modules, i.e. target
calculation in REMs.

Or right-click directly on the
curve to set the main test type:

4 Test Types

o X
O X
o X
o X
M M
A N

HTL
HTL (2)
HTL (3)
HTL (4)
MCL

MCL (2}

10

Set the main Test Type

w

30

b,

Add Point

Delete Point

Copy curves to other side

Hide Curve

Delete curve

Copy selected curve to other side

Set the main Test Type

Mormal
Ma response

Unmeasurable

The start settings for the test will be set automatically in accordance with the selections in the
Test Definitions menu. This means that usually you do not need to change any settings before
you can start measuring. You can also make a temporary custom change to your test by right

clicking it and selecting Edit test definition.

See more about the individual test types in the section: "Pure Tone test options in Primus".
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11.2.4 Legends and editing of curves (to the right)

The Legends panel provides a total specification of each curve

in the audiogram. It also allows you to edit the curves.

When the panel is closed, each measured curve is indicated N 7|
on the surface of the panel by means of its audiometric

symbol and color. An explanation to these symbols is found in

the "Audiometric Symbols" legend. PTA:

¢ Click the triangle to open the panel.

Inside the panel you see a line of icons at the top of the Ll sk
Legends panel, followed by a list of all the available curves in Mote:

the audiogram. The legend for the currently selected curve is Bl

highlighted by a light blue background color. At the bottom of ?( :It

the legend area for the currently selected curve, you see two
more icons.

Legends »

4. Current Measurement

G HTL(2) %

Time: 6/21/2024 Show/Hide curve
Transducer 1: TDH-39

Selecting a curve

e Select a curve either by clicking the curve in the legend or by clicking a point on the curve
in the audiogram. Clicking a point on the curve will automatically select the corresponding
test on the Measurement Controls panel.

The curve legend

For each measured curve the legend informs of:

Test type, transducer, and ear.

1stline: | These data will be shown as tool tip, when you point to the corresponding curve in
the diagram.
PTA: The calculated pure tone average for the curve. As opposed to the other data,

2nd line: | this value is not saved with the session. It is calculated on the basis of the current
PTA settings in the Measurement Controls panel.

3rd line: Time: A time stamp which shows, at what time the curve was measured. (See also

" | Historic curves).

4th line: | Transducer model used for stimulus signal.

5th line: | Transducer model used for Masking or Channel 2 signal.

6th line: | Note: Click at the Type notes here space. A space for writing a short note now
appears next to the text Note:. This note will replace the above data as tool tip
when you point to the corresponding curve in the diagram. The note will be saved
with the curve.

Icons for curve editing in the Legends

These icons are found at the top of the Legends panel.
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q
To hide a selected curve, click the ™ icon. The curve will disappear from the display, and
the legend will appear dimmed. To show a hidden curve again, select the curve

description for the dimmed curve in the legend and click the = icon. Alternatively, you
can deselect the checkbox Show/Hide curve, to the right of the legend's first line.

* To delete a selected curve, click the icon i

¢ To copy selected curves from one side to the other, click the icon —~

To copy a selected historical curve to the current measurement, click the Copy curve
icon. This icon becomes active only if a historical curve has previously been shown as a
shaded curve in the measurement.

e To delete all curves at a time, click the icon B
Icons for editing of single points on the curve are available at each curve legend. See below.

Icons for editing single points on the curve

These icons are found at the bottom of the selected curve legend.

¢ To edit a selected point on the curve, select the point on the curve and click the "Pen"
("Edit") icon. You now get access to a small menu allowing you to mark the selected point
"Normal", "No response", or "Unmeasurable".
¢ To delete a selected point on the curve, select the point on the curve and click the
icon.
As an alternative to using the icons in the legends panel, if you right-click a point on a curve in
the audiogram, you open a small menu which allows you to perform the same editing - plus the
options to add a point to the curve without measuring and copy curves to the other side.

Add Point

Copy curves to ofher side
Delete Point

Hide Curve

Delete curve

Copy selected curve fo other side
Set the main Test Type
Mormal

Mo response
Unmeasurable

Note: If a point on the curve is marked as "No response" or "Unmeasurable", it will be bypassed
by the curve that connects the valid audiogram points.

11.2.5 Assistant panel

The assistant panel provides warnings concerning the quality of audiograms and masking
recommendations.

To enable masking assistant, go to Tools > Test Definitions, choose an HTL or BCL test set, go
to the Masking assistant tab and check the box Enable masking assistant. Relaunch Primus
for the change to be applied.
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Assistant »

4 Completeness warnings

~ HTLRight

@ 250 Hz missing
© 4K Hz missing
@ 2K Hz missing

4 Masking recommended for

~ HTLRight

O 1KH:z

ACTE-ACNTE z 40

Point your mouse to a certain frequency to see which rule has been implemented.

Rules
1. HTL:
a. ACTE - ACNTE = 1A
b. AOBG: ACTE - BC NTE > AOBG
ABG: ACTE - BCTE > ABG
2. BCL
a. BCTE-BCNTE>IA
Term Definition Comments
TE test ear
NTE non-test ear
AC Air conductor transducer
Insert Insert transducer
IA can be a single value or
: , frequency specific. To learn how
A interaural attenuation to gonfigl)jreplA, referto 4.1.2
Configuring test definitions
AOBG air opposite bone gap ﬁ'i;fl_e;znce between BC NTE and
. difference between BCL TE and
ABG air bone gap HTL TE
BC bone conduction
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11.2.6 The Measurement Controls panel
Using the Measurement Controls panel

The Measurement Controls panel is located below the audiograms. This is where you change
measurement conditions, start test signals and store points for the ongoing measurement in
the chart.

Start Right TDH-38 - Left TDH-3% + Masking
*) On Off

Store Talord 1 1:26 = || .. Speech.. 015 ~ || Opposite

Click the down arrow in the top right of the measurement panel to collapse the panel or the up
arrow to expand the panel again.

Using the Measurement Controls panel with AuditBase System

You can access the Primus Measurement Controls panel directly from AuditBase System once
you have a full installation of Primus running on your PC. When the Primus Measurement
Controls panel is opened from AuditBase, you will find the following differences and limitations
compared to the Measurement Controls panel you see in Primus:

¢ Switch between Pure tone and Speech measurements using the arrow buttons.

e Choose the test type (HTL, MCL, UCL, Automated testing, etc.) in the drop down list using
the white arrow buttons.

¢ Masking tracking feature is active.

¢ Binaural measurements cannot be stored in AuditBase - they can be performed via the
Measurement Controls panel but will not be stored in AuditBase.

e The UCL Limiter is not available in the AuditBase-Primus control panel.

Measurement Notes

Just above the Measurement Controls panel (see below) you find another field for entry of notes
for the current pure tone audiometry session. It is possible to enter more than one line of text.

» Click inside the field at Type notes here to make a text cursor show up. Then enter the
text.
The note will be saved with the current session and will also be visible below the diagram on the
Audiogram front page.

You can also add notes to the individual curves. This was described in "Legend and editing of
curves" above.

Always-On-Top Panel

If you click the Detached Panel button = in the right-hand end of the Measurement Controls
panel, a detached copy of the panel will appear on the screen. This panel will always remain on
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top of other applications. To close it again after use, click the same button once more, or click
the X in the top right-hand corner of the detached panel.

Use Extended Range safely

Always take care not to expose the client to unwanted high sound level pressures. If you try to
test at levels beyond 95 dB SPL, a warning text will appear on the screen. You must then click
the Extended Range button to get access to the extended range.

Note: Remember to de-select the Extended Range setting as soon as it is no longer needed, as
the Extended range will stay enabled when the ear side is switched or the frequency is changed.

When the Extended Range check box on the Top bar panel is selected, a red field will show up
at the centre (shown below):

Right Insert [NC] ¥

+ +

store 80dB _ 4000 Hz _
No Response || | pure Tone I

Pure Tone Audiometry Controls

In the default setting, the display will open in the standard pure tone audiogram mode, showing
audiograms for right and left ear, with frequencies along the X-axis and dB HL along the Y-axis.

Stimulus

Click to present or stop the stimulus selected for each test type or press the SPACEBAR on the
keyboard. See Preset for more information.

Store

Press S on the keyboard or click Store on the Measurement Control panel to mark a point on
the audiogram.

No response
Click to store no response to mark the point in the audiogram.
Transducer Selection

The current selected transducer is shown under the Level selection, which can be changed
directly from here. Click the drop-down arrow on the right hand side to open the list of available
transducers and switch to another one. In case the transducer set as default is not connected
to the board, it will be shown with a [NOT CONNECTED] tag after the transducer name.
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Signal Type Selection

Use the drop-down list to select the stimulus signal you wish to use.

Frequency and Level Selection

To select the start frequency and level, use the "+" and "-" buttons alongside the Level and
Frequency values shown in the centre of the Measurement Controls panel. Alternatively, you
can use the arrow keys on the keyboard: UP ARROW and DOWN ARROW to change the levels,
and LEFT ARROW and RIGHT ARROW to change the frequency. You can also click on the

relevant point in the audiogram.

You can set the cursor to move in a specific frequency sequence within the audiogram. To set

this function, do the following:

1. Open Settings > Audiometry > Controls and check the option "Switch to next frequency

after store".

E Audiometry
E Default Views
E Controls Auto-store threshold values

+| Invert masking level up/dewn for HL view in pure tone audiometry

E Measurement Standard v| Switch to next frequency after store

E PTA/CPT v| Silent mode (play stimulus when mouse over stimulus button)
E Talk Over Allow frequency change during stimulus

E Manitering Allow level change during stimulus

E Speech Measurement ~| Show Masking Level

E (B HEEre=S +| Stop signal when switching to another application

E Client Response

] rem v

v| Switch off Masking when frequency is changed

2. Now go down to Tools > Test Definitions > Pure Tone and select the frequency you want
to test for the desired test type and order the sequence using the up and down buttons.
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General  Frequencies  CurveStyles  Completeness Criteria  Consistency Criteria

Available selected
125 125
250 250
s00 500 Down
750 750
1000 1000
1500 - 1500

2000 2000
3000 > 3000
4000 < 4000
6000 6000
8000 == 8000

5000
10000
11200
12500
14000
16000

OK Cancel

3. Click OK.
4. Open the Pure Tone Measurement window, the cursor will start on the first frequency set

up in the sequence. After saving the threshold, the cursor will automatically jump to the
next frequency in the same order specified in the Test Frequencies settings before (e.g.
4000, then 125, then 1500, etc. as indicated on the above image).
The cursor will also move along the frequencies specified in the Tools > Test Definitions >
Pure Tone when using the keyboard, but with a minor difference. When pressing the right
arrow, the cursor will move right within the frequency range set in the Settings but in the
ascending order (in our example, 125, then 500, then 750, etc).

125
750
500
1500
4000

When pressing the left arrow, the cursor will move left in the descending order.

4000
1500
750
500
125
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Ear selection

To select a test ear, click the Right Ear, Both Ears or Left Ear symbol in the left-hand end of the
panel - or click in the Right or Left audiogram.

Settings for masking and Channel 2
Masking

Click the On button below the title Masking to start the masking stimulus. You may set the
masking level using the "+" and "-" buttons to the left of the ear symbols. You can change the
type of masking noise by clicking the arrow showing the Noise type selection box below the
masking level setting. To disable masking again after the test, click the Masking button Off.
Masking levels are displayed either in doSPL (when retSPL = O) or in dbEM (effective
masking). Effective masking means it is efficient enough to mask the corresponding stimulus
level.

On the measurement panel, the masking transducer is shown under the Level on the left hand
side. This can be changed by clicking the drop-down arrow on the right hand side to open the
list of available transducers and switch to another one.

After masking is applied, you can see the masking values (for AC and BC tests) in the table for
each ear (under the audiograms).

aght Ear Lef Ear
10 W 10 W
B B
i 13
o o
10 10
Fo Fol
- o +
0 40
y ¥ T—— y
$ A —— $
0 = @ |
™ P .
L 50 8 2"
] o0
il £ 100

Note: If there is no measurement with the masking, empty HTL and BCL will be shown.

© Auditdata - 2022, ID: 20.0031/24 105



User manual

The masking values will be also shown in the table on the audiometry reports.

Pure tone Audiogram: 10/06/2014

Right ear Left ear
10 10
0 0
10 10
0 20
30 30
40 40

4B HL
288

dB HL
388

20 20
50 %0
100 100
110 110
10 120
125 %0 0 K 2 4K 8K 125 50 S0 K ® ax 8%
Frequency Frequency
wn [ s 50 s 50 | un 50 50 50 50
BCI: | DCl:
Notes:
Description PTA Description PTA
© HTL HDA-200 ¥ HTL, HDA-200
+ Masked, HDA-200 O + Masked, HDA-200

Channel 2

Settings for the two channel audiometry can be selected when editing the test definition under
Tools > Test Definitions.

Select 2 Channel in the dialog box and specify the appropriate signal type and transducer. Also,
set the default level and masking side. It is possible to select the following stimuli for 2
Channel: Pure Tone, Pulsed Pure Tone, White Noise, Narrowband Noise, Pulsed Narrowband
Noise, Speech Noise, Warble, Pulsed Warble.

Editor For Test Definition X

General Frequencies Curve Styles Completeness Criteria Consistency Criteria

MName ‘ hTL |

Description ‘ |

soncot [T ][]

stimulus Channel 2 I|Zchanne\ = |I
Signal Type | Pure Tone - | Signal Type ‘ Narrowband Noise - |
Transducer | ER-3A Insert [NOT CONNECTED] ~ | Transducer | ER-3A Insert [NOT CONNECTEL ~ |
Interrupter | Stimuli when pressed - | Default Level, dB 50 EIEI

Default Ear Side | Right - | Masking Side ‘ Opposite = |

The controls for Channel 2 appear on the right side of the Measurement Controls panel as
Stimulus 2 in the same place as the masking controls.

You can choose to lock the stimuli presentation, so stimulus 2 is presented simultaneously with
stimulus 1, by checking the box Locked or you can operate the stimuli by separate stimulus
buttons (Stimulus and Stimulus 2).
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You can choose to let the stimulus level for Channel 2 follow the changes of the stimulus level
for channel 1 by checking the box Tracking.

You can choose to present the channel 2 stimulus in the Same, Opposite or Both sides.

Settings for Talk Over, Talk Back, Monitoring
Talk Over, Talk Back, and Monitoring Icons

Talk Over:

Click the Talk Over icon u to activate this function (enabling you to talk to the client through
your microphone). The icon will be highlighted to show that it is active. Your voice will be
presented in the selected transducers.

Note: If the Talk Back icon is highlighted at the same time as Talk Over, the Start Talk Back
with Talk Over function is active in the Settings > Audiometry > Talk Over/Back.

Talk Back:

Click the Talk Back icon ﬂ to activate this function (enabling your client to talk to you through
the client microphone). The client's voice will be presented in your headphones.

Monitoring;:

Click the Monitoring icon m to activate this function (enabling you to monitor the stimulus
signal through your headphones).

Note: The Talk Over and the Monitoring function cannot be active at the same time. Talk Over
will gain prevalence over Monitoring, if both are selected.

Measurement Setting panel

To adjust the TO/TB or Monitoring level, click the Measurement Settings icon == and use the
sliders to adjust the required level.
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() Measurement Setting %
Talk Over Talk Back
TO Level .
65 dB HL Start Talk Back with Talk Over
TB Level
||

40 -30 -20 -10 0 10

Monitoring

Monitoring Left Level

Monitoring Right Level &)

Play sound in both ears

Equalizer

OK Cancel

TO Level is always displayed in the top panel to the right of the Measurement Settings icon =]
This allows you to adjust the TO level quickly (if applicable) without the need of re-opening the
panel again.

TO Level adjustment is shown in dBHL. To make the TB Level lower, move the slider to the left
and move the slider to the right to make the level higher. The same controls apply when
adjusting the monitoring levels.

The input level into the TO circuit can be observed on the VU meter, located below the TO level
control. The sensitivity of the input stage is adjustable by using the little slider button alongside
the VU meter.

Sensitivity is adjusted correctly if the VU meter bar does not turn yellow. To allow watching the
input signal or correcting the sensitivity without opening the setup window, a similar VU meter
with integrated sensitivity slider is visible beside the Audiogram grids.

Enable the Start Talk Back with Talk Over option if you want talk back to start automatically
when you start talk over.

NOTE: If your hearing is similar on both ears, first click the chain icon between the sliders. This
will allow you to move both sliders simultaneously.

To route single-sided signals to both sides of the monitor headset, check the box Play sound in
both ears.

Monitoring equalizer

Click Equalizer to improve sound quality by fine-tuning specific frequencies.
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) Equalizer X

15d8 ¢ o o 0 0 0 0 0 0 0 0 0 0 16 55 95 71 -125 15 15 149 15

0dB

1548 125 160 200 250 S5} 400 500 630 800 1K 1.25K 1.6K 2K 25K 3.15K 4K 5K 6.3K 8K 10K 12.5K 16K

Frequency

Reset Apply Close

Drag the frequency sliders up or down to increase or decrease the volume of a frequency in dB.
Click Reset to reset settings for a headset default.

11.2.7 Further Settings Options

See Settings - Audiometry for further settings options, such as Silent Mode, Continue Stimulus,
Stay in Extended Range, Show Masking Level on Diagram, and BSA Mode.

11.2.8 Lower Area

The Lower Area consists of buttons that work on the entire Pure Tone task. Similar buttons are
found in the measurement windows for REM, Speech Mapping, and HIT.

History Data Save Print Close

The fields and buttons are:
History Data

This button opens the repository with data sets from the client's fitting history. You can use
these curves to compare with or to replace the current curve set. You cannot import single
curves at this point.

1. To select an old curve set for comparison or replacement, click the button History Data.
Then click the relevant curve set in the History Selection window. Note: you can select
more than two curve sets for comparison.

2. Either: click the button OK to import the curve set as shaded "shadow curves" for
comparison with the one in the display - or: Click the button Copy Session to import
audiometric data from the old session.

Note: A warning will appear at this point, as this action will cause the old data to overwrite
the current data.

Clear History

If you have imported an old curve set as "shadow curves" for comparison, click the button Clear
History, to remove the historic curves from the display. This will only remove the curves from
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the display, not delete the old curves in the file or database system.
Note: You will not be able to clear history if you have selected Copy Session.

Save

¢ Use this button to save the measurement data in the NOAH database.
This button is not active, if you are using Primus as a stand-alone unit. In that case, export

the entire session to the client's file, before you close the session.
¢ If you are viewing an earlier measurement, there will be no Save button. Instead, you will

find the button Copy to New (see below).
Copy to New

e Earlier measurements (that is, not from the same date) cannot be edited directly. If you
are viewing such data in the measurement workspace, the Copy to New button will be
available in the Lower Area below the Measurement Controls panel instead of the Save
button.

Click the Copy to New button in order to create an editable copy of the measurements.
The time stamp of the measurements will change to today's date and time, and you are
now able to perform new measurements. In most of the tests, performing a new
measurement will overwrite the old curve. If other tests are dependent on that curve, a
warning will also appear that these curves will be deleted. At that point you have the
option to click OK to continue with the measurement or to click Cancel in order to cancel
the measurement and keep the previous curves.

Note: When trying to edit the existing curve, a warning message is displayed where you can
choose to edit a copy of that measurement, or to start a new measurement.

Print

e Use the Print button to obtain a print of the diagrams shown in the current measurement
task, stamped with the name and key data of the client.

Close

¢ Use this button to close the Pure Tone Audiometry window and return to the main screen.
If unsaved data are present in any of the pure tone audiometry tests, a warning will
appear in the status bar.

Client View (of audiograms)

A dedicated Client View is available, if you have an extra monitor screen for the client
connected to your computer. If not, this button is not selectable.

In the dedicated Client View of the audiometric tests, the overlays described earlier in this
section can serve as good tools to illustrate your explanations.

¢ Click the button Show/Hide Client View to turn the Client View display on or off. If you
have installed a separate monitor for the client, the Client View will automatically appear
on this monitor.

See more about general use of the Client View in "Using Client views".

© Auditdata - 2022, ID: 20.0031/24 110



User manual

Hughson-Westlake Method

The Hughson-Westlake, or the so called ‘up 5 dB -down 10 dB’ is the modified Hughson-
Westlake technique as the original method has been changed slightly.

The threshold is defined as 2 out of 3 (or 3 out of 5) correct responses at a certain level ina 5
dB increase and 10 dB decrease test procedure.

To perform audiometry using this method, do the following:

1. Open the test definition for the Pure Tone module.

2. In the Stimulus section choose Auto Present from the Interrupter drop-down list.
3. Click Ok to save the setting.

4. Perform Audiometry as normal using the key board - press and hold the up or down button to
present a stimulus.

Editor For Test Definition X

General Frequencies Curve Styles Rules Masking assistant

Name HTL

Description

Test Type  HTL Aided Condition | Unaided
Shorteut T

Stimulus Masking Masking

Signal Type | Pure Tone Signal Type | Narrowband Noise
Transducer | TDH-39 [NOT CONNECTED] Transducer | TDH-39 [NOT CONNECTED]
Interrupter | Stimuli when pressed Default Level, dB 50 - +

Default Ear Side Stimuli when pressed Masking Side | Opposite
Start/stop when pressed

Level Preselection | Interrupt when pressed Other Settings

Auto Present

Start Level | 30 - + Step Level | 5dB

Reset Mode |Relative Reset UCL Limiter | None

Reset Level | -20 -+

Minimum point repetitions for threshold

Repetitions needed 2 = +

dB Reset 10 -+

OK Cancel

11.3 TEN Test

The TEN (HL) test CD is used for diagnosing dead regions in the cochlea. Much of the work into
dead regions has been conducted by Professor Brian C.J. Moore of the Department of
Experimental Psychology at the University of Cambridge, UK The CD must be purchased
separately for use directly from the university.

If dead regions are present, it can have important impact for fitting hearing aids and predicting
its benefit. When a patient has a dead region, there may be little or no benefit from hearing aid
amplification for frequencies well inside the dead region (Moore 2009).
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Procedure

The TEN Test is performed according to the methods described by Brian Moore. Please refer to
your TEN Test CD for more information.

1. Select HTL test and conduct Pure Tone audiometry as normal.
2. Select the TEN test type.
3. Select the TEN (HL) CD from the media player panel.
4. Select the Calibration CD icon Ll from the media panel.
5. Select the calibration track from the calibration dialog box and select Start calibration.
Adjust the calibration tone using the ‘+’ and ‘-’ buttons so the VU meter is around O.
Calibration dialog a . e |
Select CD track for calibration:
Disk L
Track
Word list
CD offset
Right _:
40 -30 -20 -10 0 10
Left _:
-30 -30 -0 -10 0 10
(1 Joaf+01] 1]
Stop calibration |
6. Click Save.
7. Select 2 dB steps change from the top panel.
8. Select the ear you wish to test.
9. Switch the TEN (HL) noise on from the control panel to present the masking noise in the
same ear.
TEN Signal
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10. Measure the masked threshold of each ear from 500 Hz till 8000 Hz, using tracks 2-8 of
the CD.

11. Switch the Autolevel functionality on. This will automatically set the TEN (HL ) noise level
to 70 dB where HTL is lower than 60 dB. If the HTL is between 61 dB and 80 dB, the TEN
(HL) noise level will automatically set to HTL +10 dB. Where HTL is between 81 dB and
higher, the TEN (HL) noise will automatically set to
90 dB.

12. Conduct the normal masking procedure for pure tone audiometry.

The criteria for diagnosing a dead region at a specific frequency are:

1. The Masked threshold is 10 dB or more above the TEN level.
2. The Masked threshold is at least 10 dB or more above the audiometric (absolute)
threshold.
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The circles show the audiometric (absolute) thresholds. The "TEN" symbols show masked
thresholds measured for TEN with a level of 70 dB HL. The TEN (HL)-test criteria for a dead
region are met at 1500 Hz, 3000 Hz, and 4000 Hz (Right side).

Having the dead region overlay selected, will highlight the dead regions on the audiogram.

11.4 SISI Test

SISI is designed to test the ability to recognise 1 dB increase in intensity during a series of
bursts of pure tones presented 20 dB above the pure tone threshold for the test frequency. It
can be used to differentiate between cochlear and retrocochlear disorders as a patient with a
cochlear disorder will be able to perceive the increments of 1 dB, as where a patient with a
retrocochlear disorder will not.
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Procedure

1. Select the HTL test and conduct the normal Pure Tone measurement.

2. Select SISI test and then choose the headset you want to use for the SISI test.

3. Right click SISI test and select Edit test definition to adjust the SISI settings to your
preference. The default settings are shown below.
NOTE: Setting the test to 1 dB increment is considered to be a classical SIS test. If a
patient is able to hear these increments and scores high, it is likely to be the cochlear
damage. You may also choose 0 dB, 2 dB, or 5 dB increments.

Editor For Test Definition x
General Frequencies Rules
Name sisl
Description
Test Type SISl Aided Condition | Unaided
Shortcut
Stimulus Masking
Signal Type | Pure Tone Signal Type | Narrowband Noise
Transducer | ER-3A Insert [NOT CONNECTED] Transducer | ER-3A Insert [NOT CONNECTEL
Default Ear Side | Right Default Level, dB | 50 - +

Masking Side | Opposite
sisl Other Settings
Stimulus Length, ms | 200 Step Level |5dB
Response time, s | 2 UCL Limiter | None
Interval, s | 5
Number of Increments | 20

Increment, dB | 1dB

OK Cancel

Instruct the client.
Select the Carrier tone.

o ok

practice tones as you want.

7. Click Stop and Select start to begin the automatic test. The automatic test is set as
default of 20 presentations at 1 dB increment.

8. The results are calculated and shown in the tables under the graphics.
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11.5 Automated Audiometry Test

Primus automated air conduction test (Auto Test) is based on the Hughson-Westlake ascending
method of threshold testing (up 5 dB, down 10 dB). After configuring the test under Tools ->
Test Definitions, you can begin automated testing by pressing the Start button in the Pure
Tone module. The test will run until completed or interrupted (by pressing the Stop or Pause
buttons).

Using the patient's response, Primus applies the configurable Hughson-Westlake protocol to
provide a reliable, accurate, and time-efficient hearing assessment. For more information on
this technique, see the Hughson-Westlake Method topic in the Set-Up and Editing for Pure Tone

Audiometry section.

Test Configuration

Similar to manual testing, Primus Auto Test contains a range of parameters that can be
configured to suit user preferences. To start the configuration:

1. Goto Tools -> Test Definitions -> Pure Tone and then add the definition for the test.

Test Definitions _ o x
ETest Definitions Pure Tone
E Pure Tane MName Description Add =
& speech HTL 7L
E rem MCL .
E Speech Mapping ucL .
BCL
HIT
= FF MCL
E Workflows
FF-A ucL
E Workflows
TEN TEN
E General
5151 Test WER
E Set Password
E Common

I Automated Audiometry I

Close

2. The General tab settings are the same as for other Audiometry tests, with a few
exceptions - there are no Masking settings and the interrupter is always set to Stimuli
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when pressed.

Editor For Test Definition x

General  Frequencies  CurveStyles  AutoTest
Name Automated Test

Description | Automated Test

TestType | HTL Aided Condition | Unaided
shortcut

Stimulus

Signal Type | Pure Tone
Transducer | ER-3C Insert [NOT CONMECTED]
Interrupter  Stimu

Default Ear Side | Right

Level Preselection Other Settings
Start Level | 30 B Step Level |5d8
Reset Mode | No Level Preselection UCL Limiter | None
Reset Level - +

0K Cancel

3. Select the Frequencies and Curve Styles tabs to add required frequencies and configure

curve color and symbols. These settings are the same as for all other Audiometry tests.
4. The Auto Test tab contains the following test-specific settings:

Editer For Test Definition X
General  Frequencies  CurveStyles  AutoTest
Threshold determination 2 out of 3 ascents
Initial descending step, 6 15
Initial ascending step, dB 20
Descending step, d& 10
Ascending step, 4B s
Minimum level, dB. 20
) Fixed-length tone, ms 1000

Randomize tone length between, ms

Interval between tone, ms 3000

oK Cancel

e Threshold determination - threshold can be defined as 2 out of 3 or 3 out 5 correct
responses at a certain level

 [nitial descending step, dB - initial decrease in tone intensity if the first tone is heard.
Used to define the first time the patient does not hear the tone (after the patient has
provided one or more responses at that frequency).

 [nitial ascending step, dB - initial increase in tone intensity to obtain the first response if
the first tone is not heard
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Note: You do not use these tone presentations when you are calculating whether the
patient heard the signal.

Descending step, dB - the amount by which intensity decreases with each step
Ascending step, dB - the amount by which intensity increases with each step
Minimum level, dB - the threshold defining a stopping point for a test

Fixed-length tone, ms - check to present a fixed-length tone (in milliseconds)
Randomize tone length between, ms - if fixed-length tone not checked, the sound will
present for a random length (in the defined range of milliseconds)

Interval between tone, ms - define the interval between tone presentations

Click OK to complete the configuration and restart Primus to apply the changes.

Procedure

1.
2.

4.

Open the Audiometry module and select the automatic test type.

Click the Start button to begin the automated testing. You can pause the test or stop it by
clicking the Stop and Pause buttons.

Thresholds will be saved according to the patient response and using the Hughson-
Westlake technique. The Stimulus, Store and No Response buttons are disabled during
test or when the test is paused.

Workflow | Premier ci

Stop 85 dBHL 8000 Hz BnEE

eeeeee

If there is no consistency in patient's hearing the tone at a certain frequency, the
threshold cannot be determined and is marked as Unmeasurable. Furthermore, if the
patient does not respond to any tone presentations, the point is marked as No
Response.

11.6 Stenger test

Stenger test is used to investigate a unilateral functional hearing loss to confirm whether the
HL is non-organic unilateral. It is performed right after ordinary Pure Tone audiometry.
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Test design is to start at 10 dB HL above threshold =10 dB SL on the good ear and 10 dB below
threshold on the “poorer” ear, the pure tones are presented simultaneously on both ears. The
test person should respond on stimuli on whatever ear the tone is heard.

The Stenger Principle states that a person will only hear the louder of two identical tones
presented to both ears at the same time.

Test Configuration

Go to Tools -> Test Definitions > Pure Tone, then choose Add > Stenger test and configure the
definition for the test.

Editor For Test Definition X

General Frequencies Curve Styles

Name btenger

Description

Test Type | Stenger Aided Condition | Unaided
Shortcut

Stimulus Channel 2 2 Channel

Signal Type | Pure Tone Signal Type | Pure Tone
Transducer | ER-3A Insert [NOT CONNECTED] Transducer | ER-3A Insert [NOT CONNECTELC
Interrupter | Stimuli when pressed Default Level, dB = 50 -+
Default Ear Side | Right Masking Side | Opposite
Other Settings
Step Level |5dB
UCL Limiter | None

v/ Locked

OK Cancel

Procedure

1. Select the HTL test and conduct the normal Pure Tone measurement for both ears.
Stenger is recommended if the audiogram is completely flat, the thresholds keep moving
up and down, or the audiogram shows a large hearing loss, but the patient does not have
any problems hearing you when you speak.

2. Select Stenger test.

Default frequency is 1000 Hz (defined in test definition) but it is possible to change
frequency.

At the selected frequency, the level is automatically set to 10 dB above the HTL (+10dB
SL) on the good ear and 10 dB below (-10 dB SL) on the poor ear. The "poorer" ear is
defined and selected automatically as the one that has a lower HTL.

Recommended frequencies are displayed in the table to the right.
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3. Present stimuli simultaneously on both ears.

o If the tested person answers, test result is negative on the selected frequency. HL is

organic.

Press Store button - a point is stored on the graph for the bad (selected) ear side
and noted to the Stenger results table.

Stenger Test results

Frequency 500 Hz 1000 Hz

2000 Hz

3000 Hz

4000 Hz

Positive

Negative X

CIL

o If the tested person does not answer or answered that tone is heard on the poorer

ear, the result is positive. HL is non-organic.

Press No Response button - a point is stored on the graph for the bad ear side and
noted to the Stenger results table.

Stenger Test results

Frequency 500 Hz 1000 Hz

2000 Hz

3000 Hz

4000 Hz

Positive X

Negative

CIL 20 dBHL

4, Save measurement.

Alternative procedures are also possible to perform if more detailed thresholds information is

needed. In this case, the user designs the test manually.

Stenger test results can be shown or hidden in the printable audiogram report. For more

information, see Print Options.
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12 Speech Audiometry
12.1 Speech Test Options in Primus Fitting System

With Primus you can perform a wide range of speech-audiometry tests.

¢ To go directly to the speech-test measurement window from the Dashboard, click the task
Speech on the Audiometry tab in the Navigation pane (if it is included in the currently
selected Task List). The window will open, ready for measurements.

¢ To go to the Audiometry front page with further options for selection, click the icon on the
Audiometry tab.

The following preset tests are available:

Test Definition Description

SRT Speech Recognition | Establish the loudness level at which the client responds
Threshold correctly to at least 50% of the word presentations.

MCL Most Comfortable Establish the loudness level that the client finds most
Loudness comfortable.

UCL UnComfortable Establish the loudness level that the client finds
Loudness uncomfortable.

SD Speech Establish the percentage of correctly repeated words.
Discrimination Note: For numeric view there are 3 separate data entries

-SD, SD (2), and SD (3) allowing to specify score, level,
and masking for every data entry.

SD-A Aided Speech The same test as above performed with a hearing

Discrimination instrument in place and turned on. Compare with the
unaided test to determine the improvement.

SDN Speech Testing in Unaided speech discrimination test taken in background
Noise noise.

SDN-A Aided Speech Aided speech discrimination test taken in background
Testing in Noise noise.
Quick Speech-in- Provides a quick way for clinicians to quantify a patient's

Quick SIN noise test (only ability to hear in noise. The test may be presented via
available in English | loudspeaker, insert earphones, or TDH earphones. The
and Spanish) QuickSIN CD is required.

Transducers

The same types of transducers as for the pure tone tests are available for speech testing.
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12.2 Set-Up and Editing for Speech Audiometry

As for pure tone audiometry, most of the changes to settings that you can make in this view, are
only temporary and will not be saved with the session. If you want to make permanent changes
to the set-up, do so from the Settings menu. Making consistent use of customised settings can
save you the need to make any changes before you start a test.

The local settings options within the Speech audiometry task are:
Top bar in measurement window

Presettings on the speech audiometry top bar

Left-hand panels

Test Types
Media Control Panel

Right-hand panels

Legends and editing of curves

Assistant panel

Measurement Controls panel below diagrams

Speech Audiometry Controls

Settings for masking
TO/TB/Monitoring settings

Bottom area

See the description of History Data and Client View in "Set-Up and Editing for Pure tone
Audiometry".

12.2.1 Presettings in the top bar

Selections in the top bar

El E E Dual HL m Extended Range 5 dB Steps UCL+10 Overlays

» Click the arrow next to the Primus logo to select another Primus module measurement
window you want to move to. The current window will close and a selected one will open.

¢ Click Undo to cancel the last action.

e Click Redo to regret an "Undo" action.

¢ Click Print to open the Print menu.

¢ Click Help to open the Help function.

¢ Click the Top icon to open an extra measurement diagram which will remain on top of the
other windows until closed, for example for use with a fitting program. If required, you can
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minimize the main Primus program while working with the On-Top Diagram.

¢ Click the Show Tone Diagram icon to enable the display of the client's pure tone diagram
to the right of the current measurement diagram.

e Select1dB, 2 dB, or 5 dB Steps if you wish to adjust the input level in steps of 1 dB,

2dB, or 5 dB correspondingly.

e Click the Input Source (Microphone/Media Player) icon if you want to use the Operator
microphone as input source for the tests. Click the icon again to switch to Media Player
mode and to use sound examples via the Media Control Panel in your PC as input source

for the tests.

¢ Click the Point Details icon to open the properties dialogue box for the point currently
selected on the measurement diagram. Use the Print option to print out the point details.

TO/TB Control

(See "TO/TB/Monitoring" for use of the talk-over and talk-back microphones).

12.2.2 Informative overlays in speech audiograms (in the top bar)

[w] PTA [PT Audiogram)
[ Speech Banana [PT Audiogram)

| Speech Letters (PT Audiogram)

Owerlays hd |

[] Speech - Mormal Hearing

[w] PTA

'%' Calculated SAT A number of informative overlays are available to provide
|w] Disabled area further information about the current workspace. They are

useful when counselling clients about their hearing loss.

The overlays available for speech audiometry are:

Overlay

Speech Normal Hearing

Curves showing the normal performance-intensity
function. The curve to the left displays the normal speech
awareness function, and the curve to the right displays
the normal word recognition function.

Speech Normal Hearing Images

The images indicate the levels at which a normal-hearing
person will have a 10%, 50% and 100% word recognition
score respectively.

PTA

When selected, the calculated values of the PTA for HTL,
BCL and FF will be shown in the upper right-hand corner
of the measurement diagrams.

Calculated SRT

The system automatically calculates SRT values on the
basis of already measured points.

Disabled area

This overlay indicates by means of grey shading the area
that is not available for testing with the current
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Overlay
measurement set-up and the selected transducers.
PTA (PT Audiogram) The Pure Tone Average for HTL, BCL, and FF will be
visible in the top right-hand corner of the displays, when
measured.

Speech Banana (PT Audiogram) The range of frequencies and levels within which most of
the speech energy occurs at normal speech level.

Speech Letters (PT Audiogram) The speech sounds of normal conversation, distributed
graphically in the speech area according to their
respective frequency and intensity.

12.2.3 Media Control Panel

If the Media Control panel is collapsed, click the triangle in the top to open it. From this panel
you can control the stimulus presentation.

Selections on the Media Control Panel

CD tab
Select disk:

¢ If you have more than one CD-drive in your computer, click the
triangle of this selection and select the drive that contains your

Audio CD.
i X 4 Media Control Panel
Note: The CD you last used will be remembered by Primus for
every test type by default. €D  SoundLlibrary  Mic
¢ Oryou can use your own sound files added in the CD and Media i O Media -

Files Folders settings. Word List | Wordlist 1 031 ~

Select track: Ship -
Rug

¢ Click the triangle of this selection and select the track that
contains the word-list or sentences you wish to use for the ™ Y
speech test.

The current selection will be shown below the selection box and
reflected on the Measurement Controls panel.

Note: If a word list scheme is provided for your CD, word lists will
be shown instead of tracks. Below the list of word lists, the
system will show tracks for the selected word list.

Progress bar:
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. . 4 Media Control Panel
¢ This bar cannot be edited. It shows the progress of the track that

is currently playing. o Sound Library

Control buttons: Play/Pause - Stop
Word List | Voksenliste 1

e When the CD is idle, the first button displays a triangle for Start. o Voksenliste 1
Click the Play button to start the speech material list at the s50R xﬂi'ﬂ”:'iﬂi
selected track. The button now transforms into a Pause button e Vzk;::l:;t : .

(in the shape of two vertical bars). Click the Pause button, if you chs Voksanliste 5

want to pause the list temporarily and continue from the same Vioksanliste 6

) : MORK .
point a bit later. 2 Voksenliste 7

. . . TELT Vioksenliste 8
* Click the Stop button (the second button on the row, displayinga | ;. Talord 1
square), if you want to stop the speech-material presentation and oL Talord 2
return to the start of the track. Talord 3

FLOD Barneliste 1

¢ Note: Instead of using the Play and Stop buttons in the Media SMAL Borneliste 2
Control panel, you can use the Start and Stop buttons on the — Barneliste 3
Measurement Controls panel or the SPACEBAR to start or stop Barmeliste 4

the presentation.

Lgbende tale

Disk ) Cantale ord

Smabgrneliste

-u n [; Kaliorerings signaler  7:20

(DY

1:45
1:45
1:45
1:45
1:45
1:45
1:45
1:48
1:50
1:27
1:27
48
1:26
1:26
1:27
1:25

0:35

10:14

Calibrate CD

CD calibration can be done not only in the system settings but also
directly in the speech measurement module.

Select a CD or sounds folder from the Disk drop-down menu and click
the Calibrate CD button [ to start CD calibration.

Perform calibration with selected speech CD or your own sounds folder
and save it.

The calibration is stored linked to a specific speech CD which will help
you to avoid calibrating the CD each time you are switching between
different CDs.

Note: The calibration can be different for each CD. CD Sound Library

4 Media Control Panel

Fast Forward and Back Buttons
Track

For the CDs that do not have any scheme, the Fast Forward and Back
buttons are available on the CD tab. With every click on either of these :|G"
buttons, you will move one second forward or back on a track. .

As an alternative, you can use the slider to move to a specific place on
a track.

Sound Library tab
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Sound:

¢ Click the "..." button to open the sound library and select the
desired sound example. The selection is reflected on the
Measurement Controls panel.

Progress bar:
¢ This bar functions as for the CD option (see above).
Control buttons Play/Pause - Stop

¢ These buttons (a triangle and square respectively) work as for
the CD option (see above).

Loop enable/disable: 4 Media Control Panel

cD Sound Library
¢ Use this button (recycling arrows) to make the sound signal

repeat until stopped manually. Sond e A -
Duration of looped playing: > | 04
.
» This field shows the duration of the selected sound file.
Record:
* Use the Record button (the red circle) to record a sound sample
from one of the microphones connected to the system. Max.
duration is 1 minute and only one sample can be stored. When
recorded, the sample will become available for selection from the
Sound library.
Close the Media Control Panel:
¢ To close the Media Control Panel, click the triangle in the top
right-hand corner. The current settings will become visible on the
closed panel.
Mic tab 4 Nedia Control Panel
ch Sound Library Mlic
This tab switches the Microphone on automatically. Note: The T
. . . . . and will be switched off when selecting
Microphone icon in the top bar functions in the same way. another b,
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12.2.4 Test Types

The Test Types panel is found in the top left-hand side of the
measurement workspace.

¢ Click the triangle to expand or collapse the panel. Use the Test
Types panel to select the current test type.

You can create three additional measurements for each test type
(maximum value is 4) in the same way as for Pure tone audiometry.
Please refer to section "Test Types in Pure Tone Audiometry".

The start settings for the test will be set automatically in accordance
with the selections in the Test Definitions menu. This means that
usually you do not need to change any settings before you can start
measuring. You can also make a temporary custom change to your
test by right clicking it and selecting Edit test definition.

See more about the individual test types in the section: "Speech test
options in Primus".

12.2.5 Legends and editing of curves

4 Test Types

O X SAT

M M mcL

L ] uc

O » 5D
O soa

O X SON
@ sDN-A
QSQS Quick SIN

Add measurement ...

The Legends panel to the right of the audiograms, below the Test Types, is basically
constructed in the same way as for the pure tone audiometry task. It provides a total
specification of each curve in the audiogram. It also allows you to edit the curves. Read more

about editing of curves in pure tone "Legends and editing of curves".

Note: Unlike pure tone measurements, the context menu of a speech measurement point has
the Show point details command. This command will open the Point Details dialog box where

you can see properties of the measurement point.

Pgint Details (2]

Curve:

Side: Right
Level: -10 dB HL
Score: 56%
Masking is off

Words Responses:

Add Paint

Copy curves to other side
Delete Point

Show point dezails

Hide Curve

Delete curve

Copy selected curve 1o other side

-20 -10 0 10 20
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The curve legend

For each measured curve the legend informs of:

1stline: | Test type, transducer, and ear.
These data will be shown as tool tip, when you point to the corresponding curve in
the diagram.

2nd line: | Time: A time stamp which shows, at what time the curve was measured. (See also
Historic curves).

3rd line: | Transducer model used for stimulus signal.

4th line: | Transducer model used for masking signal.

5th line: | Notes: Click the Edit icon found at the bottom right-hand corner of the curve
legend for the selected curve. A space for writing a short note now appears next to
the label "Note". This note will replace the above data as tool tip when you point to
the corresponding curve in the diagram. The note will be saved with the curve.

12.2.6 Assistant panel

The assistant panel provides recommendations on missing frequencies and masking.

To enable masking hints, go to Tools > Test Definitions > Speech, choose an SRT or SD test
set, go to the Masking assistant tab and check the box Enable masking hints. Relaunch
Primus for the change to be applied.

Point your mouse to a certain frequency to see which rule has been applied.

4 Assistant

4 Masking recommended for

4 SRT Both
© 85 dBHL

PLTE - SRT NTE = 60

Rules
1. SRT
Rule checks if these conditions are both true:
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2. SD

PLTE-SRTNTE < IA

SRTTE - SRT NTE > IA
for SPL view / HL view: SRT TE - SRT NTE - = I1A

for SPL: PL TE - SRT NTE - ANSI cor (IEC, Japan, Sweden, Norway) = |A)
PLTE-Best BCNTE < IA
for SPL: PL TE - Best BC NTE - ANSI cor (IEC, Japan, Sweden, Norway) > I1A)

Term Definition Comments
TE test ear
NTE non-test ear
PL presentation level
minimum BC
Best BC threshold value in
Pure Tone
Values:
ANSI correction or Ansi cor = 12,5 dB
i I[EC=20dB
ANSI cor other applied .
standard for SPL view | Sweden = 20 dB
calculation Norway = 20 dB
Japan =14 dB
. IA can be a single value or frequency specific. To learn
interaural . L
A i how to configure IA, refer to 4.1.2 Configuring test
attenuation s
definitions

12.2.7 The Measurement Controls panel

Using the Measurement Controls

The Measurement Controls panel is located below the audiograms. This is where you change
measurement conditions, start test signals, score client responses and store points for the
ongoing measurement in the chart. It resembles the Measurement Controls panel for pure tone
testing, but contains a number of speech-test specific functions.

Always On Top Panel

If you click the Detached Panel button = in the right-hand end of the Measurement Controls
panel, a detached copy of the panel will appear on the screen. This panel will always remain on
top of other applications. To close it again after use, click the same button once more, or click
the X in the top right-hand corner of the detached panel.
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Measurement notes

As for the pure tone audiometry task, you find a field for entry of notes for the current speech
audiometry session just above the Measurement Controls panel (see below). It is possible to
enter more than one line of text.

¢ Click inside the field to make a text cursor show up. Then enter the text.
The note will be saved with the current session and will also be visible below the diagram
on the Audiogram front page.
You can also add notes to the individual curves. This was described in "Legends and editing of
curves" above.

Start

Click to start presenting the first word of the wordlist selected.
Stop

This will stop the test.

Store

Press S on the keyboard or click Store on the Measurement Controls panel to mark the point in
the speech audiogram.

Speech Audiometry Controls

The current selected transducer is shown at the top of the Measurement Controls panel. Click
the drop-down arrow on the right hand side to open the list of available transducers and switch
to another one. In case the transducer set as default is not connected to the board, it will be
shown with a [NOT CONNECTED] tag after the transducer name.

To select the start frequency and level, use the "+" and "-" buttons alongside the Amplitude
value shown in the left side of the Measurement Controls panel. Alternatively you can use the
arrow keys on the keyboard: UP ARROW and DOWN ARROW to change the amplitude. You can
also click on the relevant point in the audiogram.

To select a test ear, click the Right Ear, Both Ears, or Left Ear symbol in the left-hand end of
the panel to select a test ear.

Note: If a word list scheme is provided for your CD and use of phonemes is enabled in the
Measurement Settings, the phoneme buttons will appear between the audiogram and the
Measurement Controls panel, during the test.

Phoneme Scoring

In the Tools > Settings > Audiometry > Speech Measurement set up, you can choose how you
wish to score by the Phoneme Scoring. For more information, please refer to Audiometry
Speech Measurement Settings.
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Each Phoneme

This setting allows you to score each phoneme individually in a word. After selecting the correct
phonemes, select the middle counter button = to score the word and move on to the next
word.

SALT
Right HOA-200 - Left TOH-30 [NC]
50dB 0% 0/0 50dB

Volgenlige 1 149 ~ W !l., L Speech Noise

Score current woed (-)

Number of Correct

This setting labels each phoneme with numbers starting from 1 and ending with the number of
phonemes in the current word. In this case, you can directly click the button with the number
equal to the number of correctly responded phonemes, instead of scoring every phoneme of
the word.

Right Insert [NC] i

50dB 0% 0/0

W » B Speec

Mark word as Incorrect (-)

Settings for masking

 |f masking is required, click On next to the title Masking.

¢ If you want the masking level to follow the test level at a given off-set, select Tracking.
e Choose the ear which the masking signal apply to: Opposite, Same, or Both.

¢ Then set the masking level by means of the adjacent + and - buttons.

e Use any sounds from the Sound Library for masking.

¢ Perform the SRT measurement at the required levels using masking.

* Remember to adjust the masking level if required, when adjusting the test level.
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RightInsert ™ Masking
) On () Off
50 dB i u n m | [ Tracking
- Opposite A

|Speech... 015 - ||:|

Oppaosite
Same
Baoth

When you click Store, the masked value will replace the corresponding unmasked value
(if any) on the chart.

Disable masking again after the test by clicking Off next to the title Masking.

Note: Masking cannot be selected during the MCL and UCL tests.

Note: Masking will always be on the same side for SDN and SDN-A.

Talk Over (TO)/Talk Back (TB)/Monitoring settings

The TO/TB/Monitoring settings are similar to the ones found for pure tone audiometry. See the
description of the TO/TB/Monitoring settings in "Set-Up and Editing for Pure Tone Audiometry".
There is an additional option found only in the Speech Audiometry module.

Gap In Noise Testing

When performing the Gap In Noise test, selecting Both CDs Sound Channel monitoring will
allow the tester to hear the beeps referring to the gaps in between the noise during testing via
the monitoring headset.

Talk Settings »

70 db 5PL

O

40 30 -0 10 1] 10
Both CD Sound Channels Monitoring

TE LEvEl
— 1

Iionitoring Left Level
—
Monitoring Right Level =
—

Dichotic Tests

To start a dichotic test, select Both Ears from the Measurement Controls panel. The dichotic
test settings will appear instead of Masking settings.

Note: Control panel for masking and dichotic tests is displayed after you select On.
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NEE (o

Switch
channels

Off

By default, masking will be played in the left ear and stimulus in the right, you can quickly

switch the channels by enabling the Switch channels option.
Note: For these tests, a CD is required.

Procedure

NN E

Select both ears mode.
Select a transducer.
Insert CD and select the correct CD from the media panel.

Select the calibration track and calibrate the CD till the VU meter is O.

Turn on dichotic test and press Start to begin the test.

Score the CD as normal.

Enable Switch channels and start the measurement again. Now masking will be played
to the right ear and stimulus to the left ear.

Note: If you select Sound Library (from the Media Control panel) or the Microphone icon from

the top bar, the dichotic function will automatically become inactive.

12.2.8 PTA Values in the Numeric View

PTA Values (for HTL, BCL and FF) measured in Pure Tone are shown if you select the Numeric

View mode (right under the numeric table).
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vu
Right - db HL Binaural - db HL Left - db HL
Level Masking Level Level Masking
SRT

MACL

UCL

sD Score Level Masking Score Level Score Level Masking
SO-A

SDN Score Level 5N Score Level 5/N Score Level 5/N
SDN-A

HTL(dBHL} 77 40 BCL(dBHL 43 58  FF(dBHL 45

12.2.9 Lower area

The buttons on this line are similar to the ones found in the pure tone audiometry task. Their
function has been described in the pure tone section: "Lower area".

12.2.10 Save, Print and Close

These three buttons, placed in the lower area below the Measurement Controls panel, work on
the entire Speech Audiometry view, and are similar to the ones found in the Pure tone
audiometry task.

For a description of all the buttons and selections in that area, see the section "Lower Area" in
"Set-Up and Editing for Pure Tone Audiometry".

12.3 Quick SIN Test

Difficulty with hearing in background noise is a common complaint among hearing aid users.
Therefore, the measurement of SNR loss (sighal-to-noise ratio loss) is important because a
person's ability to understand speech in noise cannot be reliably predicted from the pure tone
audiogram. The Quick SIN test was developed to provide a quick estimate of SNR loss. A list of
six sentences with five key words per sentence is presented in four-talker babble noise. The
sentences are presented at pre-recorded signal-to-noise ratios which decrease in 5-dB steps
from 25 (very easy) to O (extremely difficult). The SNRs used are: 25, 20, 15, 10, 5and O,
encompassing normal to severely impaired performance in noise. For more information please
refer to the Etymotic Research's QuickSINTM Speech-in-Noise Test manual, version 1.3.
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Procedure

1. Open Speech Measurement window, add the Quick SIN test type from Add
measurement.... .

2. Select the Quick SIN Disk from the media control panel.

3. Select a word list from the drop down menu.

4 Media Control Panel

CD Sound Library

Disk © Quick Sin -

WordList [ 3. Lst1 055 - |
A white sil 3. I.gt 1 055 A
4. List2 053
Thechildq 5 pise 3 054
Footprints 6. List4 054
A vent neg 7. Lst3 =4
- B Listé 0:54
Itisabang g i 7 055
The weigh| 10. List 8 0:54
< 11 List 9 054
12 List 10 054
——— 13 List11 054
B0 [t 053
15. List 13 (PAIRS) 052
16. List 14 (PAIRS) 053
17. List 15 (PAIRS) 052
18. List 16 (PAIRS) 053
19, List 17 (PAIRS) 0:53
20. List 18 (PAIRS) 053

4. Instruct the patient to repeat the sentences and try to ignore the noise that they will also
hear through the headphones.
5. Press Start to begin the test.

] — = ¢ - .

-~ e ¥ . "
EX BH & [ [ [1d8Ea - [+ e

Tl N
&
T
L e | ] g e
3‘::‘ o g e i P e s
:—::i & T P P i et by
L s Y & p o e £ PR El

R . T L o Py A . e e i g e
0 v L S b
LU
(] O i Ch Pl B o A
R L LLIEN Lo o= g Bt e o
e et e e g FAEE b e g b S m el e B e
:"::. Crarens Wored
b A - L] L] L]
<= A white silk jacket goes with any shoes
o b e _— A
i A N E D E

« = 50 ¥ f
e e e e !'[
o ww ]

ooz :
[Righe DOLS ] Left bnsert [NC) ™

+ + B was
40dB 50 dB
- 3 Ll 055 - Tpspech hoite - h
Faw il s b L

B i

6. The number of words underlined must be repeated back by the client.
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7. Score the correct number of underlined words using the numbers 1-5.
8. When the 6 sentences are scored, a total SNR score will be calculated automatically.
Note: The CD you last used for the Quick SIN test type will be remembered by Primus.
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13 Real Ear Measurements
13.1 REM Options in Primus

With Primus, you can perform the classical range of real ear measurements: Unaided,
Occluded and Aided Response as well as Insertion Gain.

You can toggle between SPL and Gain view to see the response measurements in gain view. For
the unaided, occluded and aided response measurements, the corresponding gain is
calculated as the difference between the output response at the eardrum and the input
response measured just outside the ear canal.

¢ Click the REM icon on the REM tab in the Navigation pane to open the Real Ear
measurement front page with further options for selection. Then click the button Real Ear
Measurement to open the REM Measurement workspace.

The following preset tests are available:

Test Link to test description |Description
Difference in dB, between SPL at the
Unaided Real Ear Unaided measurement point and test signal level,
Measurement | Response across frequencies in an unoccluded (open) ear
canal.

If your Fitting System includes a test chamber,
RECD Freefield | Performing REM in the this instruction shows you how to combine real
RECD Insert HIT Unit ear measurements with coupler
measurements.

SPL across frequencies in the occluded ear
canal with a hearing instrument in place and
turned off.

Either the Aided Gain (REAG) or the Insertion
Gain (REIG) are displayed.

Aided Real Ear Insertion Gain The REIG is the difference in dB between the
Measurement | Real Ear Aided Response | Aided Gain and the Unaided Gain.

Occluded Real Ear Occluded
Measurement Response

Note: When using Insertion Gain, the display
must always be in the Insertion Gain view.

The LTASS (Long Term Average Speech Spectrum) curves are measured and used as a result
for speech signal stimulus during REM tests.

Note: Some test curves are calculated based on data from earlier tests. Tests that lack data for
their calculation will be dimmed on the Test Types panel, indicating that they are currently
unavailable.
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13.2 Set-Up and Editing for Real Ear Measurement

As in the Audiometry module, most of the changes to settings that you can make in this view
are only temporary and will not be saved with the session. If you want to make permanent
changes to the set-up, do so from the Test Definitions menu. Temporary changes of the default
settings are stored as Customised settings. These setting can be recalled from the Preset
selection box for further use in that test. The local settings options within the Real Ear
Measurement task are:

Top bar in measurement window

Presettings in the REM top bar

Left-hand panels
Test types
Right-hand panels

Legends and editing of curves

Measurement Controls panel below diagrams

REM Measurement Controls panel

Measurement Notes

Always on Top panel
Target Settings
Change Preset options for REM

Lower area
See the description of History Data and Client View in "Lower Area".

13.2.1 Pre-settings in the REM top bar

FEH B [ouw Gain [0 | [FFTcurve view 3 pins per octave 5 dB Steps None Overlays

e Click the arrow next to the Primus logo to select another Primus module measurement
window you want to move to. The current window will close and a selected one will open.

¢ Click Undo to cancel the last action.

¢ Click Redo to regret an "Undo" action.

¢ Click Export to Excel to export measurement data to an XML file and then view the data
in an external tool, i.e. Excel. The data are exported in two separate files, one for left and
one for right ear.

¢ Click Print to open the Print window.

¢ Click Help to open the Help function.
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¢ Click the Top icon to open an extra diagram window, which will remain on top of other
opened program windows. This diagram is a replica of the full-size measurement window.
You can start/stop measurements directly from On-top Diagram without opening the
Measurement Controls (for example while making adjustments in the hearing instrument
fitting program). Here you can also change dB Level, Stimulus type, or ear side and all
these changes will be reflected on the main Measurement Controls pane. Also if you
measure or delete curves in this view, the action will be mirrored on the full-size
measurement window. After use, close the On-Top Diagram by clicking the X icon in the
top right-hand corner.

e Select Dual in order to display two diagrams side by side for Right and Left ear
respectively.

» Select Single in order to see only one diagram and have curves for both ears appear in
this chart.

» Select SPL Response to see amplitude levels displayed in terms of dB SPL (Sound
Pressure Level). This is the display used for response measurements.Note: If you select
RECD Freefield or RECD Insert test types, you will automatically switch to the SPL
Response View (even if another view was previously selected for other test types).

e Select SPL Input to see the input SPL signal measured by the reference microphone.

¢ Select Dynamic Range to see a Dynamic Range graph showing percentages along the
vertical axis.

This option is only available, if a pure tone threshold has previously been measured. If no
UCL has been measured, the Dynamic Range will be established on the basis of a
predicted UCL.

The graph will show two flat curves, where the HTL values represent 0% and the UCL
represent 100% of the dynamic range. Use this window to see how well the current fitting
utilises the dynamic range available to the client. No measurements can be performed in
this view.

e Select Gain to see gain values, that is, the difference between input and output sound
pressure levels and between the REAR and the REUR curves respectively. This is the
setting for Gain measurements.

* Select Gain & Response to see the SPL and the gain at the same time. If the Dual view is
selected, only one ear side is shown.

e Select Match to target view / Response to turn on a view for a selected ear that displays
the response (SPL) of the measured signal along with the target on a diagram.

e Select Match to target view / Gain to turn on a view for a selected ear that displays the
difference of the measured value and the target (O-line) on a diagram.

e Select Input & Output to see the input and the output at the same time. If the Dual view
is selected, only one ear side is shown.

¢ Click the HF (HI/Standard Range) icon to extend the high frequency range on the
horizontal axis to 16 kHz. Click the icon again to switch to a graph showing the standard
audiometric frequency range of 125 Hz - 8 kHz along the horizontal axis.

¢ Select FFT Pins View to see the FFT spectrum visualized with pins during the
measurement.

e Select FFT Bars View to see the FFT spectrum visualized with wider bars during the
measurement.
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¢ Select FFT Curve View to see the FFT spectrum visualized with a curve.

¢ Select 3 pins per octave to display the FFT spectrum for 3 pins per octave.

e Select 24 pins per octave to display the FFT spectrum for 24 pins per octave.

¢ Click (3-points) Smoothing FFT curve to get a smoother view of the FFT spectrum on the
display.

¢ Click Equivalent SPL mode to see wideband outputs presented as if they were measured
with narrowband signals (e.g. for use when comparing with UCL values).

e Select 1dB, 2 dB, or 5 dB Steps if you wish to adjust the input level in steps of 1 dB,
2dB, or 5 dB correspondingly.

¢ Select None to deselect the UCL limiter, which serves to protect the client from excessive
sound pressures during the test.

e Select UCL (from the range +10 to -15) to activate the UCL limiter, when the UCL level is
reached.

13.2.2 Informative overlays in REM

Overlays

Speech Banana . . .
A number of informative overlays are available to

provide further information about the current
workspace. Also, they may come in handy, when you are
counselling clients about their hearing loss and its
remediation.

Speech Letters
Own-Voice Banana
Loud-Voice Banana
Mueller-Killion Audiogram
Normal Hearing
Customized Speech Banana
Customized Mueller-Killion Audiogram
Measurement Lines
Calculated UCL
Threshold Area Shading

+| Base Audiogram

+| Stimulus Monitoring

+| Cursor Lines

The overlays available for real ear measurement are:

Overlay

The range of frequencies and levels within which most of the speech energy

Speech Banana
occurs at normal speech level.

The speech sounds of normal conversation, distributed graphically in the

Speech Letters . . . . .
P speech area according to their respective frequency and intensity.

Own-Voice The range of frequencies and levels within which most of the speech energy
Banana of one's own voice occurs at normal speech level.

Loud-Voice The range of frequencies and levels within which most of the speech energy
Banana occurs at loud speech level.
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Overlay

Mueller-Killion
Audiogram

The Mueller Killion Audiogram is based on the count the dots audiogram.

Normal Hearing

Normal hearing forms the baseline for hearing loss assessments.

Customized
Speech Banana

A customized range of frequencies and levels within which most of the
speech energy occurs at normal speech level.

Customized - . . .
Mueller-Killion The Mueller Killion Audiogram is based on the count the dots audiogram

. and is customized depending on the audiogram.
Audiogram
Measurement | This shows exact values and difference between two points on the selected
Lines curve. Select a curve and move the lines to see the values.

Calculated UCL

The system automatically calculates UCL values on the basis of the HTL
values. Calculated UCL values are only available, as long as no UCL has
been measured.

Threshold Area | In Response view, the area above UCL and below threshold is highlighted in
Shading grey for better visibility.
Base . . .

. The base audiogram will show HTL, MCL, and UCL curves if measured.
Audiogram
Stimulus This option displays the Input (Reference) dB, Output (Probe) dB, and the
Monitoring gain for broadband signals.

Cursor Lines

Cursor Lines show level and frequency of a mouse position.

Note: The overlays are not available, when working in Gain mode (except Measurement Lines
and Stimulus Monitoring).

13.2.3 Legends and editing of curves

The Legends panel on the right side of the screen provides a total specification of each curve in

the audiogram.

Click the triangle to open the panel.

Click the name of the test type to highlight the curve and see the detailed information.
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The curve legend

For each measured test type, the legend will show the following information:

1st line:

The test type. This data will also be shown as tool tip, when you point to the
corresponding curve in the diagram.

2nd line:

Time: The date and time the curve was measured. (See also Historic curves).

3rd line:

Transducer model used for stimulus signal.

4th line:

RMS: The RMS value of the output signal as measured at the ear drum of the
client.

5th line:

Stimulus: The type of the input stimulus for the measurement.

6th line:

Level: The intensity of the input stimulus for the measurement.

7th line:

2cc Coupler: This line is only shown if the HIT box was used.

8th line:

Note: Click the Edit icon found at the bottom right-hand corner of the curve legend
for the selected curve. A space for writing a short note now appears next to the text
"Note". This note will replace the test type name as tool tip when you point to the
corresponding curve in the diagram. The note will be saved with the curve.
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Assistant panel

In Match to target view, the assistant panel provides warnings if the maximum allowed
deviation is exceeded. To set up the maximum allowed deviation from the targets for in SPL and
Gain views for Aided test definitions, go to Tools > Test Definitions > REM, select the needed
test definition and open the tab Target assistant.

13.2.4 Test Types

The Test Types panel is found in the top left-hand side of the measurement workspace.

¢ Click the triangle to open or close the panel. Use the Test Types panel to select the
current test type.

Mouse over a test type to see a Visibility eye icon ( Tor® ). Click an eye icon to show or hide
the curve of the selected test type. It is possible to compare two or more test curves by
selecting them in this panel.

4 Test Types
All
'REUG e
RECD Insert O
RECD Freefield O
'Occluded Measurement O
v ' REIG 65 dB LO
v 'REIGSOdB ® R
REIG 50 dB R
MFPO O

The start settings for the test will be set automatically in accordance with the selections in the
Test Definitions menu. This means that usually you do not need to change any settings before
you can start measuring. If a test relies on data from an earlier test on the test types list, which
has not been measured, the test will be unavailable. See more about the individual test types in
the section: "REM Options in Primus".
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13.2.5 Measurement Controls panel

Measurement Notes

In the same way as for the audiometry task, this field immediately above the Measurement
Controls panel can be used, if you want to add a note to the current real-ear session with the
client.

¢ Click inside the field to make a text cursor show up. Then enter the text. The note will be
saved with the current session and will also be visible below the diagram on the Real Ear
Measurement Front page. You can also add notes to the individual curves. See "Legends
and editing of curves" above.

Using the Measurement Controls panel

The Measurement Controls panel is located below the diagrams. This is where you change
measurement conditions and start test signals for the ongoing measurement. It resembles the
Measurement Controls panel for audiometric testing, but contains a number of specific
functions for real ear measurement. Click the down arrow in the top right of the measurement
panel to collapse the panel or the up arrow to expand the panel.

The procedure for operating the Measurement Controls panel for real ear measurements has
been described in the "Real Ear Unaided Response Test".

Always On Top Panel

If you click the Detached Panel button = in the right-hand end of the Measurement Controls
panel, a detached copy of the panel will appear on the screen. This panel will always remain on
top of other applications. Note: you can select the Test Type from the On Top Panel. To close
the panel again after use, click the same button once more, or click the X in the top right-hand
corner of the detached panel.
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() On-Top Diagram -

dB Gain

Current client: John Doe, 1

Right Ear
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Left Ear

dB Gain
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Frequency

-] -65d8* [o ] EY

2K

Input
Output
Gain

aK

8K

Target Settings

Click the button Target to open the Measurement Settings selection box for
specification of general fitting settings, input level, hearing instrument description, and
target rule selection.

Measurement Settings

General Fitting Settings

Right
HI Name
HI§/N
Hi Style
Vent Size

Compression Speed

Target Rule Selection

Both

(=) Years (_) Months

BTE

Fast

Age 69

Client Type
Bilateral (v
Use BCL [v]

Hearing Instrument Description

[_] Use the same setup for both ears

Vent None -

[+ Use the same setup for both ears

Default (NAL-NL1)

| Setup.. ‘

Default (DSL v5)
Default (NAL-NL1)
Default (NAL-NL2)
Default {1/2 Gain)
Default {1/3 Gain)
Manual

L]

Input Level

Use three target curves -

Low gain 50
Medium gain | 65
High gain | 80

HI Name
HIS/N
Hi Style | BTE W
Vent Size | Vent None -

Compression Speed | Fast hd
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General Fitting Settings

Enter the client’s age in years or months, client type, if the client is fitted with binaural hearing
aids and whether you want that BCL added to the target curve calculations.

Input Level

This allows you to show one or three target curves at the same time. The three target curves
can be adjusted based on the specified input level in dB.

Right Ear Left Ear
90 input 90 input
Output Output
B0
70 70

60 60

50 50

10 10
o L]
-10 -10

125 250 500 1K 2K aK 8K 125 250 500 1K 2K aK 8K
Frequency Frequency

dB Gain
dB Gain

Hearing instrument Description

Enter the hearing instrument’s name, serial number (S/N), hearing instrument style and the ear
mould vent size.

Note: The Hearing Instrument Description field can also be viewed and is available for data
entry from the tab Hearing Instrument Description in the lower part of the Client Information
window. Any data entered inside the Hearing Instrument Description field will be updated in
both views.

Target Rule Selection

The check box allows the use of the same prescription rule set up for both ears.

There are six prescriptions rules available, DSL v5, NAL-NL1, NAL-NL2, 1/2 Gain, 1/3 Gain and
Manual.
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Target Rule Selection

+| Use the same setup for both ears
Both

Default {1/2 Gain) Setup...
Default (DSLvs)

Default {(MAL-ML1)

Default {(MAL-NL2)

Default (1/2 Gain)

Default (1/3 Gain)

Manual

The manual selection allows you to enter target values individually. Select Setup... to enter
values. Select either db SPL or dB Gain to enter New target values.

Hearing Instrument Settings | x |

Tarpet | SPL « |mserticn Gam

Level, dB inserton Gaen

If NAL or DSL target rule is selected, press Setup... to enter more information as required by the
prescription rule selected.

Note: Information in this tab must be entered correctly to ensure the correct target is
prescribed according to the NAL and DSL prescriptions.

Apply peak target offset will adjust the target curve levels by the offset set in the Settings.
13.2.6 NAL-NL2 Speech-o-gram

The Speech-o-gram is only available for the NAL-NL2 prescription rule for Unaided
Measurement types.
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To display the Speech-o-gram, click Target (from the Measurement Controls panel) and select
Default (NAL-NL2) rule from the Target Rule Selection. Then click OK. You will see the speech-
o-gram appear which, you can program your hearing instrument to. Additionally, speech-o-gram
will be displayed in the Legends panel as shown below.

Classic REM Medsuramant = & Bl

E 65 dB

0g

13.2.7 Lower Area

First on the left in the lower area (the area between the Measurement Controls panel and the
Status line of the program) you find the Preset options for real ear measurements. It is
described in the following section.

The rest of the buttons on this line are similar to the ones found in the pure tone audiometry
task. Their function has been described in the pure tone section: "Lower area".

Change Preset options for REM

¢ Select Use Coupler, if you want to perform Aided Real Ear Measurements of the hearing
instrument in the test chamber. Note: Once selected, this option will be also enabled for
every Aided Measurement.

If you uncheck the Use Coupler option for any Aided Measurement, it will be also
automatically unselected for other Aided Measurements.

Under the Stimulus section, if you select ISTS or ICRA Signal Types, LTASS curve will be
used for measurements and as a result for all test types during percentile analysis.

For a stable result, you need to specify a minimum Duration and Stabilization Time of a
signal in the set up of the corresponding test in Tools > Test Definitions > REM.

13.3 Probe Tube Calibration

Procedure

1. Openthe REM module, select the ear or both ears and then click the Calibrate button

n to the right of the Measurement Controls panel.
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(Alternatively, try to start a measurement. You will then be prompted to make a probe
tube calibration).

2. Adialogue box will now appear, the ear selection you have chosen in the Measurement
panel will be selected by default. The date of the latest tube calibration is displayed if

Place the tip of the tube very close to the reference microphone and start
calibration.
Result of probe tube calibration
M Right W Left
Calibrated on: 03/06/2019
[ | collepse detais

Left/Right Ear
30
20
10
0

dB Gain

-10
-20
-30
-40

125 250 500 1K 2K aK 8K 16K
Frequency

3. If both ears are selected, a dialog box will appear stating both probes should be kept
together in front of one speaker. You may select the check box to prevent this dialog box
from appearing again.

Note: Please hold both probes as shown in the picture below at a distance where you
expect the client’s head would be.

4. Place the probe tube in the small gap on the probe microphone headset, so that the tip of
the probe tube is very close to the measurement microphone.

5. Hold the probe microphone in front of the loudspeaker and click the Start triangle in the
dialogue box.

6. Wait for the calibration signal to finalise.

~

If required, repeat the procedure for the other ear.
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8. If you want to see a graph of the result, click the down arrow label for the window to
expand. The measured curve must lie inside the green area. If not, examine the tube for
blockages or mount a new tube, then repeat the measurement.

13.4 Real Ear Unaided Response Test (Unaided Measurement)

This curve is to use it in the calculation of the Real Ear Insertion Gain - (REIG).

The real ear measurement diagrams always show frequencies along the horizontal axis.

In the default set-up, the measurement diagrams for the Unaided Response test will display
levels in terms of dB SPL along the vertical axis.

If no REUR test is made, Primus will automatically use the standard Unaided Response curve
instead for the following measurement types. The default selection is Adult.

13.4.1 Before the test

1. If this is the first real ear test with the current client, mount a new probe tube on the
probe tube microphone.

2. Then click the Calibrate button in the right-hand end of the Measurement Controls panel
(see below) and perform a probe tube calibration.

3. Perform an otoscopic examination of the ear canal to ascertain that ear conditions are
normal and that the ear canal is not clogged by cerumen or other matters.

4. Place the probe tube correctly in the ear canal of the client. Mark the insertion depth
compared to the tragus of the client's ear.

5. Instruct the client and position the loudspeaker correctly for the test.

6. Make sure that ambient noise in the room is well below the intended test stimulus level.

7. Take a quick look to see that the settings and selections in the top and side panels of the
measurement workspace are as you want them to be.

For more information, see "Set-Up and Editing for Real Ear Measurement".

13.4.2 A REUR test procedure

The Measurement Controls panel to be used for real ear measurements is located below the
diagrams.

ol > | > ; e €7
o) Bl § 65 dB = oY

1. Onthe right-hand side of the Measurement Controls panel, open the Target / Client
specific settings and check that they are correct for the client and selected hearing
instrument. Note: If you change the target curve selection, Primus will recalculate the
target curve based on the selection. This will be referenced in the Status bar: "Target
curve was recalculated". Changes in fields that also appear in the Hearing Instrument
part of the Client Information window will be updated automatically.

2. ltis possible to adjust the Target curve level based on the Peak target offset value set in
the Target Rule Selection section of the Measurement Settings. The maximum value for
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the peak target offset is 20 dB. Note: If the target curve cannot be calculated, an error
message with an explanation of the problem appears in the status bar of the
measurement workspace.

3. Make sure that REUR is selected as a test type on the Test Types panel in the top right-
hand corner.

4. Select the ear that you want to test first: Click the "Right Ear", "Both Ears", or "Left Ear"
symbol in the left-hand end of the panel.

5. Check from the central part of the Measurement Controls panel that the input stimulus
type is the one you want to use for the test.

6. Select the input level: Use the Level "+" and "-" buttons located at the centre of the
Measurement Controls panel.

7. Start the test stimulus: Either press the SPACEBAR or click the Start Stimulus triangle
button. During the test, all selection buttons will be disabled. Wait for the test to finish or
interrupt the test by clicking the Stop Stimulus button. Activating the Loop button located
below the Start button will allow to loop the measurement as long as the STOP button is
not pressed.

8. If the curve looks as expected, continue to the next test.

9. If you return to this test and perform new REUR measurements after performing some of
the following tests, the curves dependent on the REUR data will be recalculated
according to the new curve.

Note: Instead of running tests one by one, you can perform the aided tests in a consecutive
sequence. Simply choose the tests with the checkboxes and click the Start Measurement

Sequence button . You can also run the sequence button from the On-Top Diagram mode.
Manually entered values for REUG measurement

You can also add RECD measurement values manually to get a curve corresponding to those
values. The same values can be applied to both sides.

Procedure

1. Select REUR/REUG test type.

2. On the left side of the Measurement Controls panel, select the Standard Value (by
default it is *>60 months’) and click the Change button.

3. Inthe Standard REUR Preset window, enter manually the values you have to the REUG
Values fields. Select the Add to both sides option to draw the same curve for both sides
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and click OK.

Standard REUR Preset “

Preset Name = Custom

REUG Values

125 2000 120
250 10| 3000 154
500 18| 4000 143
750 3.0/ 6000
1000 26| 8000

1500 5.5
Add to both sides

0K Cancel

As a result curves are drawn for both ear graphs and a new Custom preset is added in the
Standard Value menu. The Custom preset keeps all the values you have entered.

13.5 Real Ear Occluded Response Test (Occluded
Measurement)

This task may be used to establish the Real Ear Occluded Response (REOR) for the client.
13.5.1 Before the test

1. Make sure that Occluded Measurement is selected as test type on the Test Types panel
in the top right-hand corner.

2. Place the ear mould (with or without muted hearing instrument or ITE instrument) and the
probe tube into the ear canal of the client. Be careful to place the probe tube correctly
and at the same depth as for the Unaided Response measurement. If you have just
performed the Unaided Response measurement, you may use the location of the marker
on the tube to ascertain the correct insertion depth. Make allowance for the fact that the
tube will this time be forced to follow the wall of the ear canal.

3. Instruct the client and position the loudspeaker correctly for the test.

4. Make sure that ambient noise in the room is well below the intended test stimulus level.

5. Take a quick look to see if the settings and selections in the top and side panels of the
measurement workspace are as you want them to be.

For more information, see "Set-Up and Editing for Real Ear Measurement".

13.5.2 An Occluded Measurement test procedure

The Measurement Controls panel to be used for real ear measurements is located below the
diagrams.
1. Make input settings and selections for the test in the same way as explained for the
Unaided Response test. If you want to compare the curve to the Unaided Response curve
(in SPL view instead of in Gain view), select the same stimulus type and input level as you

used for the Unaided Response measurement.
2. Start the test stimulus in the same way as explained for the Unaided Response test.
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3. Ifthe curve looks as expected, compare it with the Unaided Response curve and/or the
input SPL curve. To use the input level as a baseline, shift to gain view (in the top bar of
the measurement workspace).

4. If the curve looks unusual, repeat the ear canal inspection and check the probe tube.
Carefully reposition the probe tube and hearing instrument assembly in the ear canal and
repeat the measurement.

13.6 Real Ear Aided Response Test (Aided Measurement)

13.6.1 Using Aided Response curves for fitting and fine-tuning

This task may be used to establish the Real Ear Aided Response (REAR), that is, it states the
amplified sound pressure level in the ear canal for a given input.

13.6.2 Before the test

1. Make sure that Aided Measurement is selected as a test type on the Test Types panel in
the top right-hand corner.

2. Connect the hearing instrument to the fitting interface by means of the programming
cord.

3. Use the fitting software to set the hearing instrument in REM measurement mode, unless
you are sure that you are using a stimulus type that the hearing instrument will interpret
as a speech signal (as opposed to noise). If in any doubt, consult your hearing instrument
supplier about when and how to select this mode.

4. Place the unmuted hearing instrument and probe tube in the ear canal of the client, open
the fitting module, turn on the hearing instrument and prepare for the measurement as
explained for REIG measurements - except for the display mode setting (see next step).

5. Check that the settings and selections in the top and side panels of the measurement
workspace are as you want them to be.

For more information, see "Set-Up and Editing for Real Ear Measurements".

13.6.3 An Aided Measurement test procedure

1. Use the Measurement Controls panel and Preset measurement box to make settings and
selections for the test, in the same way as explained for the Unaided Response test.

2. Select the loop button to ensure the stimulus keeps repeating till stopped manually.

3 k3
E 0:15

ISTS

Preset IlDefauIt Aided Measurement 2 Change...

3. Select on top mode diagram mode option.

© Auditdata - 2022, ID: 20.0031/24 152



User manual

~

{ } Classic REM Measurement

E! E Dual SPL Response m
On-Top Diagram mode
VU
b 0 10 20 30 40 50 &0 70 BO 90 100 110
Right Ear - In-situ
. 140 Please select
130 the curve

4. Arrange the hearing aid software and Primus screens.

5. Press any of the play buttons to start the measurement and make the necessary
adjustment in the hearing aid software.

6. Measure an Aided Response curve in the same way as explained for the Unaided
Response test. If required, make adjustments to the hearing instrument setting.

7. After each adjustment, measure a new Aided Response curve to see the result.
To overwrite the curve, just start a new measurement in the same test. To measure a new
curve for comparison with the first, select the next Aided Measurement test before
measuring.

13.6.4 Save, Print and Close

These three buttons, placed in the lower area of the screen, work on the entire Real Ear
Measurement view.

* Use the Save button to save the measurement data in the NOAH database. This button is
not active, if you are using Primus as a stand-alone unit. In that case, export the entire
session to the client's file, before you close the session.

e Use the Print button to obtain a print of the diagrams shown in the current measurement
task, stamped with the name and key data of the client.

¢ Use the Close button to close the Pure tone Audiometry window and return to the main
screen. If unsaved data are present in any of the pure tone audiometry tests, a warning
will appear in the status bar.

For a description of the functions adjacent to the Save, Print and Close buttons, see "Lower
Area" in the section "Set-Up and Editing for Real Ear Measurements".

13.7 Real Ear Insertion Gain Test (REIG) and Real Ear Aided
Response (REAR)

The measurement diagrams for the Insertion Gain test should always display gain in terms of
dB along the vertical axis. During Insertion Gain tests, the REUR forms the baseline, that is,
0 dB, for the Insertion Gain measurement.
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To conduct REIG measurements, follow the same procedure to conduct Aided Measurements
(refer to Real Ear Aided Response Test). Ensure that the display is shown in GAIN. To conduct
REAR measurements follow the same procedure as described in Section 8.6 and change the
display to show SPL Response and switch to the dB SPL scale.

13.8 Open Fitting Procedure

For Aided Measurement test types the Open Fitting option is available.
To start the Open Fit measurement, do the following:

1. Select the desired test type, i.e. Aided Measurement 1 and enable the Open Fitting
option.

2. Click the Play button to start the measurement. Follow the instructions on the dialogue
box. The signhal is detected from the left reference microphone.

Calibrate for open fit @

Instruct the dient to sit as still as possible till the end of
the measurement.

The hearing instrument should be switched OFF for this
step.

Press ‘0K’ to start the calibration.

OK

3. Asecond dialogue box will appear once the initial measurement is done. Follow the
instructions on screen to complete your measurement.

Calibrate for open fit ﬁ

Switch the hearing instrument back ON.
Remind the client to stay in the same position.
Press OK to start the measurement.

Ok Cancel

Note: Primus will remember the calibration and will prompt you to make a new calibration
only when the signal or sound intensity has changed.

4. If you wish to recalibrate at any time, press the recalibration symbol »~ .

© Auditdata - 2022, ID: 20.0031/24 154



User manual

13.9 RECD Measurements
13.9.1 Background

RECD measurements are conducted using the HIT Unit. This is traditionally used to fit children
with hearing aids.

There are two workflows where you can do RECD measurements. The RECD Freefield test type
is used for adults which measures the RECD with free field speaker(s) and hearing aids
(specified in the Measurements settings window). The RECD Insert is for paediatrics and
measures the RECD with Primuslinsert Earphones without hearing aids.

Note: If no HIT unit is available, you can conduct RECD measurements for both of the above
mentioned tests with the LS Mini speaker and the RECD air kit as well.

13.9.2 Procedure

1. Select the RECD Freefield or RECD Insert test you wish to use in the Test Types panel.

2. Click the Start triangle on the Measurement Controls panel and follow the instructions in
the dialogue boxes now appearing.

3. If previous coupler or RECD measurements are available with Signal Type and dB Level
identical to ones for the current measurement, then the Reuse existing RECD button will
be active. You can either conduct a new measurement by clicking the
Start measurements button or reuse the existing ones. Note: Stored coupler
measurements can be reused for all clients, but the RECD measurements from the
previous sessions can be reused only for the same client.

Note: If it is difficult to measure both ears, you can copy the measurement from one ear to the
other. To copy the measurement to the other ear, right click the curve and select copy curves to
the other side.
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Note: If it is not possible to measure at the ear, instead of steps 2-6 above, use an average
RECD curve. To do so, select the age-appropriate RECD curve in the left-hand side of the
Measurement Controls panel and click Add.

Average RECD
0-12 moniths

Add || change E

[w] Add to both sides

Using Coupler

1. Select the test type that you want to perform next (Aided Measurement), and select the
check box Use Coupler in the right-hand end of the Measurement Controls panel. The HIT
speaker will be used for the coupler measurements.

2. Perform the remaining "REM measurements" (or "SM measurements") in the coupler in
the same way as if you were measuring on the real ear of the client. The measured curves
will also appear in the curve legend of the REM workspace. The measurement condition
"HIT" will form part of the curve legend. Note: It is not possible to perform Open REM
measurements in the test unit.

13.9.3 Manually entered values for RECD measurement

You can also add RECD measurement values manually to get a curve corresponding to those
values. The same values can be applied to both sides.

Procedure

1. Select RECD test type.
2. On the left side of the Measurement Controls panel, select the Average RECD and click

the Change button.

Average RECD Preset Iﬂ

Preset Name | Custom

RECD Values
15 2000 145
250 54| 3000 185
500 9.8 4000 216
750 100 6000 224
1000 13.0/ E000
1500 144

0K Cancel

3. Inthe Average RECD Preset window, enter manually the values you have to the RECD
Values fields. Select the Add to both sides option to draw the same curve for both sides
and click OK.
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As a result curves are drawn for both ear graphs and a new Custom preset is added in the
Average RECD menu. The Custom preset keeps all the values you have entered.

13.9.4 Measurements with RECD air kit and LS Mini speaker

Sometimes you need to conduct RECD measurements in cases when no HIT unit is available.
You can use the RECD air kit with the LS Mini speaker for this. This set up can be used to
conduct the RECD Freefield or RECD Insert test types as described here. You can also use it to
perform coupler measurements. More details on coupler measurements you can find here.

Note: The LS Mini speaker can only be used for the RECD measurements if both microphones
of the RECD air kit are connected to it. To use the LS Mini speaker as a sound source for Real
Ear Measurements, make sure that the LS Mini speaker is selected for the REM or SM module
in the settings under General > Loudspeaker selection.

When used for RECD measurements, the LS Mini speaker needs to be placed in a horizontal
position. You must place it vertically if you plan to use it as the REM speaker.

13.10 HA Transition

HA (hearing aid) transition functionality permits audiologists to obtain information about the
patient's preferred audibility and use it to improve their experience when upgrading to a new
device.

The solution provides the possibility to measure the output for G50, G65 and G80 input levels
of the existing hearing aid and use this measure as and preferred setting compared with what a
standard fitting algorithm (NAL or DSL) suggests.

This measurement can be done in coupler.
Test Configuration

Go to Tools -> Test Definitions > REM/SM, then choose Add > HA transition to configure the
definition for the test.

In the section Old HA Stimulus Levels, it is possible to chose the number of measurements to
run (up to 3) and predefine test signals and old HA stimulus levels in the range 40-100 dB.
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Editor For Test Definition X

General Curve Style

Name 1 |

Description ‘

Test Type HA Transition Shortcut l:lm

] Use Coupler

Stimulus View Settings
Signal Type ‘ ISTS v | View Mode
Transducer [ FF [NOT CONNECTED] -] View Type
Default Ear Side [Right ] FFT
Stabilization Time Duration Pins

Advanced Other
Time Constant [Long Term (125ms) -] dB Steps
LTASS Calculation Time UCL Limiter

0ld HA Stimulus Levels

[v] REAR/REIG 1, dB 50 I:|
[v| REAR/REIG 2, dB 65 D
[v| REAR/REIG 3, dB 80 D

o[ Concel |

Procedure

1. Inthe REM or SM module, select HA Transition test and press Play to start measurement.
All preselected levels will run nonstop.

Room equalization is performed only once prior to the first measurement.
NOTE: the first test level to be performed is the first in the sequence in Test Definition.

2. Change the hearing aid(s) in the ear or in the HIT box to the new hearing aid(s) the patient
are going to be fitted with.

3. Select the aided test type for fitting and press Target and select HA target to enable HA
Transition from the Target setup. This will make HA transition curves visible instead of
targets.
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Measurement Settings

General Fitting Settings Input Level

Hearing Instrument Description
Use the same setup for both ears
Right
HI Name
HIS/N

Use the same setup for both ears

on |) Show targets in HA Transition

The system will search for HA transition curves in the past sessions and suggest to use

them.

4. Perform aided measurement as usual to fit new HA to the previous HA outputs.
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14 Speech Mapping
14.1 Set-Up and Editing for Speech Mapping

As Speech Mapping has fewer constraints than the conventional REM measurements, you are
free to set up a wide range of measurement types.

The diagrams will show the sound spectrum with frequencies along the horizontal axis, and
either dB SPL, dB (Aided Gain or Insertion Gain), or percentages along the vertical axis, in
accordance with the view selection in the top panel.

The local settings options within the Speech Mapping task are almost all identical with options
found in other parts of the program. They are:

14.1.5 Top bar in measurement window

The Pre-settings in the SM top bar are mainly identical to those found in the Presettings in the
REM top bar. With the following additions:

* Comfort Optimizer provides objective loudness and sharpness hearing impressions for a
given measurement. Access to this feature will be given only if a Comfort Optimizer
license is purchased.

¢ Insertion Gain provides the gain the hearing instrument is delivering at the ear drum. It is
the difference between REAG - REUG or REAR-REUR.

¢ Percentile views:

¢ Percentile Gain represents an estimated insertion gain or the coupler gain provided for a
given percentile of the distribution of sound pressure levels in a one-third-octave band of
the international speech test signal.

e LTASS Gain provides an estimated insertion gain or coupler gain provided for the long-
term average speech spectrum of the international speech test signal.

* Relative Percentile Gain represents the percentile gain relative to the LTASS gain.

¢ Relative LTASS Gain represents the LTASS gain relative to the 65 dB input sound
pressure level.

¢ Smoothing points control the number of points used to smooth a curve. The value
specified here will overwrite the value set through General settings (Settings > REM >
Display Settings). Note: Smoothing points will be shown only if 24 pins per octave are
selected in the top bar.

Overlays

Apart from the overlay Severity (of the hearing loss), the Overlays are identical to those found in
Informative Overlays in REM.

14.1.6 Left-hand panel

Additional overlays:

Severity shows 6 levels of hearing loss: Normal (<25 dBHL), Mild (25-40 dBHL),
Moderate (40-55 dBHL), Moderate to Severe (55-70 dBHL), Severe (70-90 dBHL)

Severity
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and Profound ( >90 dBHL) losses.

Threshold
Area
Shading

In Response view, the area above UCL and below threshold is highlighted in grey for
better visibility.

Test Types

By default a number of test types are available. See a general description of the test types
panel in Test Types (for audiometry) and a short description of the general test function in SM
Options in Primus. See Presets in the section Settings to know how to set up customised tests.

Media Control Panel

The Media Control panel is identical to the Media Control Panel described for Speech
Audiometry, except that in Speech Mapping it has a separate set of volume controls.

14.1.7 Right-hand panel

Legends

The Legends are similar to those found in Legends and editing of curves in REM. The difference
includes the grouping (tree view) of curves for percentile measurements: you are able to switch
visibility of curves and their components.

In addition, the legend will give the following information:

e Curve type: Snapshot, Latest snapshot or LTASS.

¢ Maximum SPL or measured average SPL level.

¢ Offset of snapshot: Time offset after start of the measurement, and until the snapshot
was taken.

e Simulated (if the Simulated check box was marked during the measurement).

e [favailable, the selected target curve from the current REM measurement will also be
included in the SM legend. The NAL curve will only be visible in Gain view.

14.1.8 Measurement Controls panel

The Measurement Controls panel is located below the diagrams and closely resembles the
Measurement Controls panel from the REM tasks, except for the Snapshots function and the
Lock Stimulus button.

The Lock Stimulus option allows you to manually disable auto-leveling when you perform
measurements. This option does not work for REUR, Percentile, Hearing Loss Simulator, and Hl
Simulator test types.
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Always On Top Panel

If you click the Detached Panel button = in the right-hand end of the Measurement Controls
panel, a detached copy of the panel will appear on the screen. This panel will always remain on
top of other applications. Note: you can select the Test Type from the On Top Panel. To close
the panel again after use, click the same button once more, or click the X in the top right-hand
corner of the detached panel.

) On-Top Diagram - Current client: John Doe, 1 - O d
Loudness Sharpness
Right Ear - Aided Gain Very loud Very bright Left Ear - Aided Gain

S0 S0

80 Input 80 Input

70 Dutpl:lt 70 Dutpl:lt

60 Gain 60 Gain
_ 50 _ 50
'ré 40 E Maderate Moderate g 40

= 30 = 30 5
20 20
10 10
0 —-——I-—/\—-/ﬁﬁ"-/ 0
-10 -10
g0 Very guiet Very dull g0
125 250 500 1K 2K 4K BK 125 250 500 1K 2K 4K BK
Frequenc Frequenc
e e
Live mode [_|
| Test Types | REUR/REVG ~ ||
| External Sound 1:00 - H:l 65dB : n
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Target Settings

¢ Click the button Target to open the Measurement Settings selection box for
specification of general fitting settings, input level, hearing instrument description, and
target rule selection.

Measurement Settings X
General Fitting Settings Input Level
Age g9 #) Years (_) Months Use three target curves ~
Client Type | Adult - Low gain | 50
Bilateral [+ Medium gain | 65 -+
Usa BCL [v] High gain g0 -+

Hearing Instrument Description

[ ] use the same setup for both ears

Right Left
HI Name HI Name
HI 5/N HI 5/
Hi Style | BTE - Hi Style | BTE -
Vent Size | Vent None B Vent Size | Vent None =
Compression Speed | Fast - Compression Speed | Fast -

Target Rule Selection

[« Use the same setup for both ears

Both

Default {DSL v5) ~ | Setup... |
Default {DSL v5)

Default (NAL-NL1) :I

Default (NAL-NL2)
Default (1/2 Gain)
Default (1/3 Gain}
Manual

oK | | Cancel

General Fitting Settings

Enter the client’s age in years or months, client type, if the client is fitted with binaural hearing
aids and whether you want that BCL added to the target curve calculations.

Input Level

This allows you to show one or three target curves at the same time. The three target curves
can be adjusted based on the specified input level in dB.
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. Loudness Sharpness
Right Ear - Aided Gain Left Ear - Aided Gain

90 Input Very loud Very bright a0 Input

Output Output
Gain 8 Gain
70 70

B8O

60 &0

50 50

LD Moderate Moderate
s0

dB Gain
dB Gain

0

30
80 50
20 20

10 10 J
0 W 0
10 10

Very quiet Very dull
-20 -20

2% ax 8K History 125 250 500 2% aK 8K

125 250 500 1K 1K
Frequency Frequency
Live mode

In case you want to provide a certain Gain Reserve with your fitting, you may adjust gain targets
accordingly. Specify the value in the Gain Reserve field for the existing curve to adjust its level.

Hearing instrument Description

Enter the hearing instrument’s name, serial number (S/N), hearing instrument style and the ear
mould vent size.

Note: The Hearing Instrument Description field can also be viewed and is available for data
entry from the tab Hearing Instrument Description in the lower part of the Client Information
window. Any data entered inside the Hearing Instrument Description field will be updated in
both views.

Target Rule Selection

The check box allows the use of the same prescription rule set up for both ears.

There are six prescriptions rules available, DSL v5, NAL-NL1, NAL-NL2, 1/2 Gain, 1/3 Gain and
Manual.

Target Rule Selection

+| Use the same setup for both ears

Both
Default (1/2 Gain) Setup...

Default {DSL v5)
Default (NAL-NL1)
Default (NAL-NL2)
Default {1/2 Gain)
Default {1/3 Gain)
Manual
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14.1.9 Lower area

The buttons in this area are similar to the ones found in all other measurement tasks. Their
function has been described in the Pure tone audiometry section: "Lower area".

Multiple curves for one measurement type

It is possible to create a total of 90 measurements for every test type by pressing the Start
button. There is a maximum limit of 10 curves per each test type. All the curves will be of a
different colour for better recognition.

Speech Mapping Messurement - an

...........

—

14.2 Speech Mapping Options in Primus

Further to the classical REM measurements, the Fitting System also lets you show, how a
hearing loss will influence the perception of real-life sounds and to visualise the current
remediation of the loss by means of the chosen hearing instrument. The Speech Mapping
option may be considered a kind of "free-style real-ear measurement", where you may choose
to set up the test conditions that you find suitable for the situation. Speech mapping can assist
you in evaluating and adjusting advanced hearing instrument features, such as directionality,
noise cancellation, or speech in noise.

As you are free to set up your own tests, only the general function is outlined here:

Test Description

SPL, as a function of frequency, at a specified measurement
point in the ear canal, for a specified sound field, with the ear
canal unoccluded.

Real Ear Unaided
Response (REUR)

Speech Mapping The sound pressure levels measured in the ear canal with a real
ear measurement system when the operating hearing aid is in
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Test Description

the ear. It is the REAR measurement using Live or Recorded
Speech as the stimulus.

Noise Reduction This option can be used to test the Noise Reduction function of
a hearing aid using white noise from the Primus library. The test
shows the effectiveness in decibels of noise reduction over a
given time period.

Directionality This option can be used to prove the qualitative effects of
directionality of a Hearing Instrument. After the first snapshot
has been completed, turn the hearing instrument about 90 °
from the speaker. After the measurement is completed, the
directional effect can be visualised by the difference between
the two snapshot curves displayed.

Speech in noise This option can be used to test the hearing aid benefit in noise
by demonstrating speech audibility in the presence of a known
white noise field.

ISTS Soft Speech This measurement demonstrates the hearing aids’ ability to
make soft speech audible. The presentation is done with a 50
dB SPL input.

ISTS Conversational This measurement demonstrates the hearing aids’ ability to

Speech make conversational speech comfortable. The presentation is
done with a 65 dB SPL input.

ISTS Loud Speech This measurement demonstrates the hearing aids’ ability to

make loud speech and loud sounds tolerable. The presentation
is done with an 80 dB SPL input.

Percentile This option represents speech mapping measurements with
test signals compliant with the IEC 60118-15 standard. As
compared to the previous standards, this test type is designed
to represent normal speech, the International Speech Test
Signal (ISTS), Long Term Average Speech Spectrum (LTASS),
together with the procedures and the requirements for
measuring the characteristics of signal processing in air-
conduction hearing aids. These tests are already pre-set at 55
dB, 65 dB and 80 dB.

14.3 Open Fitting Procedure

For Speech Mapping, Noise Reduction, Speech in noise and Default SM test types the Open
Fitting option becomes active. The Open Fitting Procedure for Speech Mapping is the same as
for the REM, so please refer to the section Open Fitting Procedure
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14.4 Comfort Optimizer
14.4.1 Background

Comfort Optimizer is a unique feature based on a psychoacoustic model to measure loudness
and sharpness impressions for a given fitting.

Benefits of Comfort Optimizer

Comfort Optimizer can help you to:

Use real world sounds to evaluate loudness and sharpness impressions.

Solve hearing aid trade-offs by balancing between loud sounds sounding too loud vs. soft
sounds sounding too soft.

Fit multiple hearing aid programs quicker by establishing the individual user’s listening
preferences.

Measure the impact of a hearing aid music program on user hearing impressions.
Determine the effects of individual hearing aid settings.

Support hearing aid fitting of users with restricted capabilities to communicate.
Support hearing aid fine-tuning.

Evaluate how advanced hearing aid features impact on user hearing impressions.
Compare hearing impressions for different hearing aid devices.

Assist in counselling.

Help hearing aid acclimatization.

Procedure

1.

If you have purchased a license for COMFORT OPTIMIZER, it can be activated by selecting
the icon & in the top Pre-settings bar.

)

- E ﬂ E@ Dual Percentile Gain

4 Test Types
All Right Ear -

v| W Speech Mapping 90

A REUR curve does not exist, tf
Noise Reduction

80
B Speech in noise
W ISTS Soft Speech
W ISTS Conversational Speech 60

@ Hearing Loss Simulator w

B ISTS Loud Speech
Add measurement...

70

50

a0

dB Gain

30

o

10

[BUR [0AUCD RPN w

-10
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This will activate the Comfort Optimizer measurement bars in the middle of the
Audiogram. Both loudness and sharpness scales will be shown from ‘very loud,
‘moderate’ to ‘very quiet’ and ‘very sharp’, ‘moderate’ and ‘very dull’ respectively.

NOTE: As a prerequisite, the Primus loudspeaker equipment must be calibrated for the
extended frequency range. This step is important to determine the SPL levels at the
reference microphone and the probe tube tips. Refer to the Instructions for Use
document for sound-field calibration.

2. Select Change and ensure that the stabilization time is set to 0.05 as Comfort Optimizer
will start to process values after this time frame.

3. Calibrate the probe tubes. See Section 12.3 for probe tube calibration.

4. Select any of options from the test types panel on the right hand side and conduct the
measurements as normal. Comfort Optimizer results will be calculated together with the
selected test types.

5. During a measurement, a green block area and red line is seen. The green reference area
predicts loudness and sharpness impressions for normal hearing persons, based on the
original sound at the reference microphone. The red bars represent the cumulative
loudness and sharpness predictions. “Cumulative” describes the overall loudness and
sharpness results calculated for the presented sound until the end of the sound or
measurement. The green area is used as the fitting target and where the final individual
impressions (red line) should fit in.

Loudness Sharpriess
Very loud Very beight
Moderate Maoderate
Viery quies Wery dull
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Comfort Optimizer results for a normal hearing subject using an ISTS signal is shown below.
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Comfort Optimizer can also be performed using a coupler by selecting the Use Coupler check
box in the right-hand end of the Measurement Controls panel. To obtain correct and
representative results for this measurement, it is necessary to perform an RECD-measurement

first from the REM module.

Select Live mode to conduct measurements showing the live results (non-cumulative results).

In live mode the Comfort Optimizer data is calculated using live data, so you can directly see the
results of a change in the HI fitting e.g. when you change the HlI fitting whilst running Comfort

Optimizer.

History

The History tab under the Comfort Optimizer measurement bars will allow you to see previous

Comfort Optimizer results.
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& '
Camfort Optimizer History E@g
Loudness Loudness Sharpness == Reference Sharpness
Very loud — — Very bright
Moderate —| I I — Moderate

Very quist — — Very dull
12:30:42 PM 12:30:56 PM 12:31:21 PM
9/23/2014 9/23/2014 9/23/2014
Note:
Print | | Close | H
W Jr— —
Printing

By selecting the Print button from the history window, you can print out the results.
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15 Hearing Instrument Test
15.1 HIT Options in Primus

The Primus Hearing Instrument Test Unit offers standard tests according to IEC 60118-7:2005
and ANSI S3.22 (2009).

In the section Set-Up and Editing for Hearing Instruments you will find setup information for the
tests, and in Hearing Instrument Tests you find an instruction in how to perform single or
sequential tests.

15.1.1 Tests according to IEC 60118-7:2005

Control settings on the hearing instrument

The standard specifies the following control settings for the hearing instrument:

¢ The manufacturer shall specify the FOG (Full-On Gain) settings used for testing by
providing test settings, a set of programmed settings or by reference to physical control
settings and means to obtain Reference Test Settings.

¢ The hearing instrument shall be set to have the widest available frequency response
range, the greatest available HFA*-OSPL90 and, if possible, the greatest HFA* - Full-On
Gain. Where possible, the AGC function of AGC hearing aids shall be set to have minimum
effect for all tests, except the last tests on the list below (specifically pertaining to AGC
instruments). For these tests, the AGC function shall be set to have maximum effect. For
the purposes of this standard, expansion shall be considered as a part of the AGC
function.
*) Definition of HFA (High Frequency Average): The average of gain or SPL in decibels at
1000, 1600 and 2500 Hz.

¢ Other adaptive features, such as some noise suppression, and feedback suppression
systems etc., which may affect the validity of measurements made with steady-state pure
tone signals, should be disabled.

A short-form of the further test conditions and tolerances for each test is stated in the following
chart. For more specific information, refer to the specification from the manufacturer of the
hearing instrument in question, and to the IEC 60118-7:2005 standard.

IEC Test Short-Form

Measurement type  Test set-up Measurement results Tolerances
OSPL90: Maximum OSPL9O:
Output sound Input: 90 dB SPL nominal value shall
pressure level HI Setting: Maximum OSPL90 not be exceeded by
frequency response | set the Gain control | HFA-OSPLOO more than 3 dB.

curve for an input
sound pressure level
of 90 dB

to full-on HFA-OSPL9O0: within
nominal value +4 dB.
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Measurement type

Full-On Gain:

Full-on acoustic gain
response curve

Reference Test Gain
(RTG)

Frequency Response

Harmonic Distortion

Equivalent Input
Noise:

(The internal noise
generated by the
hearing instrument
itself)

Test set-up

Input: 50 dB SPL

HI Setting:
Set the Gain control
to full-on

Reading from the
Frequency Response
field in Primus HIT

Input: 60 dB SPL

HI Setting:
Gain control at RTS

Input:

70 dB SPL at 700
and

800 Hz

65 dB SPL at 1600
Hz

HI Setting:
Gain control at RTS

Input: 50 dB SPL and
0 dB SPL

HI Setting:
Gain control at RTS

HFA Full-on gain
Maximum full-on gain

Use this value as
Reference Test
Setting (RTS) of the
gain control of the
hearing instrument
for the following
measurements.

Basic frequency
response curve

Bandwidth of the
frequency response
curve containing
values > (HFA -20 dB)
(determined as the
Frequency Range).

Total harmonic
distortion in % at the
stated frequencies.

Equivalent input
noise =

(total output noise
SPL) minus (HFA gain

for an input SPL of 50

dB)

Measurement results Tolerances

Average full-on gain:
within nominal value
+5 dB. Maximum full-
on gain: nominal
value shall not be
exceeded by more
than

3 dB.

The HI gain that
produces a HFA gain
within +1.5 dB of
HFA-OSPL9OO - 17 dB,
or, if not obtainable,
full-on gain.

HFA Output level

(If the end
frequencies fall
beyond 200 and
5000 Hz respectively,
they may be defined
as <200 and

>5000 Hz
respectively.)

Nominal value in %
plus 3 %.

(If the specified
frequency response
curve rises 12 dB or
more between any
distortion test
frequency and its
second harmonic,
distortion tests at
that frequency may
be omitted.)

The value shall not
exceed the nominal
value plus 3 dB.
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Measurement type  Test set-up Measurement results Tolerances
Input: 65 dB at 1 kHz. | Current drain by the | Battery current shall
Battery Current HI Setting: hearing instrument at | not exceed nominal
Gain control at RTS the test settings. value plus 20%.
HFA-SPLI
Input: magnetic input | (HFA-SPL for
Induction of Induction coil)
(Additional 31,6 mA/m ETLS The ETLS value shall
measurements for HI Setting: (Equivalent test loop | not exceed the
hearing aids having | Gain control at RTS | sensitivity): nominal value +4 dB.
induction pick-up coil) | Hearing instrument in | ETLS = HFA-SPLI -
T-position (RTG +
60 dB).
HFA MASL

(Maximum HFA
magneto-acoustical

Full-On Gain . sensitivity level):
Input: magnetic input

(Induction) of —40 dB re 1 A/m (= | HFA output SPLfora | The value shall not
(Additional 10 mA/m) magnetic field deviate from the
measurements for strength of -60 dB re | nominal value by

hearing aids having g;isnegg:f;ol full-on 1A/m (=1 mA/m), more than +6 dB

induction pick-up coil) according to the
formula: MASL = HFA
Output SPL - 20

(dB))
Measure acoustic
Input:
AGC - . c.oupller SPL over The measured curve
Steady-State Input rising from at time; . and the nominal
Input/Output least o!etermme gttack curve shall be
Characteristics 552(15;0 90 dB SPL, Fhme fron|1 t'meprOt of normalized at 70 dB
N a z e envelope o0 inout SPL.
(Additional (and if required, at acoustic output; P o
measyrements 250 Hz, 500 Hz, 1 then determine The max. deviation at
2ppl¥/ng'to:\GC ts) 000 Hz, 4 000 Hz) release time from 50 dtBSaPnLd S:]O”dB th
earing instruments : inpu shall not be
g HI Setting: time plot of the rgater than +5 dB
Gain control at RTS envelope of acoustic | & - '

output
AGC - Input: Measure acoustic The attack- and
Dynamic Input alternating coupler SPL over release time shall not
Characteristics between time; exceed the larger of
Attack- and release | 55 dBSPLand 90 | determine attack either 5 ms or 50
times dB SPL, time from time plot of | % of the nominal
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Measurement type  Test set-up
. at 2 kHz (and if
(Additional required, at 250 Hz,
measurements 500 Hz. 1 000 Hz
applying to AGC 4000 Hz)
hearing instruments) .
HI Setting:

Gain control at RTS

Measurement results Tolerances

the envelope of
acoustic output;
then determine
release time from
time plot of the

envelope of acoustic

output

15.1.2 Tests according to ANSI S3.22 (2009)

Control settings on the hearing instrument

value.

The standard specifies the following control settings for the hearing instrument:

¢ The settings used for testing shall be specified by the manufacturer by providing either a
test program, a set of programmed settings or by reference to physical control settings.

For the purposes of the present ANSI standard, expansion shall be considered as part of
the AGC function.

The hearing instrument shall be set to have the widest available frequency response
range, the greatest available HFA*-OSPL90 and, if possible, the greatest HFA*-FOG.
Where possible, the AGC function of AGC hearing aids shall be set to have minimum
effect for setting the gain control to RTS (see the chart below) and for all tests except the
last tests on the list (specifically pertaining to AGC instruments). Other adaptive features
such as some noise suppression and feedback reduction systems, etc., which may affect
the validity of the measurements made with steady-state pure tone signals should be
disabled. For the AGC tests, the AGC function shall be set to have maximum effect.

*) Definition of HFA (High Frequency Average): The average of gain or SPL in decibels at

1000, 1600 and 2500 Hz.

A short-form of the further test conditions and tolerances for each test is stated in the following
chart. For more specific information, refer to the specification from the manufacturer of the

hearing instrument in question, and to the ANSI $3.22 (2009) standard.

ANSI Test Short-Form

Measurementtype  Test set-up
OSPL9O:
Output sound Input: 90 dB SPL
equency roaponse | I SeLE:
q Y ) P Set the Gain control
curve for an input
to full-on

sound pressure level
of 90 dB

Measurement results [Tolerances

Maximum OSPL90O
HFA-OSPL90O

The maximum SPL
shall not exceed that
specified by the
manufacturer plus 3
dB. The HFA-OSPL90
shall be within + 4 dB
of the manufacturer's
specified value.
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Measurement type

Full-On Gain:

Full-on acoustic gain
response curve

Reference Test Gain
(RTG)

Frequency Response

Harmonic Distortion

Test set-up
Input: 50 dB SPL

HI Setting:
Set the Gain control
to full-on

Reading from the
Frequency Response
field in Primus HIT

Input: 60 dB SPL

HI Setting:
Gain control at RTS

Input:

70 dB SPL at 500
and

800 Hz

65 dB SPL at 1600
Hz

(or SPF-frequencies -
please refer to the
standard.)

HI Setting:
Gain control at RTS

Measurement results Tolerances

HFA Full-on gain

Use this value as
Reference Test
Setting (RTS) of the
gain control of the
hearing instrument
for the following
measurements.

Basic frequency
response curve

Bandwidth of the
frequency response
curve containing
values > (HFA -20
dB).

(Determined as the
Frequency Range.
The two intersection
points are called f1
and f2).

Total harmonic
distortion in % at the
stated frequencies.

The HFA-FOG shall
be within +5 dB of

the manufacturer's
specified value.

For a 60 dB input
SPL, the setting of the
gain control required
to produce an HFA-
gain within +/- 1.5 dB
of the HFA-OSPL9O
minus 77 dB, or, if
not obtainable, full-on
gain.

Low Band 1.25f1 or
200 Hz (whichever is
higher) up to 2000
Hz: +4 dB

High Band 2000 Hz
to 4000 or 0.8 f2 Hz
(whichever is lower):
+6dB

The total harmonic
distortion shall not
exceed the value
specified by the
manufacturer plus
3%.

(If the specified
frequency response
curve rises 12 dB or
more between any
distortion test
frequency and its
second harmonic,
distortion tests at
that frequency may
be omitted.)
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Measurement type

Equivalent Input
Noise:

(The internal noise
generated by the
hearing instrument
itself)

Battery Current

Induction Coil
Response

(Additional
measurements for
hearing aids having
induction pick-up coil)

AGC -

Input-Output
Characteristics
(Additional
measurements
applying to AGC
hearing instruments)

AGC -
Dynamic
Characteristics

Attack- and release
times

(Additional

Test set-up

Input: 50 dB SPL and
0 dB SPL

HI Setting:
Gain control at RTS

Input: 65 dB at 1 kHz.

HI Setting;:
Gain control at RTS

Input: magnetic input
of
31,6 mA/m

HI Setting:

Gain control at RTS
Hearing instrument in
T-position

Input:

Input rising from at
least

50 dB to 90 dB SPL
at 2 kHz (and if
required, at 250 Hz,
500 Hz, 1000 Hz,
4000 Hz)

HI Setting:
Gain control at RTS

Input:

Input alternating
between

55 dB SPL and 90
dB SPL,

at 2 kHz (and if
required, at 250 Hz,

Measurement results Tolerances

Equivalent input
noise = coupler SPL
with the sound
source turned off
minus HFA gain for
an input SPL of 50
dB.

Current drain by the
hearing instrument at
the test settings.

HFA-SPLITS
(HFA-SPL for an
inductive telephone
simulator)

RSETS (Relative
simulated equivalent
telephone sensitivity)
= HFA-SPLITS - (RTG
+ 60 dB).

Measure acoustic
coupler SPL over
time;

determine attack
time from time plot of
the envelope of
acoustic output;
then determine
release time from
time plot of the
envelope of acoustic
output

Measure acoustic
coupler SPL over
time;

determine attack
time from time plot of
the envelope of
acoustic output; then

The equivalent input
noise level shall not
exceed the maximum
value specified by the
manufacturer plus 3
dB.

The battery current
for the above test
conditions shall not
exceed the maximum
value specified by the
manufacturer plus
20%.

The SPLITS value
shall be within + 6 dB
of the manufacturer's
specified value.

With the measured
and specified curves
matched at the point
corresponding to 70
dB input SPL, the
measured curve at
50- and 90-dB input
SPLs shall not differ
in output SPL from
the curve specified by
the manufacturer by
more than + 5 dB.

The attack and
release times shall
each be within + 5
ms or + 50%,
whichever is larger, of
the values specified
by the manufacturer.
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Measurement type  Test set-up Measurement results Tolerances
measurements 500 Hz, 1000 Hz, determine release
) 4000 Hz) time from time plot of
applying to AGC ]
HI Setting: the envelope of

hearing instruments) ) )
Gain control at RTS acoustic output

15.2 Set-Up and Editing for Hearing Instruments

This section explains how to set up the hearing instrument and test unit for testing.

In the section HIT Options in Primus, you will find an explanatory list of the IEC 60118-7:2005
and ANSI S3.22 (2009) tests, and in Hearing Instrument Tests you find an instruction on how to
perform the tests.

15.2.1 The Primus HIT Unit

The Primus HIT Unit can be controlled exclusively from the pc and keyboard, but it also features
a single key, located on top of the test chamber, for quick activation of the next measurement
after each hearing instrument adjustment during automated, sequential measuring.

Counted from left to right when seen from the back, the plug inlets on the back of the Hearing
Instrument Test Unit are:

¢ DC connector (if you wish to connect the optional external power supply belonging to the
system).

USB connector for connection to the operator PC.

Left programmer cable from the NOAHIinkTM or HI-PRO.

Right programmer cable from the NOAHIinkTM or HI-PRO.

Monitor headset for monitoring of the test signal.

Location of the hearing instrument in the test chamber:

¢ Locate the hearing instrument in the test chamber so that the axis of the reference
microphone shall be orthogonal to the speaker axis and shall intersect it at the midpoint
of the hearing instrument sound inlet port or port array. A line through the front and rear
sound inlet ports of the hearing instrument shall coincide with the speaker axis. In the
case of multiple front or rear entry ports, the line is passed through the midpoint of the
port array. (Where non-directional hearing instruments are concerned, the ANSI standard
is less strict with regard to hearing instrument orientation.)

¢ Care should be taken to avoid that coupler, reference microphone or other accessories
affect the sound field in the vicinity of the hearing instrument.

¢ The inlet to the reference microphone shall be placed as close as possible to the hearing
instrument reference point without touching it, that is, the distance from the centre of the
diaphragm to the reference point shall be 5 mm + 3 mm.

¢ Inthe case of BTE instruments, the tubing should have a length of 25 mm, and a
diameter of g 2 mm in accordance with IEC 60318-5.

¢ Inthe case of ITE and ITC hearing instruments, connect the hearing instrument to the (HA-
1) coupler by means of putty.
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¢ See the instruction from the manufacturer in the case of for example RIC (Receiver-In-the-
Canal) instruments and hearing instruments with a thin tubing.
The below photo shows the correct placement of a standard, directional BTE hearing
instrument and the accessories in the test chamber.

HIT Box HIT Pro

No Name
Coupler microphone

Battery pill

HI Programmer

Reference microphone

Hearing aid holder

oo | W IN|R

Coupler microphone holder

Note: There are two light indicators on the front panel of HIT Pro. The indicator on the right will
light green if HIT Pro is connected to Primus. The indicator on the left will light red or blue,
depending whether a hearing instrument for the right (red) or the left (blue) ear is selected for
the fitting.

If you need to program the hearing instrument during use (by means of a
connected NOAHIinkTM or HI-PRO), connect the hearing instrument to the HI Programmer
socket inside the test chamber by means of a programming cable.

Note: Do not use this socket for programming of a hearing instrument while it is being worn by
a user!

15.2.2 Settings in the HIT tasks

As in most of the other measurement tasks, the changes to settings that you can make in this
view, are only temporary and will not be saved with the session. If you want to make permanent
changes to the set-up, do so from Tools > Test Definitions > HIT. Making consistent use of
customised settings can save you the need to make any changes before you start a test.
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If you have selected a Task List containing a series of HIT tests from the Navigation pane, the
Primus HIT task offers you the option to run an automated, sequential test series containing the
selected tests.

The local settings options within the Hearing Instrument Test task are:

Presettings in the HIT top bar

= 7 B TN | Bl Overlays

¢ Click the arrow next to the Primus logo to select another Primus module measurement
window you want to move to. The current window will close and a selected one will open.

¢ Click Undo to cancel the last action.

e Click Redo to regret an "Undo" action.

¢ Click Print to open the Print menu.

¢ Click Help to open the Help function.

e Click the Top icon to open an extra measurement diagram which will remain on top of the
other windows, until closed.

» Select SPL to see amplitude levels displayed in terms of dB SPL (Sound Pressure Level).
This is the display used for response measurements.

¢ Select Gain to see Aided gain values, that is, the difference between input and output
sound pressure levels. This is the setting for Aided Gain measurements.

e Select I/0 to see Input/Output values, that is, input levels displayed in terms of dB SPL
along the horizontal axis, and output levels, also in dB SPL, along the vertical axis.

¢ Click Smoothing curves to make curves smoother (this removes any background or
excess hoise that might appear when you do a measurement).

¢ Select HF (HI/Standard Range) icon to extend the high frequency range on the horizontal
axis to 16 kHz. Click the icon again to switch to a graph showing the standard audiometric
frequency range of 125 Hz - 8 kHz along the horizontal axis.

Overlays

For the HIT tests only one overlay currently exists:

This shows exact values and difference between two points on the

Measurement Lines .
selected curve. Select a curve and move the lines to see the values.

Right-hand and left-hand panels

The two panels in the right and left hand sides of the measurement workspace, Test Types and
Legends, work in the same way as all the other measurement displays, except that tests which
will be included in a sequential test are marked with an icon on the Test Types panel. See Set-
Up and Editing for Real Ear Measurement for general information.
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Test Setup

The button Setup to the right of the Measurement Controls panel gives access to a dialogue for
specification of the current hearing instrument and the test setup.

Measurement chart

Further to the legend, all essential measurement data and test results of the individual Hearing
Instrument Tests are shown in the chart to the right of the measurement diagram.

0SPL90 "
Max. SPL dB at Hz
HFA-QSPLS0 db
Full-on Gain
Max. Gain dB at Hz
HFA-FOG dB
Frequency Response
HFA dB
Reference Test Gain dB
Frequency Range Hz - Hz

Harmonic Distortion

Distortion at 500 Hz %
Distortion at 800 Hz %
Distortion at 1600 Hz %

Equivalent Input Noise

Measurement Controls panel

See the function of the Measurement Controls panel options in the Hearing Instrument Tests
section.

Lower Area

In the Lower Area of the Measurement workspace you find the options Configuration, Save,
Print, and Close, which work in the same way as for all the other measurement displays. See
Set-Up and Editing for Real Ear Measurement for further information.

15.3 Hearing Instrument Tests

Hearing Instrument Tests in Primus can be performed either in accordance with the IEC 60118-
7:2005 or the ANSI S3.22 (2009) standard. If you want to switch to the other standard, this is
done in the Settings options on the Tools menu.
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All the tests are outlined in the section HIT Options in Primus. If you need more precise
instructions for the correct use and interpretation of the tests, please see the referenced
standards.

15.3.1 Before the test

1.

2.

3.

4.

Make sure that the test you wish to perform has been selected as a test type on the Test
Types panel in the top left-hand corner.

Place the hearing instrument in the test chamber and connect the relevant cables as
explained in the section Set-Up and Editing for Hearing Instruments.

Set the hearing instrument controls as explained for the selected test in the section HIT
Options in Primus.

To conduct HIT measurements up to 16 kHz, make sure that you connect an external
power supply. A message will appear asking you to plug in the power supply.

15.3.2 Performing a single HIT Test

The Measurement Controls panel to be used for HIT test measurements is located below the
diagram and chart.

Full-on Gain Fins per octave HI PRO

+ =

60dB © 200Hz © 4000Hz

Sweep

Check that the input settings in the Measurement Controls panel are as you want them to
be. To specify further Measurement Settings, click the button Change (Preset) to the left
of the Measurement Controls panel.

In the right-hand side of the Measurement Controls panel, you also have the option to set
number of pins per octave. As you can only perform pure tone sweep measurements in
HIT, these selections only affect the speed and resolution of the measurement. If less
pins per octave are selected, you will get a faster but also less detailed measurement
result.

When you enter the HIT measurement screen, the Test Setup window opens
automatically for you to specify the required hearing instrument description and setting. If
you want to change the settings at a later stage, click the button Setup to the right of the
input setting options.

Note that if you have already entered Hearing Instrument data in the Client Information
window, you can copy them into the Setup by means of the buttons "Copy client data for
right (or left) HI".

If you are using on-line adjustment of the hearing instrument settings by means of the
built-in programming connector, check that the correct HI-PRO (or NOAHIink) side has
been selected in the right-hand side of the Measurement Controls panel.

Click the Start triangle to the left on the Measurement Controls panel. Follow the
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instructive dialogues, which may appear on the screen. When the measurement has
finished, the result will be shown in the chart to the right of the diagram.

Note: It is possible to perform a measurement with the lid open as well as closed. For maximum
reliability, always close the lid when possible.

15.3.3 Performing an automated, sequential HIT Test Series

1. Prepare the hearing instrument in the same way as for a single test above.
2. Select the multiple Start triangle button and select the Start triangle immediately above
it.
3. Follow the instructions on the screen.
Note: As an alternative to re-starting the measurements by means of the Measurement

Controls panel after each required adjustment of the hearing instrument controls, you can use
the push-button placed on top of the HIT chamber to continue the measurement series.
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16 Technical Information

16.1 Calibration
16.1.1 Setting Date of Calibration

Depending on your license agreement, you may have access to set a new date for microphone
or transducer calibration. This may be required if you are a distributor (additional distributor's
license is required) and have had devices in stock for some time.

To set a date for calibration:
1. Open the Tools menu and click Set Calibration Date.
2. Inthe Intermediate Calibration dialogue box, enter a valid password and click OK.
3. Inthe Set Calibration Date dialogue box:

a. Choose the necessary device from the drop-down list and review its info.

b. Choose a new calibration date by using the calendar control in the lower part of the
dialogue box. Note: You cannot choose a date that falls before the current
calibration date, nor dates more than six months after this date.

c. You can also activate the transducer or keep it inactive by selecting or unselecting
the Activate device option. By default this option is selected.

d. Click Save Date to save the settings and exit the dialogue box.

16.1.2 Copy Transducer Data

You might need to transfer the data from one transducer to a new one if there is a need to
replace a defect transducer cable. The Copy Transducer Data available from the Tools menu
helps you to do that. To copy the data, do the following:
1. Plug the first transducer from which you want to copy the data to the Primus Fitting Unit.
Select Copy Transducer Data from the Tools menu. Read the paragraph that appears in
the dialogue box.
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Copy plug data >

By using this tool, you understand and agree that
any content and/or data transferred through the
use of this tool is at your own discretion and risk.
You will solely be responsible for any damage or
loss of data to your system. Auditdata A/S
expressly disclaims any responsibility or liability for
adverse conseguences or damages resulting from
your reliance of this function.

Are you sure you want to copy calibration data to
another plug?

| Mext || Cancel |

2. Click Next if you agree. Primus will detect the transducer plugged.

Copy plug data =

Only plug the transducer from which you want to
copy in the Primus board. Ensure you unplug all
other transducers.

Selected Headset Info

Type: B-71
Serial no: 009626
Calibration Date: 01/01/2018

3. Now click Next to save the transducer's data. When the copying is finished, you will see

this message:

© Auditdata - 2022, ID: 20.0031/24

184



User manual

Copy plug data >

Unplug the connected transducer. Plug in the
target transducer you want to copy the
calibration data to in the Primus board.

| Mext || Cancel |

4. Connect the target transducer and click Next. If successfully copied you will get this
message:

Copy plug data >

Calibration data has been successfully copied to
a new plug with the below transducer data. You
can now unplug the transducer for normal use.
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17 Documentation

17.1 Further Documentation

For the Primus Fitting System the following documentation is available:

¢ |nstructions for Use

A User Manual for print-out

An on-line Help system

A Quick Installation Guide

Marketing information brochures and papers

The three first-mentioned types of documentation can be opened and printed from the Primus
Fitting System's Help Menu.

Contact our Marketing department or see our homepage: www.auditdata.com for further
information on the many features and useful applications of the Primus Fitting System.

17.2 Default Keyboard Shortcuts

Below are the default keyboard shortcuts, but you can customise them according to your

wishes.

Main Window

Shortcut Command
Alt+F General menu. Menu File
Alt+V General menu. Menu View
Alt+T General menu. Menu Tools
Alt+H General menu. Menu Help
Ctrl+S Save All
Ctrl+P Generate reports
Tilde (~) Open Client Information
F1 Get Help
Alt+F4 Exit Primus

Counselling window

Shortcut Command

Alt+Left Go back to previously opened document
Alt+Right Go forward (after ‘Go back’)

Alt+Home Go to Home folder

Ctrl+Left Go to Next Document in sequence
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Shortcut Command
Ctrl+Right Go to Previous Document in sequence
Insert Add presentation
Delete Remove Presentation
F5 Open/Close Client view

Pure Tone Measurement Window

Shortcut Command

Ctrl+S Save to NOAH

Ctri+z Undo

Ctri+Y Redo

Ctrl+P Print

F1 Help

H Select HTL test type

C Select MCL test type

U Select UCL test type

F Select FF test type

Ctrl+F Select FF-A test type
Ctrl+B Select BCL test type

Up Level Up (or Down)

Down Level Down (or Up)

Left Frequency Down

Right Frequency Up

PageUp Masking level Up (or Down)
PageDown | Masking level Down (or Up)
S Store point

Space Stimulus

M Toggle masking/stimulus 2
Shift+L Lock Stimulus and Stimulus 2
st Oplehsrese
1 Use 1 dB

2 Use 2 dB

5 Use 5dB

R Choose Right Ear
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Shortcut Command

B Choose Binaural

L Choose Left Ear

F5 Open/Close Client view

T Talk Over

F3 Talk Back

Ctrl+M Monitoring

Alt+M Open Measurement Settings window
E Extended Range

K Tracking

Speech Measurement Window

Shortcut Command

Ctrl+S Save to NOAH

Ctrl+Z Undo

Ctri+Y Redo

Ctrl+P Print

F1 Help

T Select SRT test type

C Select MCL test type

U Select UCL test type

D Select SD test type

Ctrl+D Select SD-A (Aided) test type

N Select SDN (Noise) test type

Ctrl+N Select SDN-A (Noise-Aided) test type
C Short for CNT = "Could not Test" result
D Short for DNT = "Did not Test" result
N Short for NR = "No Response" result
Up Level Up (or Down)

Down Level Down (or Up)

Add (+) Counter plus

Subtract (-) | Counter minus

S Store point

Space Stimulus
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Shortcut Command

M Toggle masking

SHItM (0 it/ SameyBoth)

1 Use 1 dB

2 Use 2 dB

5 Use 5 dB

PageUp Masking Level Up (or Down)
PageDown | Masking Level Down (or Up)
R Choose Right Ear

B Choose Binaural

L Choose Left Ear

F5 Open/Close Client view

F2 Talk Over

F3 Talk Back

Ctrl+M Monitoring

Alt+M Open Measurement Settings window
K Locked

REM Measurement Window

Shortcut Command

Ctrl+S Save to NOAH
Ctrl+Z Undo

Ctri+Y Redo

Ctrl+P Print

F1 Help

Alt+U REUR/REUG
Alt+0 REOR/REOG
Alt+1 REAR/REIG1
Alt+2 REAR/REIG2
Alt+3 REAR/REIG3
Alt+4 REAR/REIG4
Alt+5 REAR/REIG5

Up Level Up (or Down)
Down Level Down (or Up)

© Auditdata - 2022, ID: 20.0031/24

189



User manual

Shortcut Command

Space Stimulus

Alt+G Target...

R Choose Right Ear

L Choose Left Ear

F5 Open/Close Client view
Ctrl+M Monitoring

SM Measurement Window

Shortcut Command

Ctrl+S Save to NOAH
Ctrl+Z Undo

Ctri+Y Redo

Ctri+P Print

F1 Help

Alt+1 Speech Mapping
Alt+2 Noise Reduction
Alt+3 Speech in noise
Alt+4 Percentile 65 dB
Alt+5 Percentile 80 dB
Alt+6 Percentile 55 dB
Alt+7 Default SM7
Alt+8 Default SM8
Alt+9 Default SM9
Alt+0 Default SM10
Alt+L Hearing Loss Simulator
Alt+] HI Simulator

S Snapshot

Up Level Up

Down Level Down
Space Stimulus

R Choose Right Ear
B Choose Binaural
L Choose Left Ear
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Shortcut | Command
F5 Open/Close Client view
Ctrl+M Monitoring
Alt+M Open Measurement Settings window

HIT Measurement Window

Shortcut Command
Ctrl+S Save to NOAH
Ctrl+Z Undo
Ctri+Y Redo
Ctrl+P Print
F1 Help
Ctrl+F3 OSPL90
F2 Full-On Gain
F12 Frequency Response incl. Max. Output
F11 Harmonic Distortion
F8 Equivalent Input Noise
FO Battery Current
F3 Induction
F4 Full-On Gain - Induction
CtrI+F5 AGC Dynamic Characteristics
F5 AGC Input/Output
F6 Run All Tests
F7 Setup (Test Settings)
Up Level Up (or Down)
Down Level Down (or Up)
Left Frequency Down
Right Frequency Up
Space Stimulus
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Index

2cc 171,177,180

Aided Response 152
Aided Response Testing 152
Aided Speech Discrimination Testing 120
Audiogram 8, 92
Audiometry 5, 90, 120
Speech 120

Back 11
clicking 11
BCL 90
Both Ears 160
Bottom Line 92, 121, 137, 160, 177

Calculated UCL 95, 121
Calibration 183
CD 123
CD Player 121, 160
Clicking 11
Back 11
Close button 10
Client 59-60
Client Information 60
Client Information window 60
Client View 82, 84, 110, 121, 137, 160
Close button 84,92, 121
Client View button 84,92, 121
Clinical Audiometer 5
Close 14
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Close button 10, 84,92, 121, 137, 160, 177
clicking 11
Client View 84
Closing Counselling 80
Contents 11
Table 11
Context Sensitive Help 11
Counselling 80
Closing 80
Opening 80
Pages 82
Coupler 177
Customisation 20, 32, 35

Dashboard 59

DBHL 93,121

DB SPL 93,121,179
Disabled Area 94, 122
Documentation 186

DSL Approach 152, 155
Dual Audiogram View 8, 92
Dual/Single Audiogram 92
Dynamic Range 93, 138

Editicon 92, 127

Editing 8

Extended Range 95, 121
Extended Range button 102, 121

F1 11

FF 90

FF-A 90

File menu 13
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Fitting System 5, 186
Welcome 5

Free Field 90, 137

Frequency 155

Further Documentation 186

G
Graphical display 121
Speech audiometry 121
H
Hearing 5, 93
Level 93

Hearing Instrument Fitting 136, 155
using DSL 155

Hearing Instrument Test Unit 5, 155, 171, 177

Help 10, 186

Help file 10, 186

Help menu 11,17, 186

Help window 11

HI Test Unit 5, 155,171, 177, 180

Historic curves 37, 98

HIT 5, 155,171,177, 181

HIT Options 5, 155,171, 177, 180

HL 93

Homepage 186

HTL 90, 93, 122

Hz 93, 138, 160, 177

Increase efficiency 8, 20, 32, 35
Insert Earphone 90, 155
Insertion 153

Insertion Gain 153

Insertion Gain Testing 153
Installation 183
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KHz 93, 138, 160, 177

Legend 92,121, 137, 161, 179

Manual 10

Marketing 186

MCL 90, 120

Measurement Controls panel 121, 137
Measurement Ranges 137, 177
Measurement Work Space 40

Media Control Panel 123, 160

Menu Bar 13

Navigation Panel 6, 8, 22, 35, 180
NOAH 5, 13,61, 110, 121
Numerical display 121

Speech audiometry 121

Occluded Response 151
Occluded Response Test 151
Opening 80

Counselling 80
Operator Panel 92,121, 149, 155, 180
Overlays 84, 86, 92, 160
Overview 90, 136, 155,171

HIT Options 171

PT Options 90

REM Options 136

SM Options 165

Speech Test Options 120
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Pages 82
Counselling 82
Presettings 86, 92, 121, 137, 160, 179
Presettings Panel 93, 121, 137, 160, 177
Primus Cloud 70
Print 14, 44,85, 93, 121
Print Options 44
Probe-Tube Calibration 147
Probe Reference Microphone 183
PTA 98, 122
Pure tone 7, 90
Pure Tone Test Options 90
Pure tone testing 90, 93

REAG 152
Real-Ear-to-Coupler difference 155
Real Ear 5, 149, 151-153, 186
Real Ear Insertion Gain 153
Real Ear Measurement 5
Real Life Counselling 80
REAR 152
REAR/REIG 136
Recap - HI Test Procedures 171
Reference Microphone 137,147,177
REIG 136, 153
REM Options 136
Overview 136
REOG 136, 151
REOR 136, 151
Repository 80, 82
REUG 136, 149
REUR 136, 149
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Safety Instructions 183
Save 7,13,92, 137
Save button 92, 137
SD 120
SD-A 120
SDN 120
SDN-A 120
Search 11
Search button 11
Set-up 92,121, 137, 160, 177
Settings menu 13, 97, 126
Show contents 10
Single View 92,121
SISI 91
Sound Level Meter 183
Sound Pressure Level 92, 138, 160, 179
Spacebar
for stimulus presentation 149
Speech 120-121
Audiometry 120
Banana 94, 121, 160
Letters 94, 121, 160
Mapping 165
Speech Audiometry 120
Speech Mapping 165
Speech Test Options 120
Speech Testing 120
SPL 93, 138, 160, 179
SRT 120
Standard frequency area 92, 137, 160
Start-Up Guide 186
Starting the application 5
Status Bar 43
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TAB 11

Table of Contents 11

Talk Over 5,922,121

Task List 6, 20, 35, 82, 90, 180
TDH-39 91, 183

TEN 91

Test Types 90, 120, 136, 165, 171
Tolerances 171

Transducers 91, 120

UCL 90, 93, 120

UCL Disabled Area 94, 121

Unaided Response 136, 149

Unaided Response Test 136, 149
Unaided Speech Discrimination tests 120
User Manual 186

Using Client views 84

Using Help 10, 186

WBR 90
Weber 90
Welcome 5
Fitting system 5
Workflow 37
World Sounds 95, 121
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